Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: RTX 2080 Ti X-Trio - Auslastung laut HWMonitor beim Spielen immer bei 100%  (Gelesen 255 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Benvaulter

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1

Hallo zusammen,

ich habe mir vor einigen Wochen einen neuen PC zusammengestellt und gebaut. Hier die Eckdaten vom System:
- Intel i9 9900k
- MSI RTX 2080Ti
- 32Gb DDR4 RAM
- Mainboard: MSI MEG Z390 ACE

Als Monitore habe ich einen 4K und einen WHD Bildschirm an der Grafikkarte hängen.

Ich bin zudem ein kleiner Streamer auf Twitch und möchte mit meinem neuen System auch gerne gute Stream-Qualität bieten - sprich 1080p und 60fps - und hier fängt das Problem an. Obwohl jeder der sich anscheinend ein wenig mit Technik auskennt mir bescheinigt, dass das System das locker schaffen sollte funktioniert die Kodierung nie so, dass man flüssig 60fps im Stream ausgeben könnte. Habe das Problem auch schon im OBS Forum beschreiebn (englisch): https://obsproject.com/forum/threads/encoding-rendering-lag-with-msi-rtx-2080ti-tried-everything-i-could-find.110505/

Mir gehen die Ideen aus woran es liegen könnte... Die Spiele die ich auf 4K spiele laufen super flüssig mit stabil weit über 60fps... Was mir allerdings aufgefallen ist, ist das im HWMonitor (Ressourcen-Monitor) die Auslastung der GPU beim spielen eigentlich immer bei 100% liegt - auch bei eher wenig anspruchsvollen Spielen wie bspw. Elder Scrolls Online o.ä. Ist das Normal? Bspw. auch bei F1 erreicht die GPU Utilization locker ~85% wenn ich nur im Menü bin...

Freue mich über Vorschläge was man machen könnte, bzw. analysieren könnte.

Danke und VG
Gespeichert