MSI Endanwender-Forum

Modding und Overclocking => Modding Center => Thema gestartet von: carrera am 28. Oktober 2007, 15:55:02

Titel: WaKü warten?!?
Beitrag von: carrera am 28. Oktober 2007, 15:55:02
Hi,

ich hab eine Eigenbau Wasserkühlung mit diesen Komponenten:
http://www.pc-icebox.de/product_info.php?products_id=3500 (http://\"http://www.pc-icebox.de/product_info.php?products_id=3500\")
http://www.pc-icebox.de/product_info.php?products_id=4145 (http://\"http://www.pc-icebox.de/product_info.php?products_id=4145\")
http://www.pc-icebox.de/product_info.php?products_id=1599 (http://\"http://www.pc-icebox.de/product_info.php?products_id=1599\")
+Was halt noch so anfällt.

So aufgebaut: Pumpe ist im Gehäuse, steht am Boden. CPU-Kühler sollte klar sein. Der Radiator steht aufrecht außerhalb des Towers, Schläuche gehen hinten durchs Gehäuse raußen oben in den Radiator rein.
SIEHE auch das Bild im Anhang.

Meine Frage jetzt:
Es wird Zeit ein bischen Wasser nachzufüllen, ich schätze in 6 Monaten ist der Wasserstand im Gehäuse wo die Pumpe drin ist um 5-6mm gefallen. Kann ich, bei ausgeschalteter Pumpe, den Nachfüllstutzen aufmachen oder kommt dann Wasser raus? Weil z.B. der CPU Kühler liegt ja höher als die Pumpe.


Zusatzfragen:
Ich nehme mal an das Wasser wechsle ich am besten wenn der PC aufm Tisch steht und dann einfach die Schläuche am Radiator abmachen und das System mit frischem Wasser durchspülen und dann halt wieder mit Destilliertem Wasser und Fluid befüllen?
Ist es normal das das Wasser trotz Fluid das Wasser mit der Zeit grünlich wird? Sollte es dann gewechselt werden?
Fluid: http://www.pc-icebox.de/product_info.php?products_id=4180 (http://\"http://www.pc-icebox.de/product_info.php?products_id=4180\")

Danke schonmal
Titel: WaKü warten?!?
Beitrag von: dalex am 28. Oktober 2007, 17:19:34
Nun, das ist doch einfach. Pumpe hochheben bis sie höher als die CPU ist. Dann Einfüllstutzen aufschrauben und nachfüllen. Zuschrauben und wieder die Pumpe zurückstellen. Leichter ist es, wenn du in dein System noch einen Ausgleichsbehälter einbaust, der höher als die CPU liegt.

Das das Wasser grünlich wird, liegt daran daß das Wasser verdampft und der Korrosionsschutz zurückbleibt. die Farbe der Korrossionschutzes ist bräunlich wie in deiner Produktbeschreibung steht. Gemischt mit Wasser wird er klar.
Titel: WaKü warten?!?
Beitrag von: RobertMB am 29. Oktober 2007, 17:57:40
Das ist nur ein Rostschutzmittel, dir fehlt wohl noch ein Algenblocker, deswegen die grüne Farbe.

Wenn du diesen mit drin hast, brauchst du eigentlich nur hin und wieder ein paar mL Wasser nachzugiessen, aber keinen kompletten Wasserwechsel zu machen.
Titel: WaKü warten?!?
Beitrag von: dalex am 29. Oktober 2007, 18:12:38
Algen in einer Wakü?

Habe ich nocht nicht gesehen. Benutze aber nur destiliertes Wasser und meine Wakü lauft an 365 Tagen 14 Stunden am Stück.
Titel: WaKü warten?!?
Beitrag von: Razzor am 30. Oktober 2007, 15:02:33
das problem hatte ich auch mal mit dem algenähnlichem zeug da habe ich destiliertes wasser und uv mittel selber gemischt dann habe ich mal ein vertig gemischtes genommen und da trat es nicht mehr auf
wenn du aber nur destiliertes wasser benutzt  dürte da ja wohl nichts drin wachsen oder ????
Titel: WaKü warten?!?
Beitrag von: RobertMB am 01. November 2007, 11:52:54
Doch. Selbst in destiliertem Wasser können Keime entstehen und sich Pilze entwickeln.
Du brauchst ein Konservierungsmittel das das Metal nicht angreift, ich hab mal gehört Formamid ist gut dafür; jedoch ist das so Toxisch das es unwarscheinlich ist das du das so einfach bekommst.
Titel: WaKü warten?!?
Beitrag von: Razzor am 01. November 2007, 21:17:26
ok wieder was gelernt also zurzeit habe ich ein vertig gemisch schon ca 2 jahre drin und da hat sich noch nichts gebieldet der einzige nachteil ist denke ich das diese aufbereitungen das wasser für nen gewissen grad wieder leitungsfähig machen
somit beim auslaufen ein kurzschluss entsteht oder ???
Titel: WaKü warten?!?
Beitrag von: RobertMB am 01. November 2007, 23:14:16
Jepp. Aber selbst in völlig ionenfreiem (endsalztem) Wasser fliesst ein Strom...
Titel: WaKü warten?!?
Beitrag von: dalex am 02. November 2007, 00:15:39
Ich hatte mal eine undichte Wakü und habe mein DVD-Rom damit unter destiliertes Wasser gesetzt. DVD-Rom ausgebaut, Wasser ablaufen lassen und das DVD-Rom 2 Tage austrocknen lassen. Dan ging das gute Pioneer wieder. Die Elektrik hält mehr aus als man ihr allgemein zutraut.
Titel: WaKü warten?!?
Beitrag von: Serge am 02. November 2007, 01:00:54
Hab mal aus versehen zu Große Tüllen auf den CPU Kühler geschraubt. Zum glück Stand GH noch offen...
Im laufenden Betrieb habe ich auf dem NB Kühler und Grafikkarte \"etwas\" blaues bemerkt, PC sofort aus, siehe da Graka voll unter Wasser, PEG ebenfalls bis zum Rand voll.

Musste zwei Stunden mit\'m Fön und Küchenrolle das Ganze abtrocknen.  :wall

Ist aber nichts passiert, so leicht ist die Hardware nicht runter zu kriegen!  :D
Titel: WaKü warten?!?
Beitrag von: Razzor am 02. November 2007, 18:52:06
na dann wasser marsch  =)
Titel: WaKü warten?!?
Beitrag von: RobertMB am 04. November 2007, 14:28:48
Zitat
Original von Serge
Ist aber nichts passiert, so leicht ist die Hardware nicht runter zu kriegen!  :D

Eher Glück gehabt, wär das an den Pins in den Slot gelaufen, würdest du jetzt wieder mit nem Taschenrechner spielen... :D