MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für AMD CPUs => Thema gestartet von: garagewolf am 04. Dezember 2007, 02:40:23

Titel: Ms 7388
Beitrag von: garagewolf am 04. Dezember 2007, 02:40:23
Hallo,
ich habe das MSI K9A2CF und AMD 9600.
Alles läuft wunderbar außer kein Raid.
Unter Vista finde ich keinen Raidtreiber, nicht auf der CD, nicht bei MSI, nicht in Foren.
Ihr Foren habe ich durchsucht und versucht.
Habe bis jetzt alles versucht.
IDE läuft.
Wenn ich im Bios auf Raid gehen und Vista installiere, brauche ich einen Raidtreiber.
Hat Jemand einen Rat für mich.
Titel: Ms 7388
Beitrag von: Percy am 04. Dezember 2007, 06:57:52
Moin garagewolf und willkommen im Forum.

Auf der HP von MSI gibt es Treiber ohne Ende. > ATI SB600 IDE RAID Driver (http://global.msi.com.tw/index.php?func=downloaddetail&type=driver&maincat_no=1&prod_no=1333)

Die Treiber befinden sich aber auch auf der CD.
Titel: Ms 7388
Beitrag von: garagewolf am 04. Dezember 2007, 11:31:03
Ja, das ist richtig, diese kenne ich auch, ich wie der PC finden da keinen installiertbaren Raidtreiber.
Kennst Du, die genaue Bezeichnung auf der CD, er muss vistatauglich sein oder wie wird der Raidtreiber bei Vista installiert.
mfg
Titel: Ms 7388
Beitrag von: Percy am 04. Dezember 2007, 12:15:02
Zitat
1. Extract the file and Copy all files to the floppy.
2. Press F6 to install driver through the floppy when booting and loading RAID function.
Bei Vista geht auch ein USB Stick.

Dateien entpacken und im Ordner Raid sind die Dateien, Vista findet dann schon die richtigen.
Titel: Ms 7388
Beitrag von: wollex am 04. Dezember 2007, 15:29:59
Zitat
die genaue Bezeichnung auf der CD,
Auf der CD, es gibt jeweils eine für XP und eine für Vista, befinden sich die Treiber im Ordner SBDrv ...