Z170A G45 USB Problem
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Z170A G45 USB Problem  (Gelesen 4611 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Back2Live

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 78
Z170A G45 USB Problem
« am: 10. Januar 2016, 10:08:00 »

Hallo,

ich habe mein System wieder einmal auf aktuellen Stand gebracht.

Board http://de.msi.com/product/mb/Z170A-G45-GAMING.html
32GB Corsair CMK32GX4M4A2666C16R
CPU i7 6770K

Übernommen wurde:
MSI Twinfrozer 6800GTX
SSD Corsair 240GB
2. HDD 3TB WD
Enermax Liberty 500W
Corsair H80i (intern per USB angeschlossen)

An USB ist angeschlossen
Logitech Tastatur G110
Steelseries Xai Maus
Epson Scanner
Fantac Raid System
USV MGE

Problem:
Auch wenn per USB nur Maus und Tastatur angeschlossen sind gibt es beim Spielen oder Anwendungen mit größerem Leistungsbedarf die Meldung "Stromüberspannung an einem USB Hub Anschluss"
Das Gerät welches dann fett markiert wird ist ein unbekanntes USB Gerät. Das kann ich aber auch im Fehlerfall im Gerätemanager nicht finden. Im Gerätemanager gibt es keine Probleme oder unbekannte Hardware.
Falls etwas an den USB Ports beim HDMI Angeschlossen sind werden diese scheinbar abgeschaltet. Die Meldung kommt aber auch trotzdem auch wenn da nichts angeschlossen ist.
Nach beenden der Anwendung welche mehr Leistung erfordert dauert es eine weile bis das zurücksetzen des USB Ports funktioniert es wird sonst immer wieder die Meldung angezeigt.

Was könnte das Problem sein?
Treiberproblem? Netzteil? Board defekt?

viele Grüße
Andi
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.150
Re: Z170A G45 USB Problem
« Antwort #1 am: 10. Januar 2016, 11:48:00 »

Corsair H80i (intern per USB angeschlossen)
Evtl. dies der Übeltäter !?
Gespeichert

Back2Live

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 78
Re: Z170A G45 USB Problem
« Antwort #2 am: 10. Januar 2016, 12:08:42 »

Leider nicht, der Fehler bleibt auch wenn das H80i abgesteckt ist.

Gerade nochmal getestet es fallen bei dem Fehler die beiden USB Ports beim LAN Port aus.
Ein USB Stick daran will auch nicht funktionieren. Ich schaue mir die Beiden Ports mal genauer an.
Gespeichert

Back2Live

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 78
Re: Z170A G45 USB Problem
« Antwort #3 am: 10. Januar 2016, 12:39:42 »

Die beiden USB Ports beim LAN Anschluss funktionieren mit Geräten welche keine extra Spannungsversorgung haben nicht. Scanner geht, USV geht, ein Stick funktioniert nicht.
Die Ports leuchten hinten rot, ist das richtig oder bedeutet das Fehler?

Habe das Bard gerade ausgebaut, weder oben noch auf der Unterseite kann ich auch mit einer Lupe keinen Fehler erkennen, die Kontakte in den Ports schauen auch normal aus nicht verbogen oder sonst was.

Update 1: Alles wieder zusammen. Generell funktionieren die 2 USB Ports scheinbar doch auch mit einem USB Stik. Starte ich dann z.B. das ATI-Tool und mach Prime95 auf dann dauert es etwas und bing da ist der Fehler die beiden USB Ports funktionieren nicht mehr.
Wenn dann die Last weg genommen wird dauert es etwas und die Ports gehen wieder, seltsam.

Update 2: Gelegentlich kommt auch die Meldung wenn der Rechner einfach im Leerlauf da steht. Denke das Board hat ein Problem.
« Letzte Änderung: 10. Januar 2016, 14:49:37 von Back2Live »
Gespeichert

Back2Live

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 78
Re: Z170A G45 USB Problem
« Antwort #4 am: 17. Januar 2016, 15:12:18 »

So, habe nun einiges getestet und kanns fast noch nicht glauben.

Es lag tatsächlich am Treiber, bzw. nur eine Neuinstallation von Win7 x64 konnte das Problem beheben. Auch auf dem altem System waren die Treiber sauber installiert.
Bei der Neuinstallation kam kurz beim Intel USB Treiber wieder die Meldung danach jedoch nie wieder und das System läuft stabil.

Somit scheint alles bestens mit der Hardware.

viele Grüße
Andi
Gespeichert

Back2Live

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 78
Re: Z170A G45 USB Problem
« Antwort #5 am: 02. Februar 2016, 14:30:10 »

Problem ist wieder aufgetreten nachdem ich per Liveupdate neue Treiber installiert habe, wahrscheinlich lag es an den USB 3.1er Treibern.

Zum Glück konnte ich per Systemwiederherstellung wieder zurückstellen und das Problem mit den USB Ports ist wieder weg.
Also scheinbar doch ein Treiberproblem.

Bios 2.3 ist drauf.
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.601
  • Der Affe arbeitet nicht bei MSI
Re: Z170A G45 USB Problem
« Antwort #6 am: 02. Februar 2016, 17:03:58 »

Hast du ein Frontpanel angeschlossen oder benutzt du nur die Anschlüsse hinten am Board?
Löse mal die Stecker von Geräten, die direkt auf dem Board angeschlossen sind und nicht hinten am I/O-Panell hängen.
Benutzt du irgendwo für USB ein externes Netzteil?
Auch das Rechnernetzteil könnte eine Ursache sein. Wobei Enermax an sich gute Netzteile sind.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 11.079
Re: Z170A G45 USB Problem
« Antwort #7 am: 02. Februar 2016, 17:23:16 »

Zitat
Z170A-G45 GAMING (MS-7977) V2.4 BIOS Release
 -------------------------------------------------
 http://msi-ftp.de/fae_de/BIOS/Z1...OS/7977v24.rar
 
 1. This is AMI BIOS release
 
 2. This BIOS fixes the following problem of the previous version:
 - Updated VBIOS and GOP Driver.
 - Updated CPU Microcode.
 - When USB and Audio controller are disabled and then system would not able to work properly .
 - Improved memory compatibility.

es gibt ein aktuelles BIOS...
Gespeichert
mac mini M12020

Back2Live

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 78
Re: Z170A G45 USB Problem
« Antwort #8 am: 02. Februar 2016, 17:28:10 »

Hallo,

also der Fehler ist nicht so einfach ;) Er verhällt sich so wie hier beschrieben, leider.
Es betrifft nur die 2 USB Ports die hinten zusammen mit dem LAN Anschluss sind.

Es poppt gelegentlich die Windows Meldung hoch wegen Überlast / Überstrom. Auch wenn an diesen Ports nichts angeschlossen ist. Aber generell nicht wenn ich den neuen Treiber installiere. Mit dem Treiber ASMedia Technology Inc 1.16.26.1 läuft alles mit der Version welche mir per Liveupdate angeboten wird 1.16.28.1 kommt der Fehler wieder.

Falls etwas an den beiden LAN Anschlüssen angeschlossen ist fallen wenn die Meldung kommt beide Ports aus. Es wird der Strom komplett abgeschaltet, eine Ikea USB Lampe geht kurz aus.

Mit dem alten Treiber fällt nichts aus.

Provoziert werden kann der Fehler beim Spielen oder Bench Programmen mit GPU Auslastung.

Generell kommt bei dem alten Treiber 1.16.26.1 kein Fehler.

Da nach dem neu aufsetzen kein Fehler mehr aufgetreten ist habe ich das Netzteil nicht mehr gewechselt. Ich hätte mittlerweile noch ein Enermax 750W zum tauschen hier. Bin mir aber sicher das es dadurch nichts ändern wird.

Danke für den Hinweis mit dem Bios 2.4, das wurde mir noch nicht per Liveupdate angeboten, werde es aber gleich installieren. Mit dem Treiber warte ich lieber noch etwas, möchte den Fehler nicht wieder dauerhaft haben. Vorher mache ich noch ein Backup.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 11.079
Re: Z170A G45 USB Problem
« Antwort #9 am: 02. Februar 2016, 17:35:37 »

nicht per Liveupdate , das BIOS  bitte immer mit mflash , vorher Defaultwerte laden und beachte dass dabei der Rechner mehrmals neu gestartet wird ...einfach geduldig abwarten...
erst dann wieder Defaultwerte laden oder Stromlos machen , CMOS rücksetzen per Jumper oder Batterie rausnehmen ... danach gehen vieleicht  auch neuere Treber ...

Zitat
Ich hätte mittlerweile noch ein Enermax 750W zum tauschen hier. Bin mir aber sicher das es dadurch nichts ändern wird.
wie alt ist das ältere NT ? Hasswel kompatible oder nicht ?
warte mit dem BIOS Update , bis das mit  dem NT   geklärt ist !!!
« Letzte Änderung: 02. Februar 2016, 17:43:46 von HKRUMB »
Gespeichert
mac mini M12020

Back2Live

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 78
Re: Z170A G45 USB Problem
« Antwort #10 am: 02. Februar 2016, 17:44:44 »

Es ist dieses hier, http://www.enermax.com/home.php?fn=eng/product_a1_1_1&lv0=1&lv1=54&no=94
2-3 Jahre alt.

Das Problem ist aber treiberabhängig :/
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 11.079
Re: Z170A G45 USB Problem
« Antwort #11 am: 02. Februar 2016, 17:54:33 »

http://www.tomshardware.com/news/Enermax-Haswell-C6-C7-PSU,22342.html
das sind Haswellkompatible NT von Enermax ,dein NT ist vom Entwicklungstand 2008 und kann mit den C-State (Stomsparmechanismen ) Probleme bekommen , wie alt ist dein 750 Watt NT ?

http://www.enermax.com/home.php?fn=eng/press_b_1&no=46

du kannst im BIOS die C_State deaktivieren ...
Gespeichert
mac mini M12020

Back2Live

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 78
Re: Z170A G45 USB Problem
« Antwort #12 am: 02. Februar 2016, 18:09:49 »

Da könntest du recht haben ;) jetzt im nachhinein ist es durchaus möglich das dieses Netzteil schon 2-3 Intel i Generationen mitgemacht hat. die 2-3 Jahre waren der letzte Mainboard tausch.

Probleme bekommen , wie alt ist dein 750 Watt NT ?

2-3 Wochen :)

Dieser Typ:
http://www.enermax.de/netzteile/platimax/
750W
EPM750AWT

Bios Update ist schon drinnen 2.4
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 11.079
Re: Z170A G45 USB Problem
« Antwort #13 am: 02. Februar 2016, 18:43:33 »

Bau dieses NT ein
Gespeichert
mac mini M12020

Back2Live

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 78
Re: Z170A G45 USB Problem
« Antwort #14 am: 02. Februar 2016, 19:28:28 »

Ja mache ich sobald das Backup durch ist.

Das Problem mit der min. Last war mir neu, danke für die Info.
Gespeichert

Back2Live

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 78
Re: Z170A G45 USB Problem
« Antwort #15 am: 03. Februar 2016, 14:01:19 »

Netzteil ist umgebaut.

Neue Treiber installiert

Da ist er wieder:
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.601
  • Der Affe arbeitet nicht bei MSI
Re: Z170A G45 USB Problem
« Antwort #16 am: 03. Februar 2016, 14:57:24 »

hol dir mal hier http://www.nirsoft.net/utils/usb_devices_view.html USBDeview für x64-Systeme und mach dann einen Screenshoot mit Alt + Druck.
Mich interessiert die Stromaufnahme der Geräte.
Schiebe oben die wichtigen Informationen nach links: z.B. Strom, Treiber, Produktname ...
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Back2Live

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 78
Re: Z170A G45 USB Problem
« Antwort #17 am: 03. Februar 2016, 15:15:12 »

Ok, Screenshot im Anhang.

Aber Die Ports fallen auch aus auch wenn an diesen beiden Ports nichts angeschlossen ist.
Das System ist wiederhergestellt, das bedeutet der Fehler tritt zur Zeit nicht auf.

Windows markiert in dem Fenster immer ein unbekanntes USB Gerät.

Das andere ist die Anzeige der Stromaufnahme wird von den USB Ports nicht gemessen, das sagt einfach das eingesteckte Gerät dem PC.

Es sind keine USB Geräte mit eigenem Netzteil angeschlossen.
« Letzte Änderung: 03. Februar 2016, 15:20:38 von Back2Live »
Gespeichert

Back2Live

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 78
Re: Z170A G45 USB Problem
« Antwort #18 am: 23. November 2021, 20:30:23 »

Lang ist es her, ich muss aber hierzu noch etwas beitragen.

Das System hier war mittlerweile ein Zweitsystem, und wird nun durch eine Neuanschaffung abgelöst.

Der Fehler von dem System war nie wirklich weg auch wenn Unterschiedliche Treiberversionen den Fehler scheinbar unterschiedlich handhabten.
Da ich nun alle Komponenten auf dem Tisch ausgebaut liegen habe, habe ich das Problem nochmal nachgestellt. Mit Kältespray konnte ich den Bereich eingrenzen.
So konnte ich nun tatsächlich das Problem finden und beheben. Es war ein Kondensator an einem USB-Protektion-Chip der für die Problematischen Ports zuständig ist.

Vermutlich war ich es tatsächlich selber der beim Einbau durch einen Fehler den Kondensator teilweise abgerissen habe. Nach wieder anlöten läuft das Board unter CPU und GPU Volllast störungsfrei. Scheinbar war waren die Störungen der Versorgungsspannung unter Last doch so stark um eine Fehlmessung des USB-Ports auszulösen.

viele Grüße
Andi
« Letzte Änderung: 23. November 2021, 21:44:00 von Back2Live »
Gespeichert