MSI ex 630 soundkarte steigt aus
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI ex 630 soundkarte steigt aus  (Gelesen 1328 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Reat

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.136
MSI ex 630 soundkarte steigt aus
« am: 05. April 2009, 17:40:01 »

hallo,
habe leider probleme mit dem sound auf meinem laptop. wenn ich ein lied (mp3) mittels doppelklick mit windowsmediaplayer abspielen will kommt ein popup mit webhilfe oder schließen. unter webhilfe steht folgendes:
Zitat
You\'ve encountered error message C00D11B1 while using Windows Media Player. The following information might help you troubleshoot the issue.
Cannot play the file
Windows Media Player cannot play the file. You might encounter this error message for one of the following reasons:
  • Your sound device, such as a sound card or sound controller, requires an updated driver. To determine if an updated driver is available, see Windows Update at the Microsoft Web site, or see the sound device manufacturer\'s Web site.
  • Your sound device is not functioning properly. Try using Device Manager to check the status of your sound device.
    To check the status of your sound device
    • Do one of the following:
      • If you are running Windows XP, click Start, right-click My Computer, and then click Manage.
      • If you are running Windows Vista, click Start, right-click Computer, and then click Manage.
    • In the pane on the left, click Device Manager.
    • In the pane on the right, expand Sound, video and game controllers, and then look for the name of your sound device.
    • Do one of the following:
      • If your sound device is listed but the icon includes a red \"X,\" the device has been disabled. To enable the device, right-click the icon, and then click Enable.
      • If your sound device is not listed, in the pane on the right, expand Other devices. If Multimedia Audio Controller appears in the list, right-click the icon, and then click Update Driver or Update Driver Software. Follow the on-screen instructions to find and install the driver software.
        If you are not able to find and install the correct driver software, see your computer manufacturer\'s or sound device manufacturer\'s Web site for further assistance.
[/li][li] You do not have a sound device installed on your computer. Install a sound device, and then try to play the file again. For details, see your computer manufacturer\'s or sound device manufacturer\'s Web site.
[/li][li] You are trying to play a file on the Internet and the server might be temporarily unavailable or there might be a network issue. Try again later.
[/li][li] You are trying to play an MP3 file that contains compressed ID3 headers. The ID3 header is a portion of the file that stores the song\'s album information (for example, the song name, artist name, album name, and genre). This information is sometimes called a \"tag.\"
To fix the problem, make a copy of the file and then use a non-Microsoft ID3 tag editing program to remove or reset the file\'s ID3 headers. After you remove the ID3 headers, Windows Media Player should be able to play the MP3 file.
Attempting to remove ID3 headers might damage the file and make it unplayable. Therefore, always make a copy of the file before you edit it.
If this solution does not resolve the problem, the file might be corrupted.
mache ich dann nochmal ein doppelklick in der playlist, spiel er die datei ohne zu murren ab, aber die rearboxen sind in unterschiedlichen abständen am knistern.
treiberupdate schon versucht, habe aktuellste version, und an der verkabelung liegt es auch nicht.

EDIT: das problem tritt nicht immer auf
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1238962366 »
Gespeichert