Selbst zusammengebauter Computer Bootet nicht.
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Selbst zusammengebauter Computer Bootet nicht.  (Gelesen 590 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Mastron99

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Selbst zusammengebauter Computer Bootet nicht.
« am: 30. Juli 2020, 12:44:06 »

Hallo,

ich habe letztens mit einem Freund meinen neuen Computer zusammengebaut aber wenn ich ihn Starte drehen sich alle Lüfter, aber bei den EZ Debug LED's leuchtet die Boot LED und er Zeigt kein Bild auf dem Monitor.

Meine Komponenten sind:
Crucial MX500 500 GB    
AMD Ryzen 5 3600          
MSI B450M PRO-VDH MAX      
Crucial Ballistix Sport LT  
Seagate BarraCuda 1 TB HDD interne Festplatte
Sharkoon VG5-W PC-Gehäuse
MSI GEFORCE GTX 1660 Gaming X 6G
be quiet! PC Netzteil ATX 500W


Ich habe auch schon Probiert alles abzustecken bis auf den Prozessor, Ram und die Lüfter. Aber da Leuchtete auch nur die EZ Debug Boot LED.
Wenn ich die Graka mit anschließe dann leuchtet nur kurz die CPU LED und dann die VGA LED und er zeigt auch kein Bild.

Kann mir vielleicht wer helfen?

Danke schon mal im voraus.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.495
    • Wunschliste
Re: Selbst zusammengebauter Computer Bootet nicht.
« Antwort #1 am: 30. Juli 2020, 16:50:32 »

CMOS schon resetet?  steht im Handbuch  ;-)
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

snibchi

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 30
Re: Selbst zusammengebauter Computer Bootet nicht.
« Antwort #2 am: 31. Juli 2020, 10:17:47 »

Hallo,

ich habe letztens mit einem Freund meinen neuen Computer zusammengebaut aber wenn ich ihn Starte drehen sich alle Lüfter, aber bei den EZ Debug LED's leuchtet die Boot LED und er Zeigt kein Bild auf dem Monitor.

Meine Komponenten sind:
Crucial MX500 500 GB    
AMD Ryzen 5 3600          
MSI B450M PRO-VDH MAX      
Crucial Ballistix Sport LT  
Seagate BarraCuda 1 TB HDD interne Festplatte
Sharkoon VG5-W PC-Gehäuse
MSI GEFORCE GTX 1660 Gaming X 6G
be quiet! PC Netzteil ATX 500W


Ich habe auch schon Probiert alles abzustecken bis auf den Prozessor, Ram und die Lüfter. Aber da Leuchtete auch nur die EZ Debug Boot LED.
Wenn ich die Graka mit anschließe dann leuchtet nur kurz die CPU LED und dann die VGA LED und er zeigt auch kein Bild.

Kann mir vielleicht wer helfen?

Danke schon mal im voraus.

Mal einen Beeper anschließen, damit es Signale gibt.
Gespeichert
Windows 10 Pro Version 2004 (Build 19041.388)
Monitor: LG Ultrawide 34UC79G
Tastatur: Corsair K95 RGB Platinum
Maus: Corsair M65 PRO RGB
Gehäuse: CooMas HAF X 942-KKN1 ATX
PSU: be quiet! Dark P. Pro P11 850W ATX24
Board: MSI MEG X570 ACE (Bios 7C35v19, 2020-07-13)
CPU: AMD Ryzen 9 3900x
Cooler: Noctua NH-D14 SE2011 (AMD Adapter)
RAM: 2x 16GB D432GB 3600-17 Predator K2 KHX
SSD: 2x 1000GB Gigabyte AORUS M.2 2280 PCIe 4.0 x4 NVMe 1.3 3D-NAND TLC
SSD: 2x 512GB Samsung 850 Pro
GPU: 1x Asus8GB D6 RX5700 XT

TheDaniel

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Re: Selbst zusammengebauter Computer Bootet nicht.
« Antwort #3 am: 31. Juli 2020, 22:44:55 »

Zitat
Mal einen Beeper anschließen, damit es Signale gibt.

Echt guter Tipp snibchi! :thumbup:

So lässt sich der Fehler, möglicherweise, besser eingrenzen. Hier ist eine -->Übersicht<-- der Beep Codes des (hoffentlich) verwendeten AMI-BIOS/UEFI. PC-Beeper gibt es günstig bei -->eBay<--.

[Nähkästchen, nur bei Interesse weiterlesen]
Habe für meinen Bruder vor einigen Wochen ein Gaming-PC zusammengebaut und auch mit einem Beeper ausgestattet. Vor wenigen Tagen dann ein Anruf, dass der (neue) Bildschirm dunkel bleibt, es ein paar Beeptöne gibt, der Rechner dann aber scheinbar normal hochfährt.

In einem dann zugeschickten Video konnte ich 1x lang, 2x kurz hören, der PC schien dann aber tatsächlich normal zu starten: 1x lang, 2x kurz Grafikkartenfehler: Video-ROM-BIOS - Checksumme falsch; Monitoransteuerung defekt; keine Grafikkarte gefunden; Paritätsfehler.

Hatte schon die Vermutung, dass die Grafikkarte schlecht/locker eingebaut war und nach dem Anschließen des neuen Monitors keinen sauberen Kontakt mehr hatte. Also die (Fern)Empfehlung alle Kabel aus der GraKa raus, Rechner auf und vorsichtig dran wackeln.

Die Empfehlung hat bei meinem Bruder dann aber einen Facepalm ausgelöst, als er hörte er solle die Kabel von der GraKa abziehen. Verbaut ist ein Ryzen 3600 ohne CPU-Grafik. Das Mainboard unterstützt aber auch APUs und hat dafür Monitoranschlüsse. Jetzt ratet mal wo mein Bruder den neuen Monitor eingesteckt hatte? :-D

Genau! In dem (toten) DP-Port des Mainboards und nicht an der Grafikkarte direkt. Folglich hat sich der Rechner beschwert keinen Monitor gefunden zu haben (Monitoransteuerung defekt) startete dann aber normal. Nachdem das Monitorkabel dann von Mainboard auf Grafikkarte gewechselt war lief und läuft alles wieder wunderbar!  8-)
[/Nähkästchen, nur bei Interesse weiterlesen]
Gespeichert

Freeman79

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 100
Re: Selbst zusammengebauter Computer Bootet nicht.
« Antwort #4 am: 01. August 2020, 00:34:49 »

Welche Bios Version war denn auf dem Board?
Schon eine die mit nem 3000er Ryzen funktioniert?
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.221
Re: Selbst zusammengebauter Computer Bootet nicht.
« Antwort #5 am: 01. August 2020, 01:15:43 »

Welche Bios Version war denn auf dem Board?
Schon eine die mit nem 3000er Ryzen funktioniert?
Es war bereits ein MAX Board.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!