8GB MSI Radeon RX Vega 56 AIR BOOST 8G OC / Fehler ?
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: 8GB MSI Radeon RX Vega 56 AIR BOOST 8G OC / Fehler ?  (Gelesen 482 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

MArcel.W

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
8GB MSI Radeon RX Vega 56 AIR BOOST 8G OC / Fehler ?
« am: 01. Juli 2020, 11:43:29 »

hallo zusammen

vieleicht kann mir ja jemand weiterhelfen,

der Fehler:
ich habe das Problem das die im Titel genannte GraKa die ich mir vergangendes Jahr gekauft habe
bei einigen Spielen in unregelmäßigen Intervallen einfach einen Schwarzen Bildschirm anzeigt
und der Lüfter auf 100% geht was einer Turbine gleichkommt...
mir ist aufgefallen das wenn ich zb im Discord bin der PC anscheinend noch läuft,
da ich noch eine Weile die anderen höre und auch selber sprechen kann.
Dies aber nur wenn ich den Sound nicht über HDMI wiedergebe sondern zb über USB-Headset,
wenn der Sound über den HDMI-Ausgang wiedergegeben wird wird der Schwarze Bildschirm von einen Sound-Loop begleitet.
2-3 mal hatte ich zwischenzeitig einen BSOD mit der meldung "thread stuck in device driver"
Der Fehler taucht nur in Spielen nie unter Windows und denn auch nicht in allen Spielen auf.

mein System:
-AMD RYZEN 5 2600
-gigabyte ax370 gaming 3
-16GB G.Skill Aegis DDR4-3200 DIMM CL16 Dual Kit
-8GB MSI Radeon RX Vega 56 AIR BOOST 8G OC
-Intel SSD 660p Series 1000 GB PCI Express 3.0 M.2
(diverse andere Laufwerke die aber zz abgeklemmt sind)
-be quiet system power 9 700w

was habe ich bereits versucht:
-Mainboard BIOS auf neuste version
-Arbeitsspeicher mit MEMtest getestet
-Windos auf sauber formatierte SSD neuste Treiber und Co.
-die "Leistungs-grenze" auf min/max geändert in der Readon Software
-neues Netzteil verbaut da Vermutung war das Spannungsspitzen der Karte das alte Netzteil überfordern
-da die Karte sehr schnell die 75°C+ erreicht hat und irre Laut wurde,
dachte ich das es evt daran liegt und habe die Kühlung auf eine Wasserkühlung umgebaut,
war auch alles erfolgreich nun liegen die Temps knapp über Raumtempt der Fehler bleibt aber leider :(
-6Std "FurMark" Stresstest ohne Fehler

Ideen meiner seits:
-kann es am BIOS der Karte liegen? finde aber leider keine infos wie man es updatet außer diese hacks mit nen falschen bios.
(muss doch nen nutzen haben das die Karte Dual-BIOS hat
-Eine Einstellung für den PCIe anschluss die ich nicht kenne
-ich habe das Gefühl das die Karte nur beim "throttle" abstürtzt da Konstante Belastung wie ZB Furmark keinen Fehler verursachen
-die Karte ist einfach schrott
-es ist garnicht die Karte =D
Gespeichert

jeanlegi

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.657
Re: 8GB MSI Radeon RX Vega 56 AIR BOOST 8G OC / Fehler ?
« Antwort #1 am: 05. Juli 2020, 17:14:29 »

Deaktiviere die Hardwarebeschleunigung im Discord und versuch es mal, wenn du ff nutzt dort ebenfalls.
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)