D-Link DWA556 wird nicht gefunden
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: D-Link DWA556 wird nicht gefunden  (Gelesen 820 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Edge1252

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
D-Link DWA556 wird nicht gefunden
« am: 24. April 2020, 20:33:48 »

Hallo Leute,

ich bin echt am Verzweifeln. Ich habe mir ein MSI B450M Mortar Max gekauft. Es funktioniert alles wunderbar. Es wird allerdings die Netzwerkkarte D-Link DWA-556 nicht gefunden, obwohl sie grün blinkt. Wenn ich sie rausnehme und neuerlich einschiebe, ist sie da. Nach dem Neustart ist sie allerdings wieder weg. Im Geräte-Manager von Windows 10 wird sie nach dem Einschieben gefunden, jedoch nach dem Neustart nicht mehr.
Eigenartig ist auch, dass man sie im UEFI-BIOS bei der Geräteübersicht (dort wo das Mainboard abgebildet ist und mit der Maus erkennen kann, was verbaut ist) NICHT findet!

Ich hoffe ihr habt einen Rat.

PS: Es ist die Grafikkarte im PCI Slot 1. Die WLAN-Karte in Slot 4. Slot 3 habe ich schon versucht, selbes Problem. In Slot 2 kann ich sie nicht verbauen wegen der Höhe der Grafikkarte.
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.586
  • Wer kriecht stolpert nicht!
Re: D-Link DWA556 wird nicht gefunden
« Antwort #1 am: 25. April 2020, 11:04:21 »

Hallo Edge1252 und willkommen im Forum
Hast du das aktuellste Bios schon auf deinem Brett drauf? Wenn nicht, bitte von hier runterladen, über das Bios mit M-Flash aufspielen und danach einen C-Mos clear über J-Bat1 am stromlosen Sys ausführen. Bei Fragen oder Unsicherheit über das  Biosupdate bitte hier nachfragen bevor was schiefgeht.
Gespeichert
1x TRX40 Creator, 3970x, 256GB Corsair @3000 und einiges an M2....1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...

Edge1252

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: D-Link DWA556 wird nicht gefunden
« Antwort #2 am: 26. April 2020, 11:08:08 »

Das aktuellste BIOS wurde aufgespielt. Nach dem Neustart wieder das selbe Problem.
Wenn ich die Karte rausziehe und neu rein stecke muss ich anschließend im Geräte-Manager nach neuer Hardware suchen und da wird sie einwandfrei gefunden.
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.586
  • Wer kriecht stolpert nicht!
Re: D-Link DWA556 wird nicht gefunden
« Antwort #3 am: 26. April 2020, 11:36:15 »


,und danach einen C-Mos clear über J-Bat1 am stromlosen Sys ausführen.
Gespeichert
1x TRX40 Creator, 3970x, 256GB Corsair @3000 und einiges an M2....1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...

Edge1252

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: D-Link DWA556 wird nicht gefunden
« Antwort #4 am: 26. April 2020, 16:33:17 »

Hat leider nicht funktioniert. Erkennt die WLAN Karte nachwievor nicht, obwohl sie grün blinkt.

Muss vielleicht im BIOS irgend etwas umgestellt werden?
« Letzte Änderung: 26. April 2020, 16:57:27 von Edge1252 »
Gespeichert

Edge1252

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: D-Link DWA556 wird nicht gefunden
« Antwort #5 am: 27. April 2020, 23:26:19 »

Hat niemand mehr einen Lösungsvorschlag?
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.586
  • Wer kriecht stolpert nicht!
Re: D-Link DWA556 wird nicht gefunden
« Antwort #6 am: 28. April 2020, 19:35:06 »

Schildere deine Inkompatibilität dem MSI-Service nach Taiwan, wenn sie dort etwas feststellen können, wird dir vielleicht ein Beta-Bios gebastelt.
Gespeichert
1x TRX40 Creator, 3970x, 256GB Corsair @3000 und einiges an M2....1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...

Edge1252

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: D-Link DWA556 wird nicht gefunden
« Antwort #7 am: 28. April 2020, 19:39:16 »

Hatte schon Kontakt mit MSI Deutschland. Es wird auf ein Defekt d. WLAN-Karte getippt. Verstehe ich nicht ganz, da sie doch einwandfrei funktioniert.
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.114
Re: D-Link DWA556 wird nicht gefunden
« Antwort #8 am: 28. April 2020, 21:45:20 »

Wer sagt denn das die Karte einwandfrei funktioniert ?
Hast du die Karte mal in einem anderem PC gegengetestet ?
Gespeichert