MSI Command Center speichert Einstellungen nicht
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI Command Center speichert Einstellungen nicht  (Gelesen 2283 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Extruder

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
MSI Command Center speichert Einstellungen nicht
« am: 22. September 2019, 09:48:08 »

guten Morgen,
jemand eine Ahnung warum die Lüftersteuerung nicht gepeichert wird?
Alles eingestellt, neu gestartet und CPU Lüfter läuft nicht mit meinen Einstellungen sondern geht auf den
Standard Modus.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.486
    • Wunschliste
Re: MSI Command Center speichert Einstellungen nicht
« Antwort #1 am: 22. September 2019, 10:41:31 »

stell deine Lüfterkurve im BIOS ein  ;-)
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

64ger

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: MSI Command Center speichert Einstellungen nicht
« Antwort #2 am: 26. Juni 2020, 09:35:09 »

Guten Morgen,
und sorry, wenn ich das Thema "aufwärme".
Aber ich habe genau das gleiche Problem wie Extruder.

Leider hat MSI die Lüftersteuerung aus dem BIOS rausgeschmissen und dem BIOS ein 90iger-Jahre Outfit verpasst (X370 SLI PLUS).
Nach PC-Start läuft der CPU-Lüfter mit 100%, startet man das MSI Command Center muss man auch hier erst manuell den "SMART MODUS" einschalten.

... irgendie ist das alles ziemlich traurig :(
Gespeichert

taigan

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
Re: MSI Command Center speichert Einstellungen nicht
« Antwort #3 am: 26. Juni 2020, 14:36:05 »

Hiho

Schaut doch mal ob ComandCenter irgentwo ne config datei ablegt falls ja istfmalls einfach nur ne textdatei die sich vll ändern läst
vll klappt es ja damit dann

aber nur ne idee.... vll hilft euch dasc weiter...

mfg Taigan
Gespeichert

64ger

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: MSI Command Center speichert Einstellungen nicht
« Antwort #4 am: 27. Juni 2020, 12:17:20 »

HiHo,
Danke für deine Antwort.
Das MSI CC kann die Setups speichern, beachtet diese aber scheinbar beim Start nicht. Diese sind sogar im Text-Format, lesbar.
Wahrscheinlich gibt es hier aber Fehler:
System SmatrMode:
Kein Wert dahinter, bei anderen gibt es plausible Werte:
MinSpeed = 50
Diese Files kann man völlig frei irgendwo abspeichern, ich finde aber keinen Hinweis darauf, dass diese bei nächsten Programmstart zu benutzen sind.

In der Registry habe ich auch nix gefunden. XML oder Configfiles im Programmverzeichnis sind ohne weitere Info nicht zielführend.

Interressanterweise merkt sich aber das System den Lüftermode, auch wenn das CC nicht mehr läuft.
Aber nur bis zum nächsten Standby oder Reboot. Dann ballert der Lüfter wieder mit voller Kraft los - da nützt mir auch mein "Silent-System" nichts mehr ...

Oder das ganze ist eine Art Kundenbindungsprogramm. Das Mainboard ist ja auch schon über 2 Jahre alt. Muss mal neu werden.

Vielleicht noch zur Info, warum sich das bei mir so entwickelt hat:
Win10 Update (2004) konnte nicht installiert werden, daher das BIOS-Update. Danach lief Win10 Update durch.
Dass das BIOS so abgespeckt wurde, war mir nicht klar. Oder das hier Lüftersteuerfunktionen keinen Platz mehr haben, kann ich nicht verstehen. Sowas geht auch ohne Grafik!

Gruß
Gespeichert