X370 Gaming Pro Carbon / BIOS zerschossen
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: X370 Gaming Pro Carbon / BIOS zerschossen  (Gelesen 4393 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Old Choot

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
X370 Gaming Pro Carbon / BIOS zerschossen
« am: 16. Oktober 2017, 19:05:20 »

Hallo liebe MSI Gemeinde,
als erstes möchte ich mich kurz vorstellen.

Mein Name hier im Forum ist Old Choot, bin 53 Jahre und wohne im schönen Westerwald.
Meine PC Kenntnisse würde ich selber als Durchschnittlich bezeichnen.
Trotzdem habe ich mich gewagt einen PC selber zusammen-zubauen :-)

Der PC ist mit folgenden Komponenten ausgestattet:
MB: X370 GAMING PRO CARBON
CPU: Ryzen7 1700
GPU: Radeon RX-580 GAMING X 8G
RAM: G.Skill Flare X F4-3200C14D-16GFX
SSD: Samsung 960 EVO NVMe M.2
PSU: Be quiet Dark Power Pro 11 550W

Vor dem Start erst mal bei MSI nachgelesen ob es evtl. was zu beachten gibt.
Soweit ich es verstanden habe, sollte man als erstes das Bios mit M-Flash aktualisieren.
Auch das Video How to Use M-Flash habe ich mir zur Sicherheit auch angesehen.

Beim ersten Start ins Bios um zu sehen welche Version es ist.
Es war Version E7A32AMS.120
Bei MSI das aktuelle Bios E7A32AMS.190 runter-geladen und entpackt.
Den Inhalt des Ordners 7A32v19 kopiert und auf einen leeren bootfähigen USB 2.0 Stick eingefügt.
Den USB-Stick in den hinteren USB2.0 Port gesteckt.

PC gestartet und ins Bios gegangen.
Links den M-Flash Button angeklickt und E7A32AMS.190 gewählt.
Sofort war der Bildschirm schwarz und blieb es auch, der PC war aber weiter in Betrieb.
Nach ca.10min. warten war wohl klar das der PC sich auf-gehangen hat.

Beim Neustart blieb der Bildschirm schwarz und auf dem Motherboard leuchteten 2 rote LED´s.
Eine GPU LED, diese LED zeigt an, dass die iGPU der CPU nicht erkannt wird und daher eine Grafikkarte installiert werden muss (Grafikkarte ist drin).
Und eine EZ Debug BOOT LED - Boot-Gerät wird nicht erkannt oder ist fehlerhaft.

Habe es noch öfters ohne Erfolg probiert.
Also wieder bei MSI nachgelesen was machbar ist.

Hier meine Versuche das BIOS wieder herzustellen:

1. Computer abgeschaltet und das Netzkabel abgezogen (wie in Handbuch beschrieben).
2. Steckbrücke verwendet, um JBAT1 für 5-10 Sekunden kurz-zuschließen.
3. Steckbrücke von JBAT1 entfernt.
4. Kabel des Computers wieder in die Steckdose gesteckt und Computer eingeschaltet.
5. Beim Booten immer wieder die Entf-Taste gedrückt.
Ergebnis: keine Veränderung
--------------------------------------------------------
1. Computer abgeschaltet und nicht das Netzkabel abgezogen (S5 / Soft-off-Modus)
2. Steckbrücke verwendet, um JBAT1 für 5-10 Sekunden kurz-zuschließen.
3. Steckbrücke von JBAT1 entfernt.
4. Computer eingeschaltet.
5. Beim Booten immer wieder die Entf-Taste gedrückt.
Ergebnis: keine Veränderung
--------------------------------------------------------
1. Computer abgeschaltet und nicht das Netzkabel abgezogen (S5 / Soft-off-Modus)
2. Steckbrücke verwendet, um JBAT1 für 5-10 Sekunden kurz-zuschließen.
3. Steckbrücke von JBAT1 entfernt.
4. Computer eingeschaltet.
5. Beim Booten immer wieder gleichzeitig die Strg + Alt + Pos1 Tasten gedrückt.
Ergebnis: keine Veränderung
--------------------------------------------------------
1. BIOS-File in AMIBOOT.ROM umbenannt
2. Computer abgeschaltet und nicht das Netzkabel abgezogen (S5 / Soft-off-Modus)
3. Steckbrücke verwendet, um JBAT1 für 5-10 Sekunden kurz-zuschließen.
4. Steckbrücke von JBAT1 entfernt.
5. Computer eingeschaltet.
6. Beim Booten immer wieder gleichzeitig die Strg + Alt + Pos1 Tasten gedrückt.
Ergebnis: keine Veränderung
--------------------------------------------------------
Letzter Versuch, alles aus dem Gehäuse ausgebaut und mit minimal Hardware gestartet. Alles mehrmals Probiert aber ohne Erfolg.
Einige Stunden sind ins Land gegangen und Frust kommt auf.
Befürchte ich muss es zu MSI senden.
War vielleicht doch keine gute Idee mit dem selber bauen :-(

Jetzt seid Ihr meine letzte Hoffnung
Wer kann mir weiter helfen ?

LG
Old Choot
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.357
  • Der Affe arbeitet nicht bei MSI
Re: X370 Gaming Pro Carbon / BIOS zerschossen
« Antwort #1 am: 16. Oktober 2017, 19:49:58 »

das Flashen war schon eine richtige Idee und du hast da auch alles richtig gemacht. Woran es lag, dass er das BIOS zerschossen hat, kann ich nicht sagen. Du wirst ein Ticket beim Support aufmachen müssen und wenn du dann das Board gleich an MSI einsendest, hast du es zum Wochenende zurück. Du hast dann nur die Kosten für die Einsendung.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Old Choot

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Re: X370 Gaming Pro Carbon / BIOS zerschossen
« Antwort #2 am: 17. Oktober 2017, 19:17:50 »

Hallo,
danke für die Antwort.

Habe beim Support angerufen, die haben mir kurz erklärt wie es mit dem hin und her senden abläuft.
Heute ist das Board auf Reisen gegangen.
Ich hoffe das mein Selbstbau dann doch noch ein gutes ende findet.

Also danke nochmals

LG
Old Choot
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.357
  • Der Affe arbeitet nicht bei MSI
Re: X370 Gaming Pro Carbon / BIOS zerschossen
« Antwort #3 am: 17. Oktober 2017, 20:28:57 »

Ich hoffe das mein Selbstbau dann doch noch ein gutes ende findet.
und ich denke schon. :-D
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Old Choot

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Re: X370 Gaming Pro Carbon / BIOS zerschossen
« Antwort #4 am: 21. Oktober 2017, 23:24:23 »

Hallo liebe MSI Gemeinde,
meine Odyssee mit dem X370 GAMING PRO CARBON und dem BIOS geht weiter.

Heute ist das Board zurück gekommen.​
Wie der Notnagel​ es vorhergesagt hat, ging das mit dem Ticket beim Support und dem hin & her senden an MSI ratzfatz.

Dem Board lag ein Brief mit folgenden Inhalt bei:
anbei erhalten Sie Ihr Mainboard mit aktualisiertem BIOS zurück.
Bitte prüfen Sie nach dem ersten Einschalten die BIOS Einstellungen!
Es wurde das folgende BIOS durch unseren Techniker installiert:
BIOS Version: 1.9

Also habe ich heute alles wieder zusammen gebaut (so langsam bekomme ich ja Übung darin :-) ) und voller Vorfreude den Power- Button gedrückt, beim Booten dann die Entf- Taste gedrückt.​.

Und es passiert ...... nichts...  :-(
Auf dem Board leuchtet die EZ Debug BOOT LED - Boot-Gerät wird nicht erkannt oder ist fehlerhaft.​
Meine verbalen Äußerungen in diesem Moment lasse ich hier mal außen vor X-( .

Ach so, da hier einige Members von leeren Board Batterien berichteten habe ich sie ausgetauscht, allerdings auch ohne Erfolg.
Nun bin ich genauso weit wie vorher.

Was nun ?-(


LG
Old Choot​
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.114
Re: X370 Gaming Pro Carbon / BIOS zerschossen
« Antwort #5 am: 22. Oktober 2017, 00:37:45 »

Hmm, beim Service muß das Board aber funktioniert haben, sonst hätten sie das Bios nicht updaten können.

Baue nochmal alles aus und teste das Board in Minimal-Konfig auf einer nicht leitenden Unterlage.
Gespeichert

Old Choot

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Re: X370 Gaming Pro Carbon / BIOS zerschossen
« Antwort #6 am: 22. Oktober 2017, 02:03:49 »

Hmm, beim Service muß das Board aber funktioniert haben, sonst hätten sie das Bios nicht updaten können.
Das Board macht mir aber leider den Eindruck als wenn nichts gemacht wurde,
bitte nicht falsch verstehen, ist natürlich absurd und das will ich dem Service damit auch gar nicht erst unterstellen.
Ich kann nur schreiben wie es abgelaufen ist.
Als das Board wieder da war, habe ich alles wieder peinlichst genau und sauber in aller ruhe mit Handschuhen in einem fast Reinraum ähnlichen Zimmer zusammen gebaut.
Also einen Anwenderfehler meinerseits schlisse ich aus.

Baue nochmal alles aus und teste das Board in Minimal-Konfig auf einer nicht leitenden Unterlage.
So, das habe ich nun auch noch gemacht, leider mit dem selben Ergebnis ;-(


Sarkasmus Modus an:
Jetzt kann ich mir die EZ Debug BOOT LED im "freien zustand" ansehen 8-o
Sarkasmus Modus aus:

Werde mir jetzt erst mal einen kleinen Drink gönnen.
Ich weis Alkohol ist auch keine Lösung

LG
Old Choot​
« Letzte Änderung: 22. Oktober 2017, 02:13:55 von Old Choot »
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.357
  • Der Affe arbeitet nicht bei MSI
Re: X370 Gaming Pro Carbon / BIOS zerschossen
« Antwort #7 am: 22. Oktober 2017, 08:42:31 »

da das Board nach dem Flashen getestet wurde, ist der Fehler woanders zu suchen.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.114
Re: X370 Gaming Pro Carbon / BIOS zerschossen
« Antwort #8 am: 22. Oktober 2017, 23:07:59 »

Für uns wird dies alles zur Glaskugel.

Wenn Du Lust hast mach doch mal ein Foto von deinem Versuchsaufbau ausserhalb des Gehäuses in Minimal-Konfig.
Besser mehrere mit Details der Anschlüße ect.
Gespeichert

Old Choot

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Re: X370 Gaming Pro Carbon / BIOS zerschossen
« Antwort #9 am: 23. Oktober 2017, 00:23:11 »

Hallo,

Zitat
da das Board nach dem Flashen getestet wurde, ist der Fehler woanders zu suchen.

Das ist wohl wahr.
Mit der GPU war ich heute beim Nachbarn seinem Sohn, der diese netterweise kurzer Hand in seinen PC eingebaut hat, um festzustellen ob da eventuell was im argen liegt. Die GPU funktioniert bei Ihm einwandfrei und kann wohl schon mal als mögliche Fehlerquelle ausgeschlossen werden.

Wieder daheim habe ich noch einen Versuch im ausgebauten zustand gestartet.
Da dies im Minimalzustand geschehen soll habe ich einen RAM Riegel gegen den anderen getauscht.
Ebenso wurde die SSD NVMe M.2 gegen meine zweite getauscht und die GPU, die wohl in Ordnung ist, wieder eingebaut.
Das einzige was ich nicht überprüfen kann ist der Prozessor.

Auch diesmal blieb leider der Bildschirm Schwarz.
Da lies ich meinen Kopf auf die Tischplatte nieder um kurz inne zu halten damit ich nicht in Versuchung komme dem Board das fliegen beizubringen.

Ist ja langsam schon peinlich, kann mir das einfach nicht erklären, sollte ich mir am ende selber irgendwo einen Fehlerteufel eingebrockt haben ?-(

Für uns wird dies alles zur Glaskugel. Wenn Du Lust hast mach doch mal ein Foto von deinem Versuchsaufbau ausserhalb des Gehäuses in Minimal-Konfig. Besser mehrere mit Details der Anschlüße ect.

Glaskugel ist gut, hab auch schon mal an Kaffeesatz lesen gedacht ;-)  
Aber ja, auch das mit den Fotos werde ich gerne noch machen wen´s der Problemlösung dient.
Doch vor Dienstag wird das wohl nix mit dem Fotoshooting da ich noch ein anderes Leben neben den bits & bites habe und meine Frau mich eh schon für Beklo... :irre hält.

Ach hätte ich doch die €100,- für den zusammenbau noch investiert dann wäre mir das alles erspart geblieben :wall

Ich möchte mich zwischendurch schon einmal bei Euch Bedanken.
Ihr nehmt euch sachlich, nett und in aller Seelenruhe nicht nur mein Problem an,
sondern auch den Probleme der ganzen anderen Members die hier Hilfe suchen, dafür beide Daumen hoch :thumbsup:
Das habe ich in anderen communities auch schon anders erlebt.

LG
Old Choot​
Gespeichert

mellekai

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Re: X370 Gaming Pro Carbon / BIOS zerschossen
« Antwort #10 am: 24. Oktober 2017, 14:29:56 »

Hallo, ich hab mal gehört das bei manchen Bios-Updates danach Speicherriegel inkompatibel werden bzw aus der Supportliste fliegen ... viel Glück das es was anderes ist...

lg mellekai
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.357
  • Der Affe arbeitet nicht bei MSI
Re: X370 Gaming Pro Carbon / BIOS zerschossen
« Antwort #11 am: 24. Oktober 2017, 14:57:58 »

Wie hast du die Stromversorgung der CPU JPWR2 angeschlossen, 4 - oder 8-polig?

Zusammenbauen lassen ist das eine aber auf der anderen Seite lernst du viel dazu, dass du dir später selber helfen kannst. Nimm es sportlich. Wir sind noch nicht am Ende.

entschuldige die späte Antwort. Ich hoffe, das Board hat noch nicht fliegen gelernt (laufen ist für ein Board besser.).
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Old Choot

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Re: X370 Gaming Pro Carbon / BIOS zerschossen
« Antwort #12 am: 24. Oktober 2017, 17:17:34 »

Hallo Gemeinde,

Wie hast du die Stromversorgung der CPU JPWR2 angeschlossen, 4 - oder 8-polig?

Bei mir auf dem Board gibt es kein CPU JPWR2, da steht CPU PWR1 und der ist 8- polig angeschlossen.
Ich gehe mal davon aus Du meinst diesen.

http://www.bilder-upload.eu/show.php?file=562f11-1508858865.png
http://www.bilder-upload.eu/show.php?file=3e052d-1508858524.png

Ich habe parallel hierzu noch den System- Support angeschrieben und auch Antwort bekommen.
Mir wurde angeboten dass Board nochmals auf Kulanz Basis einzusenden.
Das Angebot werde ich wahrnehmen und es morgen wieder auf die Reise schicken.

 Zusammenbauen lassen ist das eine aber auf der anderen Seite lernst du viel dazu, dass du dir später selber helfen kannst. Nimm es sportlich. Wir sind noch nicht am Ende.
Und doch ist es mir so langsam peinlich, ich sehe noch kommen das mein BIOS Problem nur an einer selbst produzierten Kleinigkeit hängt, das wäre nicht gut für mein Ego ;-)

Hallo, ich hab mal gehört das bei manchen Bios-Updates danach Speicherriegel inkompatibel werden bzw aus der Supportliste fliegen ... viel Glück das es was anderes ist... lg mellekai

Hab mal gehört das bei manchen....
Na das ist ja mal hilfreich, damit machst Du mir ja echt Hoffnung 8| ,
aber danke das Du mir Glück wünschst das es was anderes ist :-)

Wenn das Board wieder da ist werde ich mich natürlich melden,
bis dahin wünsche ich Euch ne gute Zeit.

LG
Old Choot​
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.357
  • Der Affe arbeitet nicht bei MSI
Re: X370 Gaming Pro Carbon / BIOS zerschossen
« Antwort #13 am: 24. Oktober 2017, 17:26:32 »

Bei mir auf dem Board gibt es kein CPU JPWR2, da steht CPU PWR1 und der ist 8- polig angeschlossen.
Hat MSI für die CPU die Anschlußbezeichnung geändert. Ja, den meinte ich.

konntest du mit denen vereinbaren, dass du den Speicher und die CPU mitschickst? Dann wüßtest du genau, woran es liegt.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Old Choot

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Re: X370 Gaming Pro Carbon / BIOS zerschossen
« Antwort #14 am: 24. Oktober 2017, 19:42:11 »

Hallo,
 Hat MSI für die CPU die Anschlußbezeichnung geändert. Ja, den meinte ich. konntest du mit denen vereinbaren, dass du den Speicher und die CPU mitschickst? Dann wüßtest du genau, woran es liegt.

Zu spät, Paket ist schon bei der Post.

Habe aber mit dem Support telefoniert, der nette Herr am anderen ende der Leitung war sehr geduldig.
Ich glaube das ich Ihn ganz schön zu getextet habe :whistling:

Er hat mir sehr ausführlich die ganzen fragen die ich Ihm gestellt habe beantwortet.
Und zum Schluss hat er mir genauestens Erklärt wie ich vorgehen soll wenn das Board zurück ist.

Wie gesagt, wenn das Board wieder da ist, werde ich mich melden und berichten.

LG
Old Choot​
Gespeichert

Old Choot

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Re: X370 Gaming Pro Carbon / BIOS zerschossen
« Antwort #15 am: 28. November 2017, 19:54:02 »

Hallo Gemeinde,
es hat ganz schön lange gedauert bis ich hier mal zum Abschluss kommen kann, aber nun ist es soweit.

Das Motherboard wurde mir von MSI wieder zurück gesendet und ich habe es in den PC eingebaut.
Resultat gleich Null
Wieder nur schwarzer Bildschirm und rote BIOS Led am leuchten.

Nun kenne ich noch einen PC Freak aus einem anderen Forum der Bereit war hier vor Ort sich das Problem anzusehen.
Er hat auch direkt diverse Bauteile mitgebracht unter anderem eine Nvidia Grafikkarte.
Nachdem wir einiges ausprobiert haben, hat er seine Grafikkarte eingebaut und was soll ich sagen.... alles funktioniert einwandfrei.

Er meinte das meine Radeon RX-580 GAMING X wohl defekt wäre (obwohl sie beim Nachbarn funktionierte).
Die Karte hat sich anscheinend irgendwann während meiner Odyssee mit dem BIOS verabschiedet.
Nur Seltsam das dann die BIOS Led leuchtete.
Also habe ich die Karte zum Händler zurück gesendet.
Dieser hat nach einigen Tagen bestätigt das die Karte defekt wäre, ein Ersatz aber nicht möglich ist da diese Karte z.Zt. nicht mehr in seinem Shop zu haben ist.
Ich habe dann eine Radeon RX-580 PowerColor Red Devil bestellt die nach ein paar tagen hier eingetroffen ist.

Neue Karte eingebaut und läuft.
PC & Software ist jetzt aktualisiert und er geht ab wie Schmitz Katze :-D

Jetzt ist es endlich so wie ich es wollte, nur leider mit 6 Wochen Verzögerung.


Abschließend nochmals Herzlichen Dank an der Notnagel und alle anderen die mir hier geholfen haben :thumbup:

LG
Old Choot :winke:
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.357
  • Der Affe arbeitet nicht bei MSI
Re: X370 Gaming Pro Carbon / BIOS zerschossen
« Antwort #16 am: 29. November 2017, 22:30:52 »

auch wenn es gedauert hat :thumbsup:
Viel Spaß mit dem Rechner :-D
« Letzte Änderung: 29. November 2017, 22:48:03 von der Notnagel »
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...