Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?  (Gelesen 6809 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.793
Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
« Antwort #20 am: 20. Oktober 2014, 22:31:42 »

Ich hab leider keinerlei eigene Erfahrungen auf Sockel 1155, meine erste Intel-CPU seit dem Jahr 2000 war ein Haswell. Ich vermute jedoch, dass es auch beim Z68-Chipsatz möglich ist, über den Turbo zu übertakten, so wie bei Z87 und Z97. Man setzt einfach den Turbotakt für alle Kerne gleichmäßig nach oben, der CPU-Takt bleibt auf auto. Dann fährt die CPU nur unter Last auf den eingestellten Turbo-Takt hoch, ansonsten greifen alle üblichen Stromsparmechanismen.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
« Antwort #21 am: 21. Oktober 2014, 00:00:44 »

Zitat von: \'Fred882\',\'index.php?page=Thread&postID=836888#post836888\'
in den CPU Features die Rations anzupassen hat keinerlei auswirkungen.
Genau das muss gehen. Mach mal einen Cmos Reset. Stell AHCI etc wieder ein und dann in den CPU Features den Multi aller 4 Kerne auf 45.
Wenn das läuft, kannst du mit der Vcore immernoch runter gehen. Womit belastest du das System um herauszufinden, das die CPU richtig hoch und runter taktet? Irgendeine Auswirkung muss es ja haben....

Welche Bios Version ist installiert? Vielleicht bringt das Abhilfe?
Gespeichert

Fred882

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
« Antwort #22 am: 21. Oktober 2014, 01:31:40 »

Zitat von: \'Schnidde\',\'index.php?page=Thread&postID=836890#post836890\'
Zitat von: \'Fred882\',\'index.php?page=Thread&postID=836888#post836888\'
in den CPU Features die Rations anzupassen hat keinerlei auswirkungen.
Genau das muss gehen. Mach mal einen Cmos Reset. Stell AHCI etc wieder ein und dann in den CPU Features den Multi aller 4 Kerne auf 45.
Wenn das läuft, kannst du mit der Vcore immernoch runter gehen. Womit belastest du das System um herauszufinden, das die CPU richtig hoch und runter taktet? Irgendeine Auswirkung muss es ja haben....

Welche Bios Version ist installiert? Vielleicht bringt das Abhilfe?
wenn ich einen cmos resett durchführe muss ich nach den standardt einstellungen erstmal den automatischen oc-genie overclock button deaktivieren damit ich überhaupt die settings in den cpu features bekomme.

wenn ich alles auf standart lasse außer diese einstellungen um dir ratios anzupassen und diese auf 45 srtze (alle 4) dann taktet die cpu bei prime mit 3,9ghz (mormaler turbo takt)

bios ist aktuellste 25.8 weil sonst die 770 nicht läuft.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1413847950 »
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
« Antwort #23 am: 21. Oktober 2014, 07:46:53 »

Zitat von: \'Fred882\',\'index.php?page=Thread&postID=836891#post836891\'
wenn ich einen cmos resett durchführe muss ich nach den standardt einstellungen erstmal den automatischen oc-genie overclock button deaktivieren damit ich überhaupt die settings in den cpu features bekomme.
Da bist du komplett falsch!
Mache einen Cmos Reset.
Gehe links auf den großen OC Settings Button. Dort scrollst du ganz nach unten zu den CPU Features und da stellst du die Core ein.
Lass den OC Genie Button wie er ist, dort kannst du nur die OC Genie Einstellungen bearbeiten. Das dort sich nichts ändert, ist klar wenn OC Genie nicht aktiv ist.
Gespeichert

Fred882

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
« Antwort #24 am: 21. Oktober 2014, 11:43:19 »

Zitat von: \'Schnidde\',\'index.php?page=Thread&postID=836893#post836893\'
Zitat von: \'Fred882\',\'index.php?page=Thread&postID=836891#post836891\'
wenn ich einen cmos resett durchführe muss ich nach den standardt einstellungen erstmal den automatischen oc-genie overclock button deaktivieren damit ich überhaupt die settings in den cpu features bekomme.
Da bist du komplett falsch!
Mache einen Cmos Reset.
Gehe links auf den großen OC Settings Button. Dort scrollst du ganz nach unten zu den CPU Features und da stellst du die Core ein.
Lass den OC Genie Button wie er ist, dort kannst du nur die OC Genie Einstellungen bearbeiten. Das dort sich nichts ändert, ist klar wenn OC Genie nicht aktiv ist.
Da hast du mich falsch verstanden.

CMOS Reset -> BIOS öffnen -> OC Settings -> CPU Features --> KEIN RATIO

zurück zu OC Settings -> OC Button Disable -> CPU Features --> RATIO AUSWÄHLBAR

Ich werde das ganze heute nochmals testen. also die in diesem Post von mir beschriebenen Schritte + das erhöhen der Ratios. Soweit ich mich erinnern kann hatte ich diese Settings bereits und es hat dazu geführt das unter Prime95 nur der Boost Takt von 3.9GHz erreicht wurde.
Wie gesagt, werde es heute nochmals testen nach der Arbeit.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1413884609 »
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
« Antwort #25 am: 21. Oktober 2014, 12:15:59 »

Ich kenne dein UEFI aus mangel an Hardware nicht, aber normal sieht es so wie anDrasch schon hier-->Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ? gepostet hat. Diese Optionen stehen eigentlich immer zur Verfügung. Irgendetwas stimmt mit deinem Biosflash nicht. Wie hast du das Bios geflasht?
Gespeichert

Fred882

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
« Antwort #26 am: 21. Oktober 2014, 12:52:38 »

Zitat von: \'Schnidde\',\'index.php?page=Thread&postID=836905#post836905\'
Ich kenne dein UEFI aus mangel an Hardware nicht, aber normal sieht es so wie anDrasch schon hier-->Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ? gepostet hat. Diese Optionen stehen eigentlich immer zur Verfügung. Irgendetwas stimmt mit deinem Biosflash nicht. Wie hast du das Bios geflasht?
wenn ich das BIOS resette und keine Einstellung ändere sieht das genau so bei mir aus nur ohne die 4 untersten einstellungen, ich meine diese warne verfügbar nachdem ich diese Button Operation deaktiviert habe. Werde dies wie erwähnt heute nochmals testen.

Das BIOS wurde via USB Stick geflasht damit die aktuelle 770 damit läuft. wird aber bald durch 970\'s ersetzt. bezweifle das diese bei niedrigeren Versionen kompatibel ist aber wenn ich bis dahin immernoch Probleme habe kann ich ja mal eine ältere Version testen.

Ist leider echt tragisch dass, das Board solche Problematiken mitbringt.. zu der Zeit als ich es gekauft habe war es noch eines der besten auf dem Markt neben dem GD-85(?) :-(
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
« Antwort #27 am: 21. Oktober 2014, 15:14:04 »

Zitat von: \'Fred882\',\'index.php?page=Thread&postID=836908#post836908\'
Das BIOS wurde via USB Stick geflasht damit die aktuelle 770 damit läuft.
Hast du per M-Flash Bios und ME Firmware geflasht, oder per bootbarem USB Stick mit AFUD?
Gespeichert

Fred882

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
« Antwort #28 am: 21. Oktober 2014, 19:54:35 »

Zitat von: \'Schnidde\',\'index.php?page=Thread&postID=836917#post836917\'
Zitat von: \'Fred882\',\'index.php?page=Thread&postID=836908#post836908\'
Das BIOS wurde via USB Stick geflasht damit die aktuelle 770 damit läuft.
Hast du per M-Flash Bios und ME Firmware geflasht, oder per bootbarem USB Stick mit AFUD?
kann ich dir ehrlich gesagt nicht mehr sagen. habe die erste offizielle variante genommen die ich gefunden habe.

die Ratio einstellungen sind nach einem cmos reset doch vorhanden.

habe also cmos resettet und die rations auf 45 gesetzt.. result ist folgendes nach kurzer zeit prime95
Gespeichert

Fred882

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
« Antwort #29 am: 22. Oktober 2014, 21:18:38 »

keiner mehr eine idee ?


jamand von MSI ??
ich bin hier echt am verzweifeln..
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
« Antwort #30 am: 23. Oktober 2014, 05:13:54 »

Stell mal Enhanced Turbo auf enable.
Gespeichert

Fred882

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
« Antwort #31 am: 25. Oktober 2014, 02:55:18 »

Zitat von: \'Schnidde\',\'index.php?page=Thread&postID=836972#post836972\'
Stell mal Enhanced Turbo auf enable.
Enhanced Turbo auf Enable.. nun geht er bei Prime nichtmehr auf 3,6 sondern auf die standart 3,9 hoch.
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
« Antwort #32 am: 25. Oktober 2014, 11:01:04 »

Diese Funktion stellt den temperaturgesteuerten Turbo aus und läßt die CPU unter Last permanent den vollen Turbo fahren.
Warum bei dir der Multi für den Turbo aber komplett ignoriert wird, entzieht sich meiner Kenntnis. Normal hast du den Multi für den Turbo auf 45 und damit sollte er im Turbo auch 4,5 Ghz laufen.
Stelle mal die CPU Ratio von auto auf 4,5 und Adjust CPU Ratio in OS auf enable. Dann gehe in Windows und schaue bei den Energiesparoptionen in deinem ausgewählten Profil auf erweiterte Einstellungen, ob dort bei CPU min 5% und CPU max 100% stehen. Dann teste noch einmal ob er nicht runtertaktet.
Normal sollte es wie gesagt über den Turbo gehen, warum bei dir, keine Ahnung. Wenn das auch nicht geht, würde ich vielleicht noch einmal das letzte Bios +ME per M-Flash flashen und das Takten per Turbo noch einmal versuchen. ME Treiber für Windows hast du die aktuelle Version?
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.793
Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
« Antwort #33 am: 25. Oktober 2014, 11:11:15 »

Wieso ist denn das 4-Core Turbo Ratio Limit auf 3,6 GHz begrenzt? Setz mal das Turbo Ratio Limit für alle vier Kerne auf 4,5 GHz!
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
« Antwort #34 am: 25. Oktober 2014, 11:45:02 »

Zitat von: \'Fred882\',\'index.php?page=Thread&postID=836926#post836926\'
habe also cmos resettet und die rations auf 45 gesetzt.. result ist folgendes nach kurzer zeit prime95
Hatte er doch schon. Irgendwie übernimmt das den Multi nicht und fährt Standardtakt. Der ist laut Turbo 1 Kern 39, 2 Kern 38, 3 Kern 37 und 4 Kern 36.
So läuft der Turbo auf 4 Kernen eben mit 36.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.793
Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
« Antwort #35 am: 25. Oktober 2014, 12:07:12 »

Schau Dir mal seinen screenshot an: Bei 1, 2 und 3 Kernen liegt das  Turbo Ratio Limit bei 4,5 GHz, nur bei 4 Kernen sind es 3,6 GHz.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
« Antwort #36 am: 25. Oktober 2014, 14:35:43 »

Hat er Recht :thumbup: .
Da habe ich gar nicht drauf geachtet. Ich nutze solche Tools nicht und ich bin davon ausgegangen, das er auch das tut was er schreibt... :-D .
Gespeichert