Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Eine längere am Ende doch hoffentlich erfolgreiche Supportgeschichte  (Gelesen 1483 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

joxxer

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1

Guten Morgen,
ich wollte euch kurz meine Erfahrungen mit dem MSI Support mitteilen. Manch anderer hätte wahrscheinlich schon die Geduld verloren, davon habe ich aber reichlich denke ich mal.

Ich hatte seit April 2013 ein MSI GX60-1AC mit welchen ich eigentlich bis zum September sehr zufrieden war. Leider fingen ab September der Lüfter und das Netzteil sehr laut zu fiepen an.
In einigen englischen Foren hatte ich schon darüber gelesen also eröffnete ich einen RMA Fall. Nach einigen Stunden bekam ich einen RMA Aufkleber und ließ am darauf folgenden Tag das Gerät von UPS abholen.
Es dauerte knapp 2 Wochen bis das Gerät wieder aus dem Service Center in Polen ankam. Die eigentlichen Probleme wurden zwar gelöst, das Netzteil wurde gegen eine neuere Revision getauscht und der Lüfter wurde auch getauscht leider waren nun aber auf dem Gehäuse zwei Unschöne Kratzer und das Touchpad ging nicht mehr.
Da ich aber Notebook noch 2 Wochen brauchte habe ich mit den doch immer beiden freundlichen Mitarbeitern mit den ich Kontakt hatte darauf geeinigt das Notebook etwas später zu einer erneuten Reparatur ein zuschicken. Was ich auch tat und gleich mit vermerkte das beim Display unschöne starke Lichterhöfe zu sehen sind und ob man das ebenfalls überprüfen könnte.
Nach ca. 3 Wochen kam das Gerät wieder, leider wieder in einen deutlichen schlechteren Zustand als es bereits vorher war. Laut Reparatur- Bericht wurden zwar alle Mängel beseitigt aber dafür gab es wieder ein paar neue und zwar hatte das neue Display erhebliche Beleuchtungsprobleme, so wurde das Display zum Rand hin so verwaschen hell als hätte es jemand mit Schleifpapier bearbeiten. Außerdem wurde der Displayrahmen nicht mehr richtig befestigt.
Mich hatte das doch leicht verärgert weil man diese Fehler beim Endtest hätte sehen können. Also erneut eine E-Mail nach Polen und von dort kam die Bitte Fotos zu machen und diese dann hinzusenden. Was ich auch sofort getan habe dementsprechend kam wieder ein Rücksendeschein, in der E-Mail stand zusätzlich das ich eventuell berechtigt bin ein Austauschgerät zubekommen.

Also das selbe Spiele zum dritten Mal, es dauerte wieder einige Tage. Nun bekam ich ein Austauschangebot das Gerät gegen ein anderes GX60 tauschen zu lassen, einziger Unterschied statt 8 GB gab es 16 GB RAM. Da ich ja selber eigentlich sonst zufrieden mit dem Gerät war stimmte ich zu.
Nach ca. 5 Werktagen (der Versand aus Polen dauert durch UPS ja immer etwas länger) stand das neue Gerät da. Optisch machte es einen fehlerfreien Anblick. Laut Seriennummer stammt diese Konfigurationen aus Norwegen, man scheint dann einfach die Tastatur zu tauschen. Weil es ebenfalls ein GX60-1AC Gerät war, dort aber die 3 Zonen beleuchtete Tastatur aus dem GX60/70 3 BE (bzw. GT Serie) verbaut war und diese in der 1AC Serie gar nicht vorgesehen ist.
Naja ich schweife ab… also Gerät eingeschaltet und da war es wieder dieses fiepen des Netzteils aber auch der Lüfter machte merkwürdige Geräusche. Beim Netzteil fiel mir sofort auf das es die alte Version war, wo bekannt ist das diese entweder nach einer gewissen Zeit oder später fiepen.
Ich also wieder eine freundliche E-Mail, wieder kam eine E-Mail ich solle doch das Gerät einschicken.
Da ich mir aber selber zutrauen schon einen Lüfter zu tauschen bat ich darum ob man mir ein neues Netzteil und Lüfter zu senden. Was nach einigem hin und her getan wurde.

Nach wieder ca. 1 Woche kamen die Ersatzteile an. Das Netzteil war nun ruhig (V2) , der Lüfter leider immer noch nicht. Also blieb mir nun doch nichts anderes übrig als Gerät einzusenden. Das war nun letzte Woche, am gleichen Tag wo das Gerät in Polen ankam erhielt ich wieder ein Austausch Angebot… dieses mal wurde mir ein GX70-3BE mit 12 GB RAM 1TB HDD und einer 128 GB SSD angeboten.
Da ich ja immer noch überzeugt von der GX Serie war und bin willigte ich wieder ein und bekam vorgestern das neue Gerät. (Konfiguration so wohl nur in CZ erhältlich)

Ja was soll ich sagen endlich scheint alles zu passen und dank der SSD fühlt es sich auch schneller an…
Ich weiß ich hätte bereits nach der 3 Reparatur ein Anspruch auf Wandlung gehabt, aber ich habe wie gesagt in solchen Sachen die Ruhe weg und bleibe immer freundlich, ich wollte auch ungern das Geld zurück weil das über den Händler doch eher problematisch geworden wäre allein schon wegen Nutzungsabschlag. Es war auch zu merken das es dem Mitarbeiter doch unangenehm war… oder er war einfach genervt …
Nein der Kontakt war immer freundlich und vom dem GX70 bin ich wirklich sehr positiv beeindruckt und überrascht. Ich hoffe damit erstmal kein Problem haben zu müssen…
Ich wünsch euch ein schönes Wochenende!
:thumbsup:[align=center] [/center][/align]
Viele Grüße
joxxer
Gespeichert