MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für Intel CPUs => Thema gestartet von: joextra am 01. Juli 2010, 20:09:12

Titel: p55-gd65, probleme nach blue screen
Beitrag von: joextra am 01. Juli 2010, 20:09:12
hallo,

in letzter zeit habe ich öfters einen blue screen. muss zugeben, das ich viel misst installiert habe. aber darum geht es nicht.
wenn ich nach den bsod den rechner neu starte, wird das gerät im sata5 port (dvd-brenner) nicht erkannt. man hört, das das gerät anspringt, aber nach ein paar sekunden steht das kein gerät erkannt wurde (obwohl das gerät einwand frei funktioniert). auch die platten bekommen komische bezeichnungen. auch funktioniert meine funk tastatur (logitech wave pro) nicht. ich kann so oft del drücken wie ich will, ich komme nicht ins bios. erst nach dem ich noch mal reset gedrückt habe, funktioniert alles wieder einwand frei.
z.z. habe ich bios v 1.6 drauf, aber auch mit älteren versionen ist das passiert.
ist das vielleicht ein (bekanntes) problem vom board?
Titel: p55-gd65, probleme nach blue screen
Beitrag von: Jack am 01. Juli 2010, 20:12:10
Bitte gib einen vollständigen Systemüberblick mit genauen Angaben zu allen verbauten Komponenten. Am Besten mal diese Liste hier abarbeiten: Wichtige Angaben zum System und der verbauten Komponenten (http://\'http://msi-forum.de/index.php?page=Thread&threadID=88764\')

Dann:  Mach mal bitte Screenshots der CPU-Z \"SPD\" und \"Memory\"-Ansicht und stell die Bilder hier rein.
Titel: p55-gd65, probleme nach blue screen
Beitrag von: joextra am 01. Juli 2010, 22:56:52
hallo,

hier die daten:
Mainboard: MSI P55-GD65 (MS-7583 Ver. 1.0)
BIOS: V 1.6
Prozessor: Intel Core i7 860 Rev. B1
Netzteil:be quiet, Straight Power E7 Cable Managment 480W
Arbeitsspeicher: 4*2 GB Geil 1333 MHz CL7
Grafikkarte: Geforce 9800 GT 1024 MB
Festplatte(n):   320 GB Samsung 1,5 TB WD EADS (SATA)
Optische Laufwerke: DVD-Brenner Sony Optiarc
Soundkarte: X-Fi Titanum
Betriebssystem(e): Win7 Home Premium x64

Ram habe ich schon ein paar mal getestet. ist i.o.
die temperaturen von cpu & gpu sind auch im grünen bereich
Titel: p55-gd65, probleme nach blue screen
Beitrag von: joextra am 04. Juli 2010, 17:53:12
hallo,

ich warte immer ncoh auf eine antwort.,

übringens habe ich mal memtest laufen lassen, und es wurden fehler gefunden. als ich dann jeden riegel einzeln getestet habe (immer im selben slot) wurden hingegen keine fehler gefunden. kann es vielleicht sein, das der eine slot defekt ist? zudem wurde der bereich bis 89xx mb überprüft, obwohl ich ja nur 8 gb drin habe (falls es eine rolle spielt)
Titel: p55-gd65, probleme nach blue screen
Beitrag von: anDrasch am 04. Juli 2010, 18:15:29
Ich würde Dir empfehlen mal das letzte Beta oder wenigstens Bios 1.8 auszuprobieren.
Zitat von: joextra
ist das vielleicht ein (bekanntes) problem vom board?
Zumindest wurden inzwischen u.a. Veränderungen für Geil RAM´s implementiert.
Titel: p55-gd65, probleme nach blue screen
Beitrag von: joextra am 05. Juli 2010, 15:01:51
wo gibt es den die stand alone version vom USB Flashing Tool v1.18z?
Titel: p55-gd65, probleme nach blue screen
Beitrag von: anDrasch am 05. Juli 2010, 16:31:28
Kannst Dich nicht mehr erinnern -> mis P55-GD65 - problem mit bios update (http://\'http://msi-forum.de/index.php?page=Thread&postID=724941#post724941\')

Die Vorgehensweise ist immer noch die gleiche, ich empfehle Flashen mit USB-Stick (http://\'http://www.msi-forum.de/index.php?page=Thread&postID=390585#post390585\')

Viel Erfolg
Titel: p55-gd65, probleme nach blue screen
Beitrag von: joextra am 05. Juli 2010, 19:32:27
das bringt mich nur zur install version vom USB Flashing Tool v1.18z?
ich habe noch die version MSIHQ Tool 1.18x Stand Alone. die kann ich doch dafür auch nehmen oder?

noch eine frage: wo kann man sehen mit welcher spannung die rams betrieben werden? die werden nämlich sehr heiß (speicherfehler durch überhitzung?), und das könnte doch sein, das die spannung viel zu hoch ist?
im bios steht jedenfalls nicht die spannung eben so wenig in siw oder cpu-z
Titel: p55-gd65, probleme nach blue screen
Beitrag von: anDrasch am 05. Juli 2010, 21:39:55
Wenn Du unbedingt das MSIHQ: USB Flashing Tool v1.18z (http://\'http://msi-forum.de/index.php?page=Thread&threadID=78156\') nehmen willst, klicke auf den Link.

Die Spannung kannst Du im Bios ablesen oder z.B. mit dem MSI Control Center (http://\'http://download1.msi.com/files/downloads/uti_exe/ControlCenter_mb.zip\').
Titel: p55-gd65, probleme nach blue screen
Beitrag von: joextra am 05. Juli 2010, 22:15:22
Zitat
Wenn Du unbedingt das MSIHQ: USB Flashing Tool v1.18z nehmen willst, klicke auf den Link.
ich habe doch ein paar mal geschrieben das ich die \"Stand Alone\" version suche nicht installer. aber gut, dann verwende ich die v1.18z. wird bestimmt auch tun.

Zitat
Die Spannung kannst Du im Bios ablesen
wo? ich habe gesucht aber nichts gefunden
hab jetzt das MSI Control Center installiert. wenn ich das teil starte hört man so einen nervigen alarm. was hat das zu bedeuten?
zur spannung des rams steht da auch nichts. nur das der normal wert 1,5 v wäre, aber nicht wie der tatsächlich ist.
Titel: p55-gd65, probleme nach blue screen
Beitrag von: anDrasch am 05. Juli 2010, 23:20:47
Was Du letzendlich machst ist ganz Dir überlassen, meine Empfehlung habe ich schon weiter oben gepostet.

Unter DRAM Voltage wird Dir die Spannung angezeigt.
WennDu die auf [Auto] hast wird Dir im dazugehörigen Beschreibungstext die [Auto] Spannung von vermutlich 1,6V angegeben.

Bei mir zeigt das Tool ganz plausible Werte, so wie von mir eingestellt.
Der nervige Ton wird vermutlich mit irgend einer nonkonformen Einstellung/Messwert(Volt,RPM) zusammenhängen. Diese wird Dir dann auch rot dargestellt.
Ob der Wert nun wahr oder falsch ausgelesen ist sei mal dahingestellt.
Eine unorthodoxe Möglichkeit diesen Ton wegzubekommen wäre die im Installationsordner des Programms vorhandene Soundfile, oder das ganze Programm zu löschen.

Wenn Dich das Tool nicht überzeugt dann gibt es noch andere Alternativen(BlackBox, PC-Wizard, EVEREST etc.),
oder Du nimmst ein Multimeter und misst an den Voltage Check Points des Boards die DDR Spannung.

Viel Glück :winke
Titel: p55-gd65, probleme nach blue screen
Beitrag von: joextra am 06. Juli 2010, 00:11:31
so, hab jetzt auf 1.8 upgedatet und memtest laufen lassen. die fehler werden jetzt nicht mehr angezeigt. ich hoffe das jetzt alles in ordnung ist und ich auch keine bluescreens mehr bekomme. warten wir es ab.

Zitat
Der nervige Ton wird vermutlich mit irgend einer nonkonformen Einstellung/Messwert(Volt,RPM) zusammenhängen.
die drehzahl des cpu lüfters wird rot markiert, da ich die auf ca. 800 rpm runter geregelt habe. also unnötige warnmeldung.
unter green power steht bei ram 1.5 v. sollte also passen.
Titel: p55-gd65, probleme nach blue screen
Beitrag von: joextra am 06. Juli 2010, 10:10:51
noch eine frage: seit dem ich das neueste bios drauf habe, bleibt die power led auch im ausgeschalteten zustand aktiv. ist das diese acpi funktion oder doch etwas anderes?
Titel: p55-gd65, probleme nach blue screen
Beitrag von: der Tobi am 06. Juli 2010, 10:11:37
Gehe ins BIOS und dort unter Wake Up Events, stelle dort die LED von POwer LED auf Standby LED um und die LED geht wie gewohnt aus.
Titel: p55-gd65, probleme nach blue screen
Beitrag von: joextra am 07. Juli 2010, 10:04:39
du meinst \"jfp2 power led function\" (direkt unter \"wake up events\" gibt es diese option nicht). das ist schon auf \"standby led\" gesetzt. trotzdem leuchtet die led. an was könnte es noch liegen?
Titel: p55-gd65, probleme nach blue screen
Beitrag von: der Tobi am 07. Juli 2010, 10:12:33
Ja meinte ich.

Habe mich nur vertan.
Stelle von Standby auf Power LED um.
Dann ist es wieder wie vorher.
Titel: p55-gd65, probleme nach blue screen
Beitrag von: joextra am 08. Juli 2010, 10:00:40
super, hat gekappt
Titel: p55-gd65, probleme nach blue screen
Beitrag von: joextra am 21. Juli 2010, 18:42:35
ok, nach dem bios update gabs lange keine probleme. jetzt habe ich wieder einen bluescreen (pfn_list_corrupt, was aber glaub ich an einen treiber liegt). dabei habe ich festgestellt, das dieses problem immer noch besteht:
wenn ich nach den bsod den rechner neu starte, wird das gerät im sata5 port (dvd-brenner) nicht erkannt. man hört, das das gerät anspringt, aber nach ein paar sekunden steht das kein gerät erkannt wurde (obwohl das gerät einwand frei funktioniert).

wurde also mit dem neuen bios nicht beseitigt. an was könnte das liegen?
Titel: p55-gd65, probleme nach blue screen
Beitrag von: joextra am 21. August 2010, 15:11:22
kann keiner meine letzte frage beantworten? es ist nervig warten zu müssen damit es danach heißt das das gerät nicht gefunden wurde, obwohl es korrekt ist.
Titel: p55-gd65, probleme nach blue screen
Beitrag von: anDrasch am 21. August 2010, 15:22:46
SATA Kabel hast Du mal getauscht?
Wenn Du mal ein anderes Gerät an den Port hängst, wird das auch nicht erkannt?
Titel: p55-gd65, probleme nach blue screen
Beitrag von: joextra am 23. August 2010, 19:16:53
wenn es am kabel liegen würde, dann würde das laufwerk doch öfters probleme machen und nicht nur nach bsod, oder?
am port liegt es jedenfalls nicht. hatte das laufwerk auch mal an einen anderen port, mit dem gleichen ergebnis
Titel: p55-gd65, probleme nach blue screen
Beitrag von: anDrasch am 24. August 2010, 18:38:50
Zitat von: \'joextra\',\'index.php?page=Thread&postID=755820#post755820\'
am port liegt es jedenfalls nicht. hatte das laufwerk auch mal an einen anderen port, mit dem gleichen ergebnis
Dann ist es der DVD Brenner,oder wie?  :kratz
Titel: p55-gd65, probleme nach blue screen
Beitrag von: joextra am 26. August 2010, 16:48:37
Zitat
Dann ist es der DVD Brenner,oder wie?
der brenner macht aber sonst keine probleme. wieso passiert das nur beim bsod?

ich habe jetzt trotzdem mal das kabel getauscht und das gerät an einen anderen port eingesteckt. glaub zwar nicht das sich die situation dadurch ändert, aber mal schauen.