MSI Endanwender-Forum

Rund um MSI Produkte => Multimedia und Unterhaltungselektronik => Thema gestartet von: Griechischer Gott am 14. Februar 2010, 16:09:12

Titel: Anschluß des PC per HDMI an Receiver
Beitrag von: Griechischer Gott am 14. Februar 2010, 16:09:12
Hallo miteinander,
kann mir jemand helfen.
Ich habe ein Komplettsystem von Aquado erworben. Das System funktioniert einwandfrei, bis auf ein Problem mit dem HDMI-Anschluß der Graphikkarte. Ich versuche den HDMI- Anschluß meiner Graphikkarte für die Audioausgabe über meinen AVR-1908 von Denon zu nutzen. Den SPDIF Anschluß der Mutterplatine habe ich über ein HDMI-Kabel mit der Graphikkarte verbunden. Nach langem hin und her und verschiedensten Einstellungen konnte ich endlich Töne meinem Receiver Töne entlocken. Ich weiß allerdings nicht ganz so genau nach welchen Einstellungen das Signal an meinen Receiver transportiert wurde. Das Problem das ich nun habe ist, das das Signal immer wieder wegbricht. Der Ton kam als sehr gutes Signal bei meinem Receiver an. Nach etwa 3 bis 4 Minuten brach das Signal

wieder weg. Nach einer weiteren Minute war das Signal plötzlich wieder verfügbar, warum weiß ich auch nicht. Mittlerweile ist es so das ich keinerlei HDMI-Signale mehr von meiner Graphikkarte erhalte, warum das so ist, ist mir ebenfalls unbekannt.

Meine Frage nun: Was muß ich einstellen bzw. machen das das Signal dauerhaft zur Verfügung steht?

Noch einige Details zu meiner Ausstattung.

Computer: Aquado

Serien.-Nr.: 9005130

Hergestellt: 09.04.2009

Typ: CV-N520 V0308

System: Vista Home Premium

Motherboard: MSI K9.N Neo V2

Graphikkarte: Nvidia Geforce 9400GT Treiberversion: 8.17.11.9621 v. 11.01.2010

Audio auf dem Motherboard: High Definition Audio-Gerät Treiberversion: 6.0.6002.18005 v. 21.06.2006

Über entsprechende Informationen wäre ich dankbar.

Grüße vom Griechischer Gott