MSI Endanwender-Forum

Rund um MSI Produkte => Grafikkarten => Thema gestartet von: asedri am 06. Dezember 2009, 11:10:27

Titel: Problem mit msi graka r4870-t2d512
Beitrag von: asedri am 06. Dezember 2009, 11:10:27
hallo

vorab erstmal das system ist vorher schon mal so super gelaufen, es wurde letzte woche win xp home 32bit neu aufgespielt,
und soweit ich im kopf habe, gab es damals bei graka treiber instalieren auch schon probleme.
hab das erste game (counterstrike source) gestartet und es war recht ruckelig fps waren nur bei ca 70-80 (vorher waren es mal 140+ fps)

nu wollte ich den treiber der drauf war von der graka runter werfen und einen neuen instalieren, nur dazu komme ich erst garnicht sobald er win xp läd kommt erst das neue hardware gefunden wurde hdmi audio XXXX, danach sollte normal irgend was mit vga erkannt kommen nur da kommt dann nen bluescreen mit dem text *es wurde versucht, nicht ausführbaren speicher auszuführen*
danach habe ich schonmal gegoogelt, soll angeblich ram sein nur daran glaube ich nicht, da wie oben geschrieben es schonmal ein problem gab mit der graka und treiber instalieren

hab im abgesicherten modus schon alles was ati angeht runter geworfen (driver cleaner) und was in der reg von ati drinnen steht hab ich auch schon raus geworfen hkey_local_machine / software

hat sonst noch wer eine idee, oder ein ähnliches problem?

system
Netzteil xilence 600watt
mainboard gigabyte ga-ep45-ud3p
cpu intel core2duo e7500
ram corsair 2gb set pc 1066 twinx
hdd seagate 320gb sata st3320620as
graka msi r4870-t2d512
Titel: Problem mit msi graka r4870-t2d512
Beitrag von: wiesel201 am 06. Dezember 2009, 12:32:11
Den alten Treiber hättest Du nicht deinstallieren müssen, das macht die Installationsroutine des neuen Treibers automatisch. Vor Jahren war das noch anders...

Kannst Du den neuen Treiber im abgesicherten Modus installieren?
Titel: Problem mit msi graka r4870-t2d512
Beitrag von: asedri am 06. Dezember 2009, 12:40:14
mahlzeit

danke für die antwort, habe vorhind das mal versucht den alten treiber wo ich vorher schon drauf hatte im abgesicherten modus zu instalieren.
hat geklappt *freu*
CCC hab ich aus dem verzeichnis die setup ausgeführt....und instaliert
wenn ich bei treiberversion von der graka schaue steht das --> 8.582.0.0 da.

mit anderen worten wenn ich nen neuen treiber ziehe zb 9-11_xp32_dd_ccc_wdm_enu
und ich den instaliere mus ich vorher nichts von dem alten zeugs deinstalieren, das macht der automatisch?
Titel: Problem mit msi graka r4870-t2d512
Beitrag von: wiesel201 am 06. Dezember 2009, 12:46:43
Ja!