MSI Endanwender-Forum

Modding und Overclocking => Overclocking Corner => Thema gestartet von: keroc am 05. September 2009, 23:05:50

Titel: Übertakten des i7 920 mit eclipse sli und AMI BIOS
Beitrag von: keroc am 05. September 2009, 23:05:50
Ich habe momentan probleme meinen i7 stabil über 4 Ghz zu bringen da ich mit den AMI BIOS Einstellungen des eclipse boards nicht klar komme. Desweiteren beziehen sich alle overclocking Anleitungen für den i7 auf das Award BIOS, könnte mir einer die gennanten Einstellungen ins AMI BIOS übersetzen oder mir eine andere konfiguration geben ?
QPI Link Speed 36
SMP 6
CPU Clock Ratio 14x
Uncore frequency 14
1.25v Core Voltage
1.65v Ram
1.45v uncore

Vielen Dank im Vorraus
Titel: Übertakten des i7 920 mit eclipse sli und AMI BIOS
Beitrag von: Jack am 05. September 2009, 23:12:27
Wie schon in Deinem anderen Thread (http://\'http://msi-forum.de/index.php?page=Thread&threadID=91949\') angemerkt, besteht der Unterschied zwischen AMI und AWARD jediglich in der Code-Basis, nicht in der Funktionalität. Das Du ein AMI-BIOS hast, ist also garantiert nicht Dein Problem.  Vielleicht heißen die Einstellungen bei Dir ein bisschen anders, als in den Anleitungen, die Du gelesen hast, aber das ist eben von Board zu Board bzw. von Hersteller zu Hersteller verschieden.

Zitat
könnte mir einer die gennanten Einstellungen ins AMI BIOS übersetzen oder mir eine andere konfiguration geben ?

Nochmals: Das hat hier mit AMI oder AWARD rein gar nichts zu tun.

Wichtiger wäre es, wenn Du uns mitteilen würdest, auf was für eine Anleitung (für welches Board (+Hersteller)) Du Dich hier genau beziehst.

Darüberhinaus wäre es nicht schlecht, wenn Du erstmal einen vollständigen Systemüberblick gibst.  Arbeite am Besten diese Liste hier ab:

Wichtige Angaben zum System und der verbauten Komponenten (http://\'http://msi-forum.de/index.php?page=Thread&threadID=88764\')

Irgendwelche Einstellungsempfehlen, die auf anderen Systemen ertestet wurden, bringen auf einem anderen System nämlich so gut wie selten etwas.  Bereite Dich also von vornherein schon einmal darauf vor, Dir stabile Einstellungen für Dein spezifisches System selbst zu ertesten.

---------------
Titel: Übertakten des i7 920 mit eclipse sli und AMI BIOS
Beitrag von: keroc am 05. September 2009, 23:29:07
Hardware:
Eclipse SLI (MS-7520)
Intel Core i7 920 (D0)
be quiet! Dark Power Pro (750w Netzteil)
3 DDR3 Riegel a 6GB
momentan als Graka die NVIDIA Geforce 7600GS (wird in 2 tagen durch gtx 295 ersetzt)
Thermalright Ultra 120 Cpu kühler

Bios:
American Megatrends Inc.
v1.8

Ziel:

Cpu auf über 4Ghz zu übertakten

welche Werte muss ich dafür verändern ?
mich stört z.B bei den v Veränderungen das da nur + und - steht aber nicht die standart v Konfigzration.
Am liebsten wären mir natürlich werte die ich einfach ins BIOS übertragen könnte :)
danke für die schnellen Antworten
Titel: Übertakten des i7 920 mit eclipse sli und AMI BIOS
Beitrag von: Jack am 05. September 2009, 23:39:01
Zitat
3 DDR3 Riegel a 6GB

Was für Module sind das genau (Hersteller & Modellbezeichnung)??

------------

Wie gesagt, Du wirst Dir wahrscheinlich wohl oder übel selbst Deinen Weg \"nach oben\" ertesten müssen.  Aber schau für den Anfang vielleicht mal hier rein:

http://forum-en.msi.com/index.php?topic=129191.0
http://forum-en.msi.com/index.php?topic=125392.msg945273#msg945273
Titel: Übertakten des i7 920 mit eclipse sli und AMI BIOS
Beitrag von: keroc am 06. September 2009, 00:12:56
Vielen Dank für deine hilfe system läuft jetzt stabil mit 4.3 Ghz und zwischen 40-60 grad c mit mittelschwerer belastung
Titel: Übertakten des i7 920 mit eclipse sli und AMI BIOS
Beitrag von: Jack am 06. September 2009, 00:26:42
Okay, mit welchen Einstellungen arbeitest Du jetzt genau?
Titel: Übertakten des i7 920 mit eclipse sli und AMI BIOS
Beitrag von: keroc am 06. September 2009, 12:42:09
Ich melde mich zurück mit meinem ersten Problem :)
Die genauen einstellungen weiß ich leider nicht mehr
aber als ich dann mit meinem 2ten Overclockversuch die bck von 200 auf 205 gesetzt habe,
IOH auf 1.35 v
ICH auf 1.52 v
Mem von x3 auf x4
und uncore von x6 auf x8
und das ganze nach des erfolgreichen bootens mit prime 95 testen wollte hatte ich aufeinmal einen schwarzen screen vor mir.
Semtliche reboots und netztrennungen halfen nicht.
heißt das das meine Graka jetzt durch die hohen voltages durchgebrannt ist oder wie ?
gibt es vll am mb ein reset button das die bios konfigurationen auf default setzt ?
schonmal vielen dank für eure hilfe.
Titel: Übertakten des i7 920 mit eclipse sli und AMI BIOS
Beitrag von: wiesel201 am 06. September 2009, 12:54:13
Zitat von: \'keroc\',index.php?page=Thread&postID=715984#post715984
gibt es vll am mb ein reset button das die bios konfigurationen auf default setzt ?

Gibt es, das nennt sich dann CMOS-Reset. Sieh mal im Handbuch nach: Ein Button oder ein Jumper ist dafür auf jedem Board. Auf alle Fälle Rechner einschalten und dann Netzstecker ziehen, danach den CMOS-Button für ein paar Sekunden drücken bzw. den Jumper für ein paar Sekunden umsetzen. Alternativ kannst Du auch die CMOS-Batterie entfernen und später wieder einsetzen. Danach Netzstecker wieder rein, Rechner starten und BIOS neu konfigurieren...
Titel: Übertakten des i7 920 mit eclipse sli und AMI BIOS
Beitrag von: keroc am 06. September 2009, 12:56:04
ok probier ich mal danke
Titel: Übertakten des i7 920 mit eclipse sli und AMI BIOS
Beitrag von: wiesel201 am 06. September 2009, 13:07:22
Ich habe mal in das Handbuch geschaut: Der Button für das CMOS-Reset sitzt beim Eclipse SLI hinten am Backpanel zwischen den eSATA-Ports und den USB-Ports.
Titel: Übertakten des i7 920 mit eclipse sli und AMI BIOS
Beitrag von: keroc am 06. September 2009, 13:17:34
Ich find den Knopf leider nicht
JBAT 1 hab ich schon gesichtet aber den dazugehörigen jumper kann ich auch nicht orten
Im Handbuch hab ich bisher auch noch keine beschreibung des cmos resets gefunden :(
Titel: Übertakten des i7 920 mit eclipse sli und AMI BIOS
Beitrag von: Jack am 06. September 2009, 13:19:20
Siehst Du den Button hier in der Mitte:

(http://global.msi.eu/uploads/Image/product_img/other/mainboard/backio/7520_back.jpg)

... der mit dem im Kreis gedrehten Pfeil...
Titel: Übertakten des i7 920 mit eclipse sli und AMI BIOS
Beitrag von: keroc am 06. September 2009, 13:21:51
Ah ok und den gerückt halten ?
Titel: Übertakten des i7 920 mit eclipse sli und AMI BIOS
Beitrag von: Jack am 06. September 2009, 13:22:24
Ja, und zwar während der Netzstecker des Netzteils abgezogen ist.
Titel: Übertakten des i7 920 mit eclipse sli und AMI BIOS
Beitrag von: keroc am 06. September 2009, 13:28:16
es ist weiterhin alsob mein monitor garnicht angesprochen wird :(
das booten geht wie zuvor einwandfrei aber das einzige was ich am monitor sehe ist ein standby lämpchen und einen schwarzen Bildschirm
heißt das nicht das meine Graka defekt ist ?
Titel: Übertakten des i7 920 mit eclipse sli und AMI BIOS
Beitrag von: wiesel201 am 06. September 2009, 14:24:22
Teste die Karte mal in einem anderen Steckplatz. Ansonsten bleibt Dir nur noch, Deine Karte in einem anderen Rechner und eine andere Karte in Deinem Rechner zu probieren.
Titel: Übertakten des i7 920 mit eclipse sli und AMI BIOS
Beitrag von: keroc am 06. September 2009, 14:25:48
kann man schon sagen wenn etwas defekt ist das es dann die grafikkarte ist ?
oder können es auch andere Faktoren sein ?
bzw. welche Hardwareteile werden mit dem verändern des IOHv und des ICHv angesprochen ?
Titel: Übertakten des i7 920 mit eclipse sli und AMI BIOS
Beitrag von: wiesel201 am 06. September 2009, 14:38:17
Es muss nicht die Grafikkarte sein, es kann auch das Board abgeraucht sein. Das wäre bei CPU-Übertaktung eigentlich auch wahrscheinlicher als die Grafikkarte. Darum sage ich: Teste die Karte in einem anderen Rechner und eine andere Karte in Deinem Rechner, wenn Du die Möglichkeit hast.
Titel: Übertakten des i7 920 mit eclipse sli und AMI BIOS
Beitrag von: keroc am 06. September 2009, 14:56:46
aber das board bootet doch es können doch nicht einzelne sectoren ausfallen oder ?
Titel: Übertakten des i7 920 mit eclipse sli und AMI BIOS
Beitrag von: wiesel201 am 06. September 2009, 15:25:28
Klar können auch einzelne Segmente des Boards ausfallen. Schau Dich mal hier im Forum um: Es gibt Boards, bei denen einzelne PCI- oder PCIe-Steckplätze ausfallen, einzelne Speichersteckplätze, HDD- oder USB-Controller etc. Der Rest funktioniert unter Umständen sogar noch. Die Ursachenforschung erfordert nun einmal ein wenig Aufwand. Läuft Deine Grafikkarte in einem anderen Rechner, dann ist sie schon mal als Ursache auszuschliessen.
Titel: Übertakten des i7 920 mit eclipse sli und AMI BIOS
Beitrag von: keroc am 06. September 2009, 15:31:55
Ich hab leider momentan keine möglichkeit das zu testen bisher hab ich nur den slot geändert ohne erfolg in 2 tagen kommt meine gtx 295 an dann werd ich ja sehen obs mit der funktioniert. Aber an dem ram kanns nicht liegen ? Vll werden die monitor treiber nicht richtig geladen dadurch das das ram im eimer ist oda so ?