MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für AMD CPUs => Thema gestartet von: Pietro am 11. Mai 2009, 08:10:25

Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Pietro am 11. Mai 2009, 08:10:25
Hallo

Seid ein paar Tagen Spinnt mein PC rum und ich finde den Fehler einfach nicht.zum anderen scheint mein PC 3 PC Gamez nicht zu mögen bei denen die Speicherauslastung bis zu 570 000 ( kurz nach dem Ladevorgang ...also im Leerlauf ) steigt und danach geht die Kiste aus oder Friert ein.

Die Spiele: GTA4 , FarCry 2 , Der Pate 2

Meine neuen Rams scheinen da auch nicht viel zu bringen^^

Mein System:

AMD Phenom 2  4x2800 MHz

L1:    512 KB
L2: 2.048 KB
L3: 6.144 KB

Board: MSI DKA790GX Platinum
Grafik: NVIDIA GeForce 260 GTX
Speicher: Corsair Dominator 4x2 GB ( 1066 MHz )

Hab euch mal ein paar Bildchen gemacht und von einer Fehlermeldung.Die Bluescreen konnte ich leider nicht machen weil die zu schnell weg war und der PC sich gleich neu Gestartet hat.

(http://img3.imagebanana.com/img/7dfk6a5m/Unbenannt.bmp.png)
(http://img3.imagebanana.com/img/ladqah2r/Unbenannt2.bmp.png)
(http://img3.imagebanana.com/img/d0yhv4fh/Unbenannt3.bmp.png)

Ich hab echt keine Idee woran der Fehler ligt und was ich dagegen machen kann.Treiber sind alle Aktuell ( samt Bios Flash )
Rams sind neu.Neuinstallation bringt nix.

Würde mich freuen wenn mir jemand nen guten Tip geben könnte.

Gruss und Danke

Pietro
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Kingnemesis am 11. Mai 2009, 09:02:00
Welches Nezteil hast du und wie sind die Stromwerte ?
Hast du die Ram manuell eingstellt ? Poste mal einen Screenshot von CPU-Z mit der Memory und SPD Ansicht.
Davon abgesehen würde es mich wundern wenn die Dinger selbst bei manueller Einstellung bei Vollbestückung wirklich auf 1066Mhz stabil laufen würden.
Ich schlage vor du stellst die mal manuell auf 800Mhz und Timings 5-5-5-18 bei 1,9V ein.
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: der Tobi am 11. Mai 2009, 09:17:25
Schalte mal unter Start->Systemsteuerung->System->Erweitert->Starten und Wiederherstellen->automatisch Neustart durchführen ab. So bleibt der PC dann mit einem Bluescreen stehen und startet nicht automatisch neu.

Sehe ich das richtig, dass Du ein 32BIT Windows XP Betriebssystem mit SP2 und 8GB nutzt?
Wenn ja, dann baue mal 2 Riegel aus und teste mal nur mit 4GB.
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Pietro am 11. Mai 2009, 09:29:03
Die Kiste läuft stabil...bis eben auf die paar Spiele!

Hier die Bilder:

http://img3.imagebanana.com/img/2xyqo84/110509_0914.jpg
http://img3.imagebanana.com/img/xjebj01e/110509_0915.jpg
http://img3.imagebanana.com/img/q477eqaw/110509_0916.jpg

@Kingnemesis: Ich kauf mir doch nicht Extra 4 x 2 GB ( 1066 ig er ) um die dann auf 800 rumtuckern zu lassen^^
Die Rams hab ich Manuell eingestellt ( Tobi hat geholfen^^ )
MSI DKA790GX Platinum und 8GB Corsair 4 x 2 GB (http://\'http://www.msi-forum.de/index.php?page=Thread&threadID=90356\')

@Tobi: Autoneustart ist jetzt aus.Mal sehen ob die Fehlermeldung nochmal kommt^^

Nein ich hab Windows XP x64 drauf ( Treiber sind auch alle 64 bit )
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: der Tobi am 11. Mai 2009, 09:31:57
Wieviel Wolt hast Du den RAMS gegeben?
Die RAMS benötigen 2,1 - 2,2 Volt laut Corsair.

Da der Speichercontroler in der CPU sitzt und dieser bei Vollbestückung schon mal Probleme macht, würde ich dei Einstellung der RAMS auf DDR800 mal testen. Den Geschwindigkeitsunterschied wirst Du nicht spüren. Dieser ist nur in synthetischen Benchmarks messbar.


Desweiteren schalte mal Spread Spectrum im BIOS auf disabled.

EDIT: Windows XP 64 BIT hat leider nie die Lobby und somit die nötigen Anwendungen erhalten. Kann also auch sein, dass es deswegen Probleme mit den paar Spielen gibt. Hier bietet es sich an, dann mal eine 32 BIT Version oder Windows Vista in der 64 BIT Version zu testen.

EDIT2: Beantworte auch mal die Frage nach dem Netzteil.
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Pietro am 11. Mai 2009, 09:35:30
Wie Vorgeschrieben auf die 2,10 V.

OK ich stell die mal auf 800 und das Speardingens mach ich aus.

Sorry das mit dem Netzteil hab ich überlesen^^

Ist ein RASURBO Netzteil GaminX & Power GAP565 - 550 Watt
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: der Tobi am 11. Mai 2009, 09:42:39
Also über ein anderes Netzteil solltest Du bei dem PC schon nachdenken.

Rasurbo ist nicht gerade ein Markennetztel, auch wenn es so von den Händlern bezeichnet wird.

Wesentlich stabiler sind da die Netzteile von Tagan, Corsair, Enermax und !beQuiet.
Achte auch darauf, dass das Netzteil nicht unter 30 Ampere bei einer 12 Volt + Leitung oder aber nicht unter 18 Ampere, wenn es mehrere 12 Volt+ Schienen hat, liefert.
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Pietro am 11. Mai 2009, 09:51:03
Also ein neues Netzteil^^

Hab die Rams jetzt auf 800 laufen und Spear aus und Das Spiel läuft noch normal ...ohne Fehlermeldung. Jedoch wiedermal auf 552 000 K und Steigend nach 2 Minuten Spielen.

Kann doch nicht sein das nur das Netzteil das Problem ist ?
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: der Tobi am 11. Mai 2009, 09:54:26
Das Netzteil ist nur dann schuld, wenn es instabil ist und nicht genug Spannung liefert, wenn diese vom PC gefordert wird.

Bei \"Billignetzteilen\" besteht desweiteren die Gefahr, dass diese ohne Vorwarnung kaputt gehen und dann meist auch die restlichen Komponenten mit in den Tod reissen. Deswegen sei hier immer äusserste Vorsicht geboten und der absolut falsche Punkt zum sparen.

Das die Speichernutzung bei GTA4 oder FarCry ansteigt, ist normal.
Beide Spiele sind sehr ressourcenlastig.
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Percy am 11. Mai 2009, 10:00:49
Zitat von: \'Pietro\',index.php?page=Thread&postID=702227#post702227
Hab die Rams jetzt auf 800 laufen und Spear aus und Das Spiel läuft noch normal ...ohne Fehlermeldung. Jedoch wiedermal auf 552 000 K und Steigend nach 2 Minuten Spielen.
Bei 8 Gb Ram kann es gut sein das Windoof soviel vom Spiel in den Speicher packt.

Zitat von: \'Pietro\',index.php?page=Thread&postID=702227#post702227
Kann doch nicht sein das nur das Netzteil das Problem ist ?
Netzteile mit zu geringer Leistung bringen die merkwürdigsten Fehlermeldungen, zudem ist das Risiko hoch das es abraucht und den Rest deines Rechnerst mit in den Tod nimmt!  8|
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Pietro am 11. Mai 2009, 10:04:18
Wäre das Netzteil ok ? Klick mich (http://www.amazon.de/Tagan-TG800-BZ-PipeRock-Serie-Netzteil/dp/B0012YZV4I/ref=sr_1_50?ie=UTF8&s=ce-de&qid=1242028824&sr=1-50)

Das die Teile auch immer so Teuer sein müssen


@Percy: Mir ist das eigendlich Wurst wieviel Speicher der nutzt...is ja genug da aber dann möchte ich auch länger als nur 5 Minuten Spielen können und das is nicht der Fall.Entweder Friert er ein oder ich bekomme ne Bluescreenmeldung oder das Spiel geht einfach nur aus.
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: der Tobi am 11. Mai 2009, 10:06:23
Das Netzteil ist gut.
Es ist stabil und leise.

Kannst auch das Enermax Modu 82+ mit 625 Watt oder mehr nehmen. Die sind auch Top.
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Kingnemesis am 11. Mai 2009, 10:17:47
Du brauchst auch kein so teueres Nezteil, ein 500 Watt sollte um die 80€ kosten und auch schon reichen.
Dass dein 550 Watt Noname Teil nicht reicht heisst nicht dass ein mit gleicher Leistung angegebenes Markennezteil nicht reicht.
Ausserdem sagt die reine Wattangabe gar nichts aus, ein 500Watt Markenneztteil kann stärker sein als ein 800 Watt Noname.
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Pietro am 11. Mai 2009, 11:31:49
Also das Netzteil das ich drin hab hat

Technische Details:

    * Maße: 150 x 85 x 140 mm (BxHxT)
    * Gewicht: 1,66kg
    * Gesamtleistung: 550 Watt
    * +3,3V: 22A
    * +5V: 18A
    * +12V1: 20A
    * +12V2: 20A
    * -12V: 0.8A
    * +5Vsb: 2.5A
    * Passiv PFC

Ein besseres z.b mit 12+ 33A finde ich keins unter 120 Euro ^^
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Kingnemesis am 11. Mai 2009, 11:42:56
Zitat
Ein besseres z.b mit 12+ 33A finde ich keins unter 120 Euro  
Nana das stimmt aber sicher nicht, kuck mal hier
http://www.alternate.de/html/product/Netzteile_bis_600_Watt/Corsair/CMPSU-450VX/219195/?tn=HARDWARE&l1=Energie&l2=Netzteile&l3=bis+600+Watt
http://www.alternate.de/html/product/Netzteile_bis_600_Watt/Corsair/CMPSU-550VX/219593/?tn=HARDWARE&l1=Energie&l2=Netzteile&l3=bis+600+Watt
http://www.alternate.de/html/product/Netzteile_bis_600_Watt/Enermax/PRO82+_425W/246407/?tn=HARDWARE&l1=Energie&l2=Netzteile&l3=bis+600+Watt
http://www.alternate.de/html/product/Netzteile_bis_600_Watt/Enermax/PRO82+_525W/246409/?tn=HARDWARE&l1=Energie&l2=Netzteile&l3=bis+600+Watt
Und dabei ist Alternate noch nichtmal der billigste Anbieter  8-)

Davon abgesehen was hat dein Netzteil an combined Power auf der 12V Schiene ?
Zitat
* +12V1: 20A
* +12V2: 20A
Da müsste noch ein Ampere Wert oder eine Wattangabe für beide 12V Schienen zusammen draufstehen.
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Pietro am 11. Mai 2009, 14:24:42
http://www.caseking.de/shop/catalog/Netzteile/Rasurbo/Rasurbo-GaminX-GAP-565-550-Watt::10203.html
mehr Infos finde ich über das Netzteil leider auch nicht

So und hier die 1. Fehlermeldung beim Runterfahren des PC´s.Die gleiche ( bin ich mir fast sicher ) kam auch mal wo das Spiel samt PC abgekackt ist.

http://img3.imagebanana.com/img/he0ub33d/110509_1414.jpg

Ich schau mir gleichmal die Netzteile an.Danke für die Hilfe ^^
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Kingnemesis am 11. Mai 2009, 18:00:34
Hab mir das mal so durchgerechnet und wenn man die Werte alle von der Gesamtleistung abzieht dann bleiben noch 30A für beide 12V Schienen übrig.
Das könnte in diesem Fall wo es sich nicht gerade um ein Top Teil handelt schon grenzwertig sein.
Soweit ich weiss schlägt Nvidia für dies Graka ein Netzteil mit 36A vor und dran solltest du dich auch orientieren.
Ob es nun wirklich am Netzteil lieg tkann ich nicht versprechen aber ich denke es ist der erste Ansatzpunkt.
Meine Empfehlung an dich wäre dasEnermax Pro+ 525 (http://\'http://www.alternate.de/html/product/Netzteile_bis_600_Watt/Enermax/PRO82+_525W/246409/?tn=HARDWARE&l1=Energie&l2=Netzteile&l3=bis+600+Watt\')
Das sollte locker reichen.
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Pietro am 11. Mai 2009, 18:52:35
Na wenn schon dann Richtig^^

Dann lieber eins mit ab 30 A ;-)

Kannst du vieleicht was mit meiner Fehlermeldung anfangen?
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Kingnemesis am 11. Mai 2009, 19:26:00
Zitat
Dann lieber eins mit ab 30 A
Nun verwechsel aber nicht die Leistung an einer Schiene mit der Gesamtleistung aller Schienen, das von mir angegeben Netzteil reicht locker und würde sogar eine 280er locker schaffen alles andere ist absoluter Overkill.

Ein Netzteil mit folgenden Angaben reicht dabei völlig:
+12V1  22 A
+12V2  22 A
+12V Gesamt  36 A

Die meisten Corsair Netzteile haben nur eine Schiene und da brauchst ja nur auf die 36A zu achten.

Zitat
Kannst du vieleicht was mit meiner Fehlermeldung anfangen?
Sorry aber mit dem Speicherberreich von FFFFF.... kann ich so direkt nichts anfangen.
Aber vielleicht weiss das sonst jemand.
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Percy am 11. Mai 2009, 20:49:39
Du kannst hier mal schauen was über den 7E Fehler geschrieben ist > 0x0000007E: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED (http://\'http://www.jasik.de/shutdown/stop_fehler.htm#7E\')

Bitte auch die Links zu M$ beachten.
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Pietro am 11. Mai 2009, 20:59:31
Ok wenn du der meinung bist das das Enermax PRO82+ 525W ausreichend ist dann glaub ich dir mal^^

Mit etwas Glück brauch ich das Netzteil auch nimmer da mein Rechner gerade den Geist aufgegeben hat.Zumindest Softwaretechnisch.Bin gerade an der Neuinstallation.


Ich Danke dir schonmal für die Hilfe und auch den anderen natürlich^^


Gruss Pietro


EDIT: @  Percy  :

Also diese Fehlermeldung kommt jetzt nichtmehr dafür irgendeine mit Disk.sys.Die ich scheinbar nichtmal mit ner Neuinstallation weg bekomme.Ne Scheisse ist das.Bei den Billigteilen hatte ich noch nie so Probleme ^^
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Kingnemesis am 11. Mai 2009, 21:59:50
Danke Percy für den Link aber das bringt uns auch nicht viel weiter als das was wir ohnehin schon wissen.
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: der Tobi am 11. Mai 2009, 22:06:26
Lade Dir mal ein Tool des HDD Herstellers runter und prüfe damit die HDD.

Alternativ mal die Kabel zu HDD prüfen oder den Steckplatz wechseln.

Die RAMS dann mal mit Memtest einzeln in jedem Slot mit mindestens einem Durchlauf testen.
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Percy am 11. Mai 2009, 23:34:38
Naja, der MSDN Artikel ist schon mal ein Ansatzpunkt wo man suchen könnte, Tobi hat´s richtig gelesen!  :-D

Natürlich kann es auch ein anderer Fehler sein z.b. falsche Abstandshalter im Case, defekten Ram, schwaches NT oder sogar ein defekt am Mobo oder CPU.

Manchmal hilft es auch den Rechner komplett zu zerlegen und neu aufbauen. :whistling:
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Kingnemesis am 12. Mai 2009, 09:59:10
Zitat
Naja, der MSDN Artikel ist schon mal ein Ansatzpunkt wo man suchen könnte, Tobi hat´s richtig gelesen!
Willst du damit sagen ich hätte mal wieder Tomaten auf den Augen  :D

Nee im Ernst da steht effektiv vieles:
Zitat
Make sure you have enough disk space.
If a driver is identified in the bug check message, disable the driver or check with the manufacturer for driver updates.
Try changing video adapters.
Check with your hardware vendor for any BIOS updates.
Disable BIOS memory options such as caching or shadowing.
und eines der Fehler kann in der Tat was mit der Festplatte zu tun haben was aber erst offensichlich wurde als Pietro seinen Beitrag editiert hat und dies hier geschrieben hat:
Zitat
Also diese Fehlermeldung kommt jetzt nichtmehr dafür irgendeine mit Disk.sys.Die ich scheinbar nichtmal mit ner Neuinstallation weg bekomme.  

So dass ich ebenfalls der Meinung bin man sollte hier ansetzen ehe man das Netzteil tauscht.  :kaffee
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Pietro am 12. Mai 2009, 10:41:44
Ich werde mal den MEMTEST machen und die Festplatten mal durchtesten.Kann aber ne weile dauern bei 3 x 400GB *G*
Jedenfalls läuft die Kiste jetzt wieder ( Bis auf die Spiele ).Und ich hab auch immer mehr das gefühl das es am Netzteil ligt,ach wenn es noch nicht sooo alt ist.

Ich meld mich wenn ich mit den Tests durch bin.

Danke Jungs ^^

EDIT:

Also ich habe 3 Platten drin:

Samsung F1 (C)
 \"\"     \"\"     \"\"        -00B3A0 (D)
WD 3200AAKS-00VYA0 (E)

C: läst sich nicht Testen da das Testtool nur auf Win32 läuft ( auch im Bios geht es irgendwie nicht )
D: Langzeittest: OK
E:  Läst sich nicht Testen ( erkennen ) bricht bei Cablefehler ab.Hab das Kabel ausgetauscht und es geht immer noch nicht.Wird als IDE angezeigt.Hab daraufhin die D: abgezogen und die auf die E gesteckt.Test läuft jetzt.

Alle Platten und ein DVD brenner sind SATA
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Percy am 12. Mai 2009, 18:15:36
Sorry, kein Support über ICQ sonst gehen die Zusammenhäng verloren!  

Zitat
E: Läst sich nicht Testen ( erkennen ) bricht bei Cablefehler ab.Hab das Kabel ausgetauscht und es geht immer noch nicht.Wird als IDE angezeigt.Hab daraufhin die D: abgezogen und die auf die E gesteckt.Test läuft jetzt.
Lässt sich die Platte E garnicht testen?
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Pietro am 12. Mai 2009, 19:03:15
Nur wenn ich 2 Platten angeschlossen habe.Hab aber bei der D das Kabel weg gemacht und die dann an die E gemacht und dann getestet.

http://img3.imagebanana.com/img/urd0vvql/a.JPG

EDIT 1:

Festplatten sind alle OK .Die Samsung hat das WD Tool mitgetestet.Das Samsung Tool läuft nicht auf Win X64

Rams hab ich mit MEMTEST x86 getestet.Jeden einzeln ein durchgang ( 16 Minuten ) Keine Fehler gefunden.

EDIT 2:

So Fehlermeldungen kommen keine mehr....zumindest bis jetzt.
Ich vermute immer mehr das es doch am NT liegen könnte.Da gestern meine 260GTX keinen Saft am Lüfter bekommen hat.Nachdem ich das Netzteil ausgeschalten habe und wieder an ging es wieder ?!?!?
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Pietro am 21. Mai 2009, 14:55:43
Sorry für den Doppelpost aber es antwortet ja keiner ^^

Hab nur noch eine Frage.Ich hab in meinem Forum jetzt auch etwas rumgefragt und da meint einer der sich scheinbar gut auskennt das ich ein Netzteil brauch das auf der 12 V 36 A haben muss.Schon alleine wegen meiner Grafikkarte ( 260 GTX ). Nun finde ich aber keins mit 36 A. Kann mir mal einer verraten wie der das rechnet bzw. wie er das meint mit den 26 A ?

Ich hab mir eigendlich jetzt das hier ausgesucht das ist Preislich ok und auch aus meiner sich viel stärker als mein altes:

http://www.kmelektronik.de/shop/index.php?show=product_info&ArtNr=17605

Gruss Pietro
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Jack am 21. Mai 2009, 15:03:23
Der Prozessor, die Graphikkarte, die Festplatten, die optischen Laufwerke, Lüfter und LEDs (etc.) beziehen den Strom, den sie zum Funktionieren brauchen, in erster Linie über den +12V-Stromkreis des Netzteils.  Netzteilhersteller geben zu Kennzeichnung der maximalen Belastbarkeit der Spannungsschienen Stromstärkengrenzwerte an (A).  Die 36A, die Dir da genannt wurden, meinen den +12V-Stromkreis.  Wenn Du den Ampere-Wert mit der Spannung multiplizierst, kommst Du automatisch auf die Nennbelastbarkeit des jeweiligen Stromkreises:  36A x 12V = 432W.

Zitat
Nun finde ich aber keins mit 36 A.

Hier zum Beispiel:

http://geizhals.at/deutschland/a271405.html

41A/12V
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Pietro am 21. Mai 2009, 15:33:17
Hm... also ich verstehe das trotzdem irgendwie nicht ganz ...Sorry^^

Bei dem Enermax Pro82+ hab ich dann aber 3 x 12 V mit 25 A wie wird das dann gerechnet? Dann müsste das ja mehr Leistung haben als das Corsair VX 550W ATX 2.2 das scheinbar nur eine Schiene hat mit 12V und 40A ?
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Jack am 21. Mai 2009, 15:56:55
Zitat
Bei dem Enermax Pro82+ hab ich dann aber 3 x 12 V mit 25 A wie wird das dann gerechnet?

Das ist leider immer das irreführende bei Netzteilen mit gesplitteten +12V-Stromkreisen.  Schau mal hier:

http://www.enermax.de/produkte/netzteile/pro82.html

Klick dann mal auf \"Spezifikationen\" und wirf mal einen Blick auf die Tabelle.  Die Gesamtleistung des +12V-Stromkreises beträgt 480W bzw. 40A (40A x 12V = 480W).  Mehr kann das Netzteil insgesamt auf der +12V-Schiene nicht ausgeben.  Der Stromkreis ist nun aber in drei +12V-Schienen aufgesplittet, die jeweils ein eigenes Limit von 25A haben.  Das bedeutet, wenn eine der Schienen mit 25A belastet wird, bleiben für die anderen zwei insgesamt nur noch 40A-25A=15A übrig.  Wird die zweite Schiene mit 15A belastet, bleibt nichts mehr für die dritte.  Wenn die Lasten also ungleichmäßig verteilt sind (z.B. mehr als 25A auf einer Schiene), dann macht das Netzteil dicht.

Zitat
Dann müsste das ja mehr Leistung haben als das Corsair VX 550W

Nein, was den +12V-Stromkreis betrifft, ist das Enermaxx sogar einen Tick schwächer.

Zitat
das scheinbar nur eine Schiene hat mit 12V und 40A ?

Es sind 41A, aber ja, beim Corsair VX550 gibt es nur eine einzige starke +12V-Schiene, die nicht gesplittet ist.
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Kingnemesis am 21. Mai 2009, 17:47:33
Das mit der Aufteilung auf verschiedene Schienen ist im Grunde nur um Spannungsschwakungen bei Belastung zu verringern bzw wenn Schiene 1 hauptsächlich die CPU und Board versorgt und Schiene 2 die Graka so wirken Belastungsschwakungen bei der Graka sich nicht negativ auf die CPU oder umgekehrt aus.
Das Problem bestand eigentlich hauptsächlich vor ein paar Jahren wo es hierduch zu Problemen kam. Heute sind aber einige Hersteller so wie Corsair in der Lage diese negativen Einflüsse weitesgehend zu beseitigen und verwenden in manchen Netzteilen nur noch eine 12V Schiene.
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Pietro am 21. Mai 2009, 19:26:26
Hm ok... dann nuckelt alles an einer Leitung und das soll dann besser sein? *g*

Na gut ich werde morgen mal in den Laden gehen und mich da nochmal Beraten lassen da ich im moment garnichtmehr weis was für ein NT ich jetzt kaufen soll.^^

Ich möchte hald ein NT haben das meinen PC sehr gut Versorgt und das auch ne weile halten soll.
Wenn mir jemand schreiben würde mit welchem NT ich am besten fahren würde wäre ich demjenigen sehr Dankbar.
Preislinie bitte nicht über 110 Euro

Vielen Dank für die Hilfe!!

Gruss Pietro
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Kingnemesis am 21. Mai 2009, 19:55:41
Zitat
Hm ok... dann nuckelt alles an einer Leitung und das soll dann besser sein? *g*
Das habe ich mit sicherheit nicht behauptet nur umgeht man damit dass die einzelne Schiene an ihre Leistungsgrenze stösst. Bei Werten oberhalb von 18A auf den einzelnen 12V Schienen sollte dies aber auch bei mehrschienigen Netzteilen kein Problem darstellen.
Wie gesagt ist die Aufteilung auf mehrere Schiene nur um Spannungsschwankungen zu vermeiden. Wenn der Hersteller dies aber im Griff hat besteht überhaupt kein Grund zur Sorge.
Von Corsair Netzteilen habe ich diesbezüglich noch keine Probleme gehört. Wenn die einzelnen Schienen aber zu wenig Leistung haben kommt da allerdings öfters vor das Probleme entstehen.

Weder bei Enermax noch bei Corsair sehe ich hier ein Problem solange die Combined Power hoch genug ist.
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Jack am 21. Mai 2009, 20:35:35
Zitat
Wie gesagt ist die Aufteilung auf mehrere Schiene nur um Spannungsschwankungen zu vermeiden.

Ich glaube das stimmt so nicht.  Das wäre vielleicht bei Netzteilen so, die reell über zwei getrennte +12V-Stromkreise verfügen.  Bei den meisten Multi-Rail-Netzteile, die auf dem Markt sind, ist das aber nicht der Fall, weil, egal wieviele Schienen nun angegeben sind, die eigentliche Quelle für den +12V-Strom identisch ist.  Alles, was hier im Endeffekt passiert, ist dass jeweils ein paar Kabelstränge eine Stromstärkenlimitierung verpasst kriegen.   Das hat aber letztlich keinen grundlegenden Einfluss auf die eigentliche Stromquelle.  

Das ursprüngliche Limit, dass in den ATX 2.0-Spezifikationen eingeführt wurde, war 20A für den +12V-Stromkreis (240VA).  Eingeführt hat man es aufgrund von Sicherheitsbedenken (und zwar sollte verunmöglicht werden, dass über ein +12V führendes Stromkabel jemals mehr als 20A fließen). Da das für High-End-System im Grunde nicht ausreichend ist, kann man entweder einen weiteren seperaten +12V Stromkreis implementieren (solche Netzteile gibt es, aber sie sind teuer), oder man fasst einfach ein paar Kabelstränge zusammen und baut hierfür jeweils einen Stromstärkenlimiter ein.

Was die Sicherheitsbedenken betrifft:  Es gab auch bevor diese Spezifikationen herauskamen bereits Netzteile, die das angegegebene Limit ordentlich überschritten haben und es gibt da eigentlich nachweislich keine Anzeichen dafür, dass die nun irgendwie eine Gefahrenquelle darstellten.  Wenn ein Netzteil abraucht oder in Flammen aufgeht, dann meistens entweder weil es überlastet wurde, weil es von minderer Qualität war oder eben einfach einen Defekt hatte.

Zwei ganz interessante Artikel dazu:

- http://www.playtool.com/pages/psumultirail/multirails.html
- http://www.silentpcreview.com/article28-page3.html
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Kingnemesis am 21. Mai 2009, 21:26:19
Hatte ich eigentlich gedacht das irgendwo leicht anders gelesen zu haben aber unser Jack wird dann wohl recht haben das dies ist der Grund ist.   :rolleyes:
Jedoch ist die Stromquelle an sich der Transformator welche alle Spannungen die benötigt werden zur Verfügung stellt, allerdings würde es mich wundern wenn alle 12V Schienen den gleichen Ausgang an diesem Trafo benutzen würden und nicht schon dort getrennt würden.
Demnach sollten die einzelnen Spannungsschienen zumindest jedes seinen eigenen Gleichrichter besitzen sonst wäre eine Aufteilung auf einzelne Schienen irgendwie schwer zu verstehen.
Hierdurch würde eine Beinträchtigung der von einer Schiene auf die Andere jedenfalls vermieden und ein leichter Vorteil gegenüber einer einzelnen Schiene wäre vorhanden.
Ich werde jetzt keines meiner Enermax Netzteile aufschrauben um dies zu kontrollieren aber vielleicht weiss sonst jemand wie dies beschaltet ist.
Was sagst du dazu Jack  :?:

Aber das LC Power werde ich jetzt mal schlachten auch wenn das nur eine Schiene hat bringt mich das vielleicht etwas weiter.  :D

Edit:
Wenn ich dies jetzt richtig erkennen kann hat zumindest das LC Power Netzteil für jede Spannung einen eigenen Transformator. ( kein grosser mit mehreren Ausgängen )
Zumindest sind hier 4 verbaut. Wie die jetzt genau untereinander beschaltet sind und die 5V erst vom 12V Trafo erhalten oder direkt von 230V gespeist werden kann ich so nicht erkennen. Jedoch scheint es zumindest 2 grössere Gleichrichter zu geben und das sollte dann wohl für 5V und 12V sein.
Was mich wie erwartet aber nicht weiterbringt wie jetzt ein Netzteil mit mehreren 12V Schienen intern verschaltet ist.  :rolleyes:
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Pietro am 22. Mai 2009, 08:31:01
@ Kingnemesis : Das ist es doch was ich nicht ganz verstehe.Wie kann ein NT das nur eine Schiene hat...die zwar 30-40 A hat besser sein als ein NT das 3 Schienen mit 25 A hat. Klar kann ich mir gut vorstellen das die anders gebaut sind und gegen Leistungseinbrüchen irgendwie gesichert sind.Aber im endeffect Nuckelt doch jedes Teil des PC´s an der einen Leitung rum und bei einen NT mit 3 Schienen ist zwar die Leistung in 3 Teile geteilt , jedoch hat dann jede Schiene 25 A. Das bedeutet dann für mich wenn eine Schiene das MB versorgt und eine die Grafikkarte kann die letzte Schiene die HDD´s,LED´s  u.s.w versorgen und kein Gerät nuckelt an der Leistung der anderen Schiene rum. Ich kann mir echt nicht vorstellen das das NT mit einer Schiene und 40 A dadurch das alle Geräte an einer Leitung sind die 40A halten kann bzw. das das nicht eher zu einen Netzteiltot führt als ein NT das 3 Schienen hat.

Sorry an euch und an dich Jack t.N. aber irgendwie wiederspricht das NT mit einer Schiene meiner Logic *gg*
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Kingnemesis am 22. Mai 2009, 08:52:11
Jetzt weiss ich ja noch nicht genau wie diese Netzteil beschaltet sind aber nehmen wir an du hast für die 12V Schienen einen Transformator von 230 auf 12V im Gerät verbaut mit 2 Ausgängen von 12V. Dann wird die Combined Power von der Leistungsfähigkeit dieses Transformators bestimmt die nicht gleich der Addition der Maximalleistung einer einzelnen 12V Leitung entsprechen muss. Das wird eben durch die Dimensionen und Belastungfähigkeit dieses Transformators bestimmt der dann zbsp nur max 40A liefern kann und keine 2x 25A.
Ausschlaggebend hierfür ist somit eher die Primärwicklung d.h die 230V Seite. Eine Belastung von 50A würde eben hier durch Bautechnische Ursachen zu einer überlastung führen, sowohl elektrischer als auch thermischer Art.

Ob dies nun der Grund ist kann ich dir nicht mit Sicherheit sagen aber es wäre zumindest eine logische Erklärung.
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Pietro am 22. Mai 2009, 20:41:40
So ich hab mir jetzt das Enermax Pro 82+ (625W) besorgt da mir das Corsair mit einer Leitung irgendwie nicht gut vorkommt^^
Ich Hoffe das das Teil jetzt ausreicht und auch die Fehlermeldungen weg bleiben.Irgendwie scheint aber das ganze System jetzt Flüssiger zu laufen als sonst.Ist vieleicht auch einbildung *g*.

Ich Bedanke mich schonmal bei euch für die Super Hilfe und Hoffe das ich mich nichtmehr hier melden muss^^

Gruss Pietro
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Kingnemesis am 22. Mai 2009, 21:15:12
Zitat
So ich hab mir jetzt das Enermax Pro 82+ (625W) besorgt da mir das Corsair mit einer Leitung irgendwie nicht gut vorkommt
Da bestand aber wirklich kein grund dazu. Wie vorhin schon erwähnt habe ich noch nichts negatives über die Corsair Netzteile gehört.
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Pietro am 23. Mai 2009, 10:35:37
Und weiter geht es

http://img3.imagebanana.com/img/4g4c5nrb/230509_0946.jpg

zwar wieder ne andere Meldung aber wieder eine.Ich hab auch etwas Rumgegoogelt und irgendwo ist immer der Standardsprcu \" Rams mal Durchtesten \" drin. Das hab ich aber jetzt schon mehrmals gemacht und er zeigt mir keine Fehler an.Entweder verkraftet das MSI DKA790GX die 8 GB Corsair Dominator Ram ´s nicht oder der Fehler ligt an was anderem.Am NT kanns ja nicht liegen.Oder es ist einfach nur das Board scheisse^^

Sorry aber solangsam verliere ich die Nerven mit dem System

EDIT: Übrigens. Als ich gestern das NT ausgetauscht habe und danach das System neu gestartet habe war komplett die Bioseinstellung weg.Eigendlich sollte das doch etwas länger gespeichert werden oder ?
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Jack am 23. Mai 2009, 10:52:09
Mit was für einem Speichertakt arbeitest Du eigentlich momentan?  Immernoch DDR2-800 (ratsam!) oder übertaktet auf DDR2-1066?
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Pietro am 23. Mai 2009, 14:17:54
momentan hab ich wieder auf 800 gestellt.sonst eigendlich auf 1066...deswegen hab ich sie ja auch gekauft ^^

Wenn die Fehlermeldungen aber bei 800 weg bleiben dann las ich sie eben auf 800.Aber laut MB sollte das Board ja die 1066 MHz schaffen
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Jack am 23. Mai 2009, 16:34:51
Der Speichercontroller sitzt in der CPU und nicht auf dem Board.  Du hast doch einen Phenom, richtig?  Laut AMD-Spezifikationen unterstützt der Speichercontroller des Phenom nur ein DDR2-1066-Modul pro Kanal/Channel.  Du hast vier Module verbaut, also zwei pro Kanal.  Mit dieser Konfiguration können DDR2-1066 aus Speichercontrollersicht im Grunde nicht garantiert werden:

BIOS and Kernel Developer\'s Guide (BKDG) For AMD Family 10h Processors (http://www.amd.com/us-en/assets/content_type/white_papers_and_tech_docs/31116.PDF), p. 65:

(http://i240.photobucket.com/albums/ff102/jackthenewbie/phenom.png) (http://i240.photobucket.com/albums/ff102/jackthenewbie/phenom.png)

Darüberhinaus hast Du im Grunde keine \"echten\" DDR2-1066-Module angeschafft, sondern DDR2-800-Module, die für den standardgemäßgen Betrieb bei einer Industriestandardspannung von 1.8V +/- 0.1V ausgelegt.  Corsair hat diese Module unter nicht weiter spezifizierten Bedingungen auf DDR2-1066 mit entsprechender Spannungserhöhung übertaktet mit folgendem Hinweis im Datenblatt:

http://www.corsair.com/products/go.aspx?pn=TWIN2X4096-8500C5D

Zitat
Every part is tested in Corsair\'s factory at 1066MHz, but your actual results may vary depending on the overclocking margin of your CPU and motherboard.

-----------------

Unterm Strich heißt das:  Wenn Du vier Module nicht stabil auf DDR2-1066 zum Laufen bekommst, dann ist das nicht zwingend ein Funktionsfehler des Boards, sondern zunächst ersteinmal ein Resultat der Limitierung des Speichercontrollers der CPU (nicht des Boards) und der Tatsache, dass Du Dich hier hinsichtlich der Module bzw. der darauf verbauten Speicherchips im Bereich des Übertaktens bewegst und nicht mehr innerhalb der Standardspezifikationen.

Takte die Module bei Stabilitätsproblemen auf DDR2-800 zurück und senk die Spannung auf einen hinreichenden Wert ab. Wenn hier keine Probleme auftreten, dann liegt grundsätzlich auch kein Fehler vor.
Titel: Hilfe !!! Ist mein PC an Arsch ???
Beitrag von: Pietro am 23. Mai 2009, 21:48:45
Hi

Also die Ram´s laufen seid Heute Morgen auf nur 800 MHZ ( Volt auf Auto ) und ich hab gerade mehrere Stunden GTA4 gespielt.und das bei ner Speicherauslastung von 1,3 GB.Ohne Probleme.Scheinbar war doch das Netzteil und die Rams auf 1066 MHz das Problem^^

Danke für die Hilfe