MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => Thema gestartet von: andi1893 am 02. Januar 2009, 16:10:04

Titel: USB - Festplatte hindert XP - SP3 am hochfahren!
Beitrag von: andi1893 am 02. Januar 2009, 16:10:04
Hey,

ich habe ein großes Problem. Ich habe mir eine neue Festplatte, der Marke Toshiba (40 GB) gekauft, und sie mit dem USB ausgang mit dem Computer verbunden! Die Festplatte läuft einwandfrei! Doch wenn ich den PC ausmache, und wieder starte, läd er mit eingesteckter Festplatte nicht, sondern bleibt vorm BIOS hängen. Dann geht garnichts mehr, und ich muss die Festplatte rausziehen, und den PC abstürzen lassen!

Habe schon versucht, diverse sachen (USB Legacy Support, Bootreihenfolge) im BIOS zu ändern ... weiß aber nicht, wie genau und was genau ich ändern muss !!!

Könnt ihr mir helfen ?? Ist echt wichtig!!

Gruß
Andi

PS: Das Mainboard ist ein MSI KT4V (MS-6712)!
Titel: USB - Festplatte hindert XP - SP3 am hochfahren!
Beitrag von: wollex am 02. Januar 2009, 16:11:56
Hallo, willkommen im Forum

Such mal im BIOS nach einer Option Boot from other Devices; wenn es die gibt, dann mal deaktivieren.
Titel: USB - Festplatte hindert XP - SP3 am hochfahren!
Beitrag von: andi1893 am 02. Januar 2009, 16:28:59
Danke für den Tipp ...

Habe den Wert \"Try Other Boot Devices\" auf \"No\" gesetzt!!

Hat leider nichts geholfen  ;(

Sonst noch irgendwelche Ideen??

Gruß
Andi
Titel: USB - Festplatte hindert XP - SP3 am hochfahren!
Beitrag von: wollex am 02. Januar 2009, 16:35:23
Welche BIOS-Version ist denn derzeit auf einem Board?

Bitte poste mal die gesamte Zeile, wie hier in diesem Beispiel zu sehen:

(http://msi-ftp.de/Notnagel/BIOS/sProb1.jpg)
Titel: USB - Festplatte hindert XP - SP3 am hochfahren!
Beitrag von: andi1893 am 02. Januar 2009, 16:58:30
BIOS-Version/-Datum   American Megatrends Inc. 07.00T, 02.04.2001

Wenn ich den PC anmache und \"Tab\" drücke, passiert nicht das, was passieren sollte, sondern der PC läd einfach weiter!

Hab jetzt einfach bei Star -> Ausführen -> msinfo32
nachgekuckt!

Gruß
Andi
Titel: USB - Festplatte hindert XP - SP3 am hochfahren!
Beitrag von: andi1893 am 02. Januar 2009, 18:52:44
Ergänzung: Meine Registry sagt mir folgendes zum BIOS:

SystemBiosDate :        05/26/03

SystemBiosVersion :   AMIINT - 10
                                         Version 1.00

VideoBiosDate :            09/11/02

VideoBiosVersion :       Version 4.18.20.07.22
                                         Version 4.18.20.07.22
                                         Version 4.18.20.07.22
                                         Version 4.18.20.07.22
Titel: USB - Festplatte hindert XP - SP3 am hochfahren!
Beitrag von: wollex am 02. Januar 2009, 19:34:59
Mmh ... leider sind das ganz schön viele Infos die irgendwie nicht halbes und nichts ganzes aussagen. Die eine Zeile die du gepostet hast deutet zwar auf eine Version V1.00 hin, was bedeuten würde, das die BIOS \"Ur\"-Version auf deinem Board vorhanden wäre.
Wenn das wirklich so sein sollte, wirst du dich wohl schon mal mit dem Gedanken eines BIOS-Updates anfreunden müssen, denn in den nachfolgenden BIOS-Versionen wurden erhebliche Fehler behoben bzw. Bugfixes bezüglich USB vorgenommen, das man fast avon ausgehen kann, das dort die Ursache für dein problem zu suchen ist.

Doch vorher musst du unbedingt noch einmal nach der genauen Version schauen! Die ganze Zeile inkl. BIOS-Bezeichnung, Version und Datum ist wichtig!
Solltest du wie du schreibst, mit der Taste keinen Erfolg verzeichnen können, so schau mal im BIOS ob dort die Option Full Screen Logo Display (oder so ähnlich) vorhanden ist. Diese müsstest du dann deaktivieren um den Bootscreen zu sehen.
Titel: USB - Festplatte hindert XP - SP3 am hochfahren!
Beitrag von: andi1893 am 02. Januar 2009, 20:18:11
Hmm ... ich sehe zwar sehr kurz die Angaben die gebraucht werden, aber die leuchten nur so kurz auf, das ich weder ein sreeenshot machen, noch etwas lesen kann!

hmm ... warum geht das mit dem tab nicht ??? Da steht extra: Press TAB to ... !! Vor ein paar Stunden ging es auch noch !!   :evil:
Titel: USB - Festplatte hindert XP - SP3 am hochfahren!
Beitrag von: wollex am 02. Januar 2009, 20:29:42
Zitat
Hmm ... ich sehe zwar sehr kurz die Angaben die gebraucht werden, aber die leuchten nur so kurz auf
Versuch mal im richtigen Moment die Pause-Taste zu betätigen.
Titel: USB - Festplatte hindert XP - SP3 am hochfahren!
Beitrag von: andi1893 am 02. Januar 2009, 21:52:24
Negativ!! Aber man muss sich ja zu helfen wissen, also habe ich einfach in der richtigen sekunde ein Bild mit der Kamera gemacht  :D

Leider ein wenig verschwommen, aber ich glaube folgende Bios bezeichnung erkennen zu können:

American Megatrends
A6712VF1  V1.5  052683

Kann das sein? Und was sagt das jetzt vonwegen Biosupdate aus??
Titel: USB - Festplatte hindert XP - SP3 am hochfahren!
Beitrag von: wollex am 02. Januar 2009, 22:20:25
Zitat
Kann das sein?
Ja, das kann sein.

Zitat
A6712VF1 V1.5 052683
Die fett markierte Endung VF1 sagt aus, das es sich bei deinem Board um kein MSI-Retail, sondern um ein OEM-Board von Fujitsu Siemens handelt. Aus diesem Grund brauchen wir hier über ein BIOS-Update auch nicht weiter nachzudenken; von MSI selbst, gibt es zumindest keins.

Zitat
Ich habe mir eine neue Festplatte, der Marke Toshiba (40 GB) gekauft, und sie mit dem USB ausgang mit dem Computer verbunden!
Wie? Gehäuse? Adapter?

---------

Folgendes würde ich jetzt noch versuchen:

- CMOS-Reset mit gezogenem Netzstecker machen; muss nichts bringen, kann aber ...
- testen ob sich das Bootverhalten deines Systems auch mit anderen angeschlossenen USB-Geräten derartig äussert, vorrangig bitte Speichermedien, also einen USB-Stick, Speicherkarten, etc. ausprobieren
- gezwungenermaßen ein anderes externes USB-Gehäuse (wenn überhaupt jetzt eins vorhanden ist) ausprobieren
- den Support von FSC kontaktieren
Titel: USB - Festplatte hindert XP - SP3 am hochfahren!
Beitrag von: andi1893 am 02. Januar 2009, 22:22:41
Also wie schon gesagt, wird die Platte mit einem USB Kabel angeschlossen! Das Gehäuse habe ich derzeit von der Festplatte entfernt ... aber das ist ja egal !

Kannst du näher erläutern was ein \"CMOS-Reset mit gezogenem Netzstecker\" ist?

PS:  Der PC wurde erst ganz neu hochgezogen ... also xp neu instaliert ^^

Mit einem USB-Datenstick fährt der PC sauber hoch !

Im Anhang außerdem noch ein Bild, wie es auf dem Bildschirm aussieht, wenn der PC bei eingesteckter Festplatte hängen bleibt!
Titel: USB - Festplatte hindert XP - SP3 am hochfahren!
Beitrag von: wollex am 02. Januar 2009, 22:31:21
Zitat
Mit einem USB-Datenstick fährt der PC sauber hoch !
Dann könnte das Problem wahrscheinlich am HDD-Gehäuse selbst liegen, aber das ist wie gesagt, nur eine Vermutung; notfalls doch mal gegen ein anderes Modell tauschen.

Zitat
Kannst du näher erläutern was ein \"CMOS-Reset mit gezogenem Netzstecker\" ist?
Hier zu finden --> CMOS-Reset (http://www.msi-forum.de/thread.php?postid=74560#post74560) Vorher bitte den Netzstecker ziehen. Es wird aber höchstwahrscheinlich danach auch keine Änderung eintreten. Denke ich zumindest ...

Zitat
Der PC wurde erst ganz neu hochgezogen ... also xp neu instaliert
Sollte eigentlich auch nicht relevant sein, da dein System ja schon vor dem Ladevorgang des Betriebssystems hängen bleibt.

[Edit]

Was du noch versuchen könntest, wäre mal nur mit der Systemfestplatte und der USB-Platte versuchen zu booten; alles andere mal abklemmen.
Titel: USB - Festplatte hindert XP - SP3 am hochfahren!
Beitrag von: andi1893 am 02. Januar 2009, 22:38:41
Hmm ... da lasse ich lieber die Finger davon! Dann muss ich halt die Festplatte immer erst NACH dem Bootvorgang reinstecken  ?(

Aber trotzdem danke für die Hilfe!

PS: Welche Bootreihenfolge ist am besten? Ist sie wie auf dem Bild zu sehen in Ordnung?
Titel: USB - Festplatte hindert XP - SP3 am hochfahren!
Beitrag von: wollex am 02. Januar 2009, 22:55:50
Zitat
Welche Bootreihenfolge ist am besten? Ist sie wie auf dem Bild zu sehen in Ordnung?
Ich persönlich habe immer nur die Systemplatte an erster Stelle; alles andere auf Disabled.

Was hast du denn da noch alles angeschlossen? Vllt. bringt es etwas die Anschlüsse der jeweiligen LW mal zu verändern?

- IDE-HDD an IDE-1 Master
- eins der beiden CD/DVD-Laufwerke an IDE-1 Slave
- das zweite optische LW an IDE-2 Master oder beide optische LW an IDE-2 je als Master bzw. Slave
Titel: USB - Festplatte hindert XP - SP3 am hochfahren!
Beitrag von: andi1893 am 03. Januar 2009, 11:02:34
Also ich habe versucht, die Einstellungen so zu übernehmen wie du es vorgeschlagen hast ...

Leider läuft der PC nur mit einer Einstellung, so wie sie auf Bild 1 zu sehen ist! ( Alles auf \"Auto\")

Ich habe mal versucht folgendes Einzustellen:

IDE-1 Master:  ARMD
IDE-1 Slave:     CD/DVD
IDE-2 Master:  CD/DVD
IDE-2 Slave:     Not Installed

UND

IDE-1 Master:  ARMD
IDE-1 Slave:     Not Installed
IDE-2 Master:  CD/DVD
IDE-2 Slave:     CD/DVD

In beiden Fällen ist der PC nicht hochgefahren!! Was aber auch merkwürdig ist, dass nur die Optionen die auf den beiden anderen Bildern zu sehen sind ausgewählt werden können! Es tauchen nicht die Bezeichnungen auf, die man sieht, wenn man \"Auto\" einstellt.
Also:
JMLS DVD-ROM LTD-
HL-DT-ST GCE-8481
Maxtor 4R060J0

Kannst du/Könnt ihr mir da weiterhelfen??

Gruß
Andi
Titel: USB - Festplatte hindert XP - SP3 am hochfahren!
Beitrag von: wollex am 03. Januar 2009, 13:38:17
Ich glaube du verwechselst da etwas. Die Einstellungen in dem von dir geposteten Menü lass bitte generell auf Auto stehen. All das hat nichts mit der Bootreihenfolge zu tun!

Ich meinte mit meinem Vorschlag, das du die Laufwerke in der von mir genannten Reihenfolge physikalisch anschliessen sollst, also je nach Bedarf umjumpern und den Anschluss des IDE-Kabels wechseln.

Anschliessend suchst du in deinem BIOS den Punkt Boot Sequence (oder so ähnlich) und stellst dort deine IDE-HDD an erste Stelle.
Titel: USB - Festplatte hindert XP - SP3 am hochfahren!
Beitrag von: andi1893 am 03. Januar 2009, 15:06:48
Hab ich gemachet ... geht aber leider trotzdem nicht  :D

Gibt es nicht irgendein Adapter, das mit dem man die Festplatte in den Slavestecker stecken kann??

Also die passt von den Pins her nicht rein! Die Pins sind enger !! Weil wenn die externe Platte bei Slave (also nach der Platte mit dem Betriebssystem) eingesteckt ist, dann müsste es ja gehen !

Gruß
Andi
Titel: USB - Festplatte hindert XP - SP3 am hochfahren!
Beitrag von: wollex am 03. Januar 2009, 15:58:25
Zitat
Gibt es nicht irgendein Adapter, das mit dem man die Festplatte in den Slavestecker stecken kann??
Ich denke mal du meinst einen Adapter um 2,5\" HDDs an einem IDE-Port zu betreiben; ja so etwas gibt es:

(http://www.flubberport.de/imageResizer.php?type=article_gfx&file=17530&maxWidth=300)
Quelle: flubberport.de
Titel: USB - Festplatte hindert XP - SP3 am hochfahren!
Beitrag von: andi1893 am 03. Januar 2009, 20:25:57
dann werde ich mir soetwas kaufen ...wenn ich das an IDE-1 Slave anschließe, dürfte es doch eigentlich keine probleme mim booten geben, oder??

PS: Muss ich die Stromversorgung einstecken?? Ich glaube dafür habe ich keinen Platz mehr an meinem PC

Gruß
Andi
Titel: USB - Festplatte hindert XP - SP3 am hochfahren!
Beitrag von: wollex am 03. Januar 2009, 20:31:56
Zitat
wenn ich das an IDE-1 Slave anschließe, dürfte es doch eigentlich keine probleme mim booten geben, oder??
Rein theoretisch nicht, kann ich dir allerdings nicht garantieren da es oft auch mit diesen Adaptern recht gern mal zu Problemen kommt .... also wird dir nur ausprobieren übrigbleiben.

Zitat
Muss ich die Stromversorgung einstecken??
Ja, damit wird die 2,5\" HDD mit Strom versorgt ...