MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => Thema gestartet von: caschti84 am 25. November 2008, 17:51:34

Titel: Bios gelöscht? MS-7046
Beitrag von: caschti84 am 25. November 2008, 17:51:34
Nabend!

Habe ein kleines Problem mit dem Board MS-7046.

Als ich es bekommen habe, habe ich es ganz normal angeschlossen. Habe ein wenig im Bios und im Handbuch rumgeschaut und wollte das CMOS resetten.

So bin ich vorgegangen: Rechner ausgeschaltet, jumper umgesteckt, kurz gewartet, jumper wieder zurück gesteckt. Nun will ich den Rechner wieder anschalten und er muckt sich nicht. Er geht zwar an, es läd aber nichts, der Bildschirm hat eine Vebrindung aber so wie es ausschaut läd er das Bios nicht.

Dann hab ich die Batterie mal rausgenommen, weil sich das dann vielleicht wiede rzurücksetzt, war leider nix.

Hat jemand einen Tipp für mich wie ich das Board wieder zum laufen kriege?


Würde mich sehr über Antworten freuen.

Gruß Stephan
Titel: RE: Bios gelöscht? MS-7046
Beitrag von: Jack am 25. November 2008, 17:59:01
Zieh mal den Netzstecker, nimm die Batterie raus und drück ein paar mal den Anschalter am Gehäuse.  Dann lass das System eine Weile stromlos und steck nochmal den Jumper um (und zurück).  Anschließend die Batterie wieder ein und nochmal starten.

Ändert sich nichts, versuch es testweise mal mit nur einem RAM-Modul.
Titel: RE: Bios gelöscht? MS-7046
Beitrag von: caschti84 am 25. November 2008, 18:14:18
hey!

danke für die Tipps, leider hat es nichts gebracht! Was könnte man noch tun?
Titel: RE: Bios gelöscht? MS-7046
Beitrag von: Jack am 25. November 2008, 19:11:46
Du hast ein OEM-Board, kein Retail-Modell.  In was für einem Komplettsystem ist das verbaut (Medion, Acer, HP, FSC etc.)?
Titel: Bios gelöscht? MS-7046
Beitrag von: caschti84 am 26. November 2008, 14:46:34
das board ist aus einem medion rechner wie es scheint!

kann mir niemand einen Tipp geben wie ich das Board wieder zum laufen bekomme?

Bringt es was, wenn ich den Bios Chip neu programmieren lasse?
Titel: Bios gelöscht? MS-7046
Beitrag von: Jack am 26. November 2008, 21:03:17
Wenn es denn überhaupt am BIOS liegt.  Ein CMOS-Reset hat normalerweise keinerlei Einfluss auf die Daten auf dem BIOS-Chip.

Was für Komponentne hast Du denn auf dem Board verbaut?
Titel: Bios gelöscht? MS-7046
Beitrag von: caschti84 am 26. November 2008, 21:11:10
hm weiß nicht genau, aber ich schätze es ist ein Pentium 4 mit 2.8 GHZ.

und eine Grafikkarte. Kann leider nicht testen ob es an der Grafikkarte liegt, weil ich keine andere da habe. und eine Bank 512 DDR Ram ist drauf, mehr nicht!


ich hab nun mal die batterie rausgenommen, den jbat1 auf clear data gesetzt und den pc erstmal in die ecke egstellt. morgen werf ich ihn nochmal an.
Titel: Bios gelöscht? MS-7046
Beitrag von: Jack am 26. November 2008, 21:15:39
Es wäre schon wichtig zu wissen, was genau das für eine GraKa ist und vor allem auch, was für ein Netzteil (Leistungsdaten).  Vielleicht ergibt das einen Anhaltspunkt.

Ansonsten wirst Du, denke ich, irgendwie schon früher oder später einzelne Komponenten austauschen müssen, wenn Du dem Problem auf die Schliche kommen willst.  Hast Du ein vernünftiges Computergeschäft in der Nähe, in dem man Dir behilflich sein kann?