MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => Thema gestartet von: trader am 13. Oktober 2008, 17:51:02

Titel: MSI P35 - E8400 E0 Stepping Problem
Beitrag von: trader am 13. Oktober 2008, 17:51:02
Also bin am verzweifeln.. habe das hier im Board schon oft angesprochene Problem mit einem P35 Neo FR-2 Board in verb. mit einer E8400 CPU mit E0 Stepping - booten geht quasi nicht - Lösungssvorschläge hier im Board habe ich alle verzweifelt probiert  - Auch eine erzwungene Notfall Bios installation über Diskette hat nicht genutzt.  Das Bios 1.8 Version lies sich nicht uppen.  Habe mir von meinem alten PC einen Pentium 4 ausgebaut.. der passte natürlich dann nicht aufs Board obwohl Pentium 4 doch eigentlich lt. Aussage der CPU - Kompatibilität unterstützt werden müsste..  Booten über USB Stick geht natülich auch nicht weil ich im Bios nicht auf Booten vom Stick umstellen kann, da das ganze System schon im Post einfriert und der P4 nicht einzubauen ist.

Extra n CPU zum booten kaufen ist wohl n Witz.

Bin stinksauer auf MSI weil die nicht das aktuellste Bios installieren - frage mich ob das Schlamperei ist oder eine Absicht dahintersteht - in jeden Fall bin ich nun völlig ratlos, was das weitere Vorgehen anbelangt ?!

Also wer irgendeine Idee hat mir zu helfen  - wäre sehr dankbar!
Titel: MSI P35 - E8400 E0 Stepping Problem
Beitrag von: dalex am 13. Oktober 2008, 18:03:56
Eigentlich bleibt dir nur, das Bios beim Händler flashen zu lassen oder eine Celeron CPU (z.B. Celeron 420) für 20 Euro zu kaufen und den Flash-Vorgang dann durchzuführen.
Titel: MSI P35 - E8400 E0 Stepping Problem
Beitrag von: Kingnemesis am 13. Oktober 2008, 19:19:45
Zitat
Habe mir von meinem alten PC einen Pentium 4 ausgebaut.. der passte natürlich dann nicht aufs Board obwohl Pentium 4 doch eigentlich lt. Aussage der CPU - Kompatibilität unterstützt werden müsste..
Vom Pentium 4 gibt es 3 verschiedene Sockel 423,478 und 775. Du hast 775  :wall
Zitat
Bin stinksauer auf MSI weil die nicht das aktuellste Bios installieren - frage mich ob das Schlamperei ist oder eine Absicht dahintersteht
Woher willst du wissen wie lange das Board bei irgendwelchem Händler im Lager lag?
Das muss nicht die Schuld von MSI sein.
Zitat
Extra n CPU zum booten kaufen ist wohl n Witz.
Die wirst du doch ohne Probleme wieder bei Ebay los
Titel: MSI P35 - E8400 E0 Stepping Problem
Beitrag von: trader am 13. Oktober 2008, 20:36:07
Vielen Dank euch beiden für eure Hilfe.. sieht wohl so aus, dass ich keine andere Wahl hab.. die Boards hab ich bei Hardwareversand bestellt, waren bis vor kurzen vergriffen.. deswegen denke ich das die Boards noch nicht lange im Umlauf sind..

Zur Verteidigung von MSI muss ich wohl eingestehen..das andere Hersteller auch nicht gerade uptodate sind, was die Unterstützung des E8400 angeht.. offensichtlich herscht zb. mit dem Gigabyte Board das selbe Problem.
Titel: MSI P35 - E8400 E0 Stepping Problem
Beitrag von: Kingnemesis am 13. Oktober 2008, 20:47:42
Die Schuldzuweisung ist auch nicht so einfach. Ebenso kannst du sagen der Händler wäre Schuld da er dir ein Board mit einer CPU geschickt hat die nicht zusammenarbeiten. Egal wo das Board nun herkommt wird MSI nicht sämtliche Boards die sie auf lager haben bei jedem Bios update neu flashen.(das tut wahrscheinlich kein Hersteller) Das einfachste ist eben du besorgst dir eine billige CPU zum flashen und verkaufst sie später wieder
 8)
Titel: MSI P35 - E8400 E0 Stepping Problem
Beitrag von: dr-snow am 14. Oktober 2008, 17:33:24
wow... das problem hab ich aber auch noch nicht gehört. ich habe nen p35 platinum board und auch nen E8400... nur als C0 stepping. mein kumpel betreibt auch nen E8400 auf nem P35 NEO FR2. derkann nicht klagen. leider kenne ich sein stepping nicht.

ich frag ihn mal und sag dir mal morgen bescheid. die biosversion lass ich mir auch gleich mal sagen. er hat es jetzt auch erst seit 2 monaten verbaut oder so...

schade... aber dazu fällt mir leider auch nix ein. sorry
Titel: MSI P35 - E8400 E0 Stepping Problem
Beitrag von: Jack am 14. Oktober 2008, 22:26:36
Zitat
offensichtlich herscht zb. mit dem Gigabyte Board das selbe Problem.

Das ganze ein Problem zu nennen, trifft im Grunde nicht den Kern der Sache.  Die E0-Revision der Intel(!) E8400-Prozessoren beinhaltet gegenüber der C0-Revision soviele Änderungen, dass ein MicroCode-Update erforderlich wird, dass nur über eine neue BIOS-Version implementiert werden kann.  Das betrifft letztendlich prinzipiell alle Boardhersteller. Wenn also nach sowas wie einem \"Schuldigen\" gesucht werden soll, dann ist in erster Linie wahrscheinlich Intel zu nennen, denn Intel hat diese MicroCode-Update/BIOS-Update-erforderlich-machende CPU-Revision fabriziert.