MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => Thema gestartet von: supporter97 am 15. Mai 2008, 21:33:22

Titel: MSI-7395v12 für P35 Neo3-F
Beitrag von: supporter97 am 15. Mai 2008, 21:33:22
Hi Leute !
Habe unter Windows Vista Live Update gemacht und beim Update des Bios von Version 1.10 auf V1.20 ist nach dem Flashen der Bildschirm ausgegangen. nach 5 Min habe ich einen Reset gemacht und wie sollte es auch sein, bei POST und Booten möglich. Jetzt habe ich noch versucht, das Bios über die Floppy zu  laden, doch hier wird das LW nicht nach dem Einschalten angesprochen, auch nicht mit STRG+POS1. Kann man hier noch was Testen oder Back to Dealer.

PS. Leider ist das BIOS auf das Borad gelötet und kann dieses somit nicht mit dem gleichen Board flashen. :wall
Titel: RE: MSI-7395v12 für P35 Neo3-F
Beitrag von: Jack am 15. Mai 2008, 21:43:42
Hallo und Willkommen im Forum!

Zitat
Habe unter Windows Vista Live Update gemacht und beim Update des Bios von Version 1.10 auf V1.20 ist nach dem Flashen der Bildschirm ausgegangen

Lief der Flash korrekt zu Ende oder ist das noch während des Flashens passiert?

Warum hast Du ein BIOS-Update durchgeführt?

Zitat
nach 5 Min habe ich einen Reset gemacht und wie sollte es auch sein, bei POST und Booten möglich

Nochmal, um es klar zu stellen...: Das Board kommt durch den POST, oder es kommt nicht durch den POST?  Irgendwas auf dem Bildschirm zu sehen?

Zitat
nach 5 Min habe ich einen Reset gemacht

Wenn Du nur einen normalen Reset meinst, dann mach bitte unbedingt als nächstes einen CMOS-Reset und zwar bei gezogenem Netzstecker.  Bevor Du das System nach diesem CMOS-Reset wieder einschaltest, stell sicher, dass zum Testen zunächst nur ein RAM-Modul eingesteckt ist.  Schau, ob sich dann beim Einschalten was ändert.
Titel: MSI-7395v12 für P35 Neo3-F
Beitrag von: supporter97 am 15. Mai 2008, 21:51:16
Danke für die schnelle Antwort.

Das BIOS wurde unter Windows Vistas geflasht. Hat alles sauber angezeigt und dann auch die Daten die geflasht wurden geprüft und dannach nur der Black screen.

POST kommt leider nicht. = keine Anzeige

Das mit dem CMOS habe ich auch schon getestet = Stecker raus, Clear CMOS und RTC Batterie raus und auch mit nur einem Riegel zu Starten. Leider auch nichts.

RIP or not ?
Titel: MSI-7395v12 für P35 Neo3-F
Beitrag von: Jack am 15. Mai 2008, 21:58:02
Zitat
Jetzt habe ich noch versucht, das Bios über die Floppy zu laden, doch hier wird das LW nicht nach dem Einschalten angesprochen, auch nicht mit STRG+POS1

Nur zur Sicherheit, Du verwendest ein internes Diskettenlaufwerk, richtig? Kein UBS-Gerät, meine ich.

Hast Du es mit einer PS/2-Tastatur versucht?
Titel: MSI-7395v12 für P35 Neo3-F
Beitrag von: supporter97 am 15. Mai 2008, 21:59:26
Ja, das Interne Floppy, aber PS2 kann ich mal Testen.  :]

PS/2 keyboard leider auch nicht. hast sonst noch was auf Lager ?
Titel: MSI-7395v12 für P35 Neo3-F
Beitrag von: Jack am 15. Mai 2008, 22:06:50
Rechner auf Minimalkonfiguration reduzieren (CPU, GraKa, ein RAM-Modul, Diskettenlaufwerk....Festplatten, Laufwerke, USB-Kram etc.  abziehen).  Den Rechner über nach komplett stromlos machen (Stecker und Batterie raus) und morgen nochmal probieren.  

Ansonsten kannst Du das Board an MSI schicken und für einen kleinen Obolus neu flashen lassen.
Titel: MSI-7395v12 für P35 Neo3-F
Beitrag von: supporter97 am 15. Mai 2008, 22:18:38
Thanks und Herzlichen Danke für die Tolle Hilfe.  :D
Titel: MSI-7395v12 für P35 Neo3-F
Beitrag von: Jack am 19. Mai 2008, 21:14:49
Bist Du schon weiter mit dem Problem?