MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => Thema gestartet von: biguser am 21. März 2007, 23:31:51

Titel: problem gelöst: MSI 654 Ultra (MS-6547 Ver:1) Bios defekt nach neuem Ram?
Beitrag von: biguser am 21. März 2007, 23:31:51
Hallo!

Ich hoffe jemand kann mir helfen.
Ich habe hier einen Rechner mit dem Board MSI 654 (MS-6547 Ver:1).

Heute habe ich in diesen 2 neue Rams eingesteckt, die kurz liefen und vom Bios korrekt erkannt wurden (mach das nicht zum ersten mal). Hatte alles zusammengebaut und wollte mit Knoppix den Ram via Memtester86 checken. Der Knoppix Bootscreen erschien ganz normal und ich wählte den Memtest, dieser hing aber kurz nach dem erscheinen. Er legte nicht mehr los, Ram zu zählen. Ich machte dann einen Reset, seit dem klemmt das Bios. Ich habe alle Steckkarten rausgezogen, und auch den Ursprünglichen Ram eingesteckt, den ich vor dem Ram Upgrade genutzt hatte. Das Problem ist immer das selbe.

Problem:
Alle Steckkarten sind draussen, und ALLE Laufwerkskabel gezogen.
Kurz nach dem einschalten erscheint eine Meldung:

Award BootBlock Bios V1.0
Copyright (c) 2000, Award Software, Inc.

...und ständig erklingen hohe piepstöne.


Stecke ich das Floppykabel wieder aufs Board und schalte ein, erscheint nur kauderwelsch auf dem Bildschirm, kurz nachdem die Floppy einmal kurz anspringt. Eine Menge wirre Zeichen die Hochlaufen.

Ich dachte mir, ok... Bios vielleicht irgendwie defekt und wollte versuchen es neu zu Flashen. Hab mir ne MS-Dos Bootdisk gemacht und die Datei von Version 1.9 von der Seite hier
http://www.msi-technology.de/produkte/main_idx_view.php?Prod_id=180&Seite=BIOS
drauf kopiert. Die Disk wird auch korrekt gebootet. Geht soweit auch alles.

Er bootet, bricht dann aber mir der Meldung ab:
Error 18 - Chipset/Flash part isn\'t available!

Was ja soviel heißt, das es Schreibgeschützt ist. Ich hab aber nirgends im Biosbuch eine Info gefunden (siehe hier: http://www.msi-technology.de/produkte/main_idx_view.php?Prod_id=180&Seite=Doku)
wie ich den Schreibschutz wegbekomme.
Der Bioschip ist folgender: Winbond W49F002UP12B - 213526601 - 152GHSA.
Irgendwo hab ich gelesen, das die kein Schreibschutz hätten, aber vielleicht ist das schon überholt?

Jemand eine Idee, was man machen könnte?
Titel: problem gelöst: MSI 654 Ultra (MS-6547 Ver:1) Bios defekt nach neuem Ram?
Beitrag von: Percy am 21. März 2007, 23:53:46
Schau mal hier rein > Fehlertöne im Bios < (http://www.msi-forum.de/thread.php?threadid=22595)

Wiederholt kurze Pieptöne>  Fehler in der Speisung der Hauptplatine

Prüfe mal ob noch alle Stecker auf dem Board fest sitzen!
Titel: problem gelöst: MSI 654 Ultra (MS-6547 Ver:1) Bios defekt nach neuem Ram?
Beitrag von: keule011 am 22. März 2007, 00:11:48
Hast du vor dem einbauen des neuen speichers die timings auf Auto gestellt? Wenn nicht, probier Clear Cmos nach vorschrift (HB lesen!!!)  :winke
Titel: RE: MSI 654 Ultra (MS-6547 Ver:1) Bios defekt nach neuem Ram?
Beitrag von: biguser am 22. März 2007, 12:30:14
Hallo!

Habe gestern mal das CMOS gelöscht. Laut Handbuch den JBAT Jumper bei netzsteckerlosen Zustand des Rechners umstecken. Hab ihn 20 Sekunden auf der Löschstellung gelassen und danach zurückgesteckt. Hatte aber keine Wirkung.

Ich hab mal 4 kurze Fehlervideos bei Youtube hochgeladen, mit kurzer Zustandsbeschreibung. Da sieht & hört man, was so passiert.

Hier die 4 links:
anschalten mit eingestecktem Floppybus und ohne bootdiskette (http://www.youtube.com/watch?v=k2FGilgESrw)
anschalten mit abgezogenem Floppybus (http://www.youtube.com/watch?v=h4J5DD7GtHA)
booten des Ami Flash Teil 1 (http://www.youtube.com/watch?v=nvxvL1b3C4U)
booten des Ami Flash Teil 2 (http://www.youtube.com/watch?v=PABgmqILtP8)

Vielleicht hilft das weiter?

Achja: Ich hab mir eine Bootdiskette mit dem Memtest86 gebaut. Also der Ram wird ganz korrekt durchgeprüft. Der steckt einwandfrei. Grafikkarte ebenfalls. Das Bild ist problemlos. Andere Steckkarten sind nicht drin.
Titel: RE: MSI 654 Ultra (MS-6547 Ver:1) Bios defekt nach neuem Ram?
Beitrag von: Jack am 22. März 2007, 12:51:40
Hast Du das A6547SMS.190-BIOS File einfach auf Diskette kopiert, oder auch bereits in AMIBOOT.ROM umbenannt?
Titel: RE: MSI 654 Ultra (MS-6547 Ver:1) Bios defekt nach neuem Ram?
Beitrag von: warlock-666 am 22. März 2007, 12:57:18
Zitat
Original von biguser
Award BootBlock Bios V1.0
Copyright (c) 2000, Award Software, Inc.

Wiso AMI ???? Ganz Vorsichtig sein!!!
Titel: RE: MSI 654 Ultra (MS-6547 Ver:1) Bios defekt nach neuem Ram?
Beitrag von: Jack am 22. März 2007, 13:00:26
Irgendwas ist hier faul.

http://www.msi-technology.de/produkte/main_idx_view.php?Prod_id=180&Seite=BIOS

@biguser:

Wie lautet die genau Bezeichnung Deines Mainboards??

Schau aufs Board und vergewissere Dich.

Es ist etwas verwunderlich, dass bei Dir ein AWARD Flash Vorgang initiert wird.
Titel: problem gelöst: MSI 654 Ultra (MS-6547 Ver:1) Bios defekt nach neuem Ram?
Beitrag von: biguser am 22. März 2007, 13:03:09
Der Rechner ist ein Scaleo 600 von Siemens Fujitsu mit einem ~1,8GHZ Prozessor und einem 654 Ulta (MS-6547 Ver:1 Board  - steht groß zwischen den PCI Steckplätzen). MSI bietet für das Board das AMI bios an. Ich bin aber auch der Meinung das ein Award vorher drauf war/ist.
Titel: problem gelöst: MSI 654 Ultra (MS-6547 Ver:1) Bios defekt nach neuem Ram?
Beitrag von: Jack am 22. März 2007, 13:04:27
Lass das mal erstmal sein mit dem BIOS.  Wenn das ein OEM-Board ist, dann kannst Du mit dem MSI-BIOS nicht viel anfangen.
Titel: problem gelöst: MSI 654 Ultra (MS-6547 Ver:1) Bios defekt nach neuem Ram?
Beitrag von: warlock-666 am 22. März 2007, 13:05:16
Kann es sein, das da ein OEM Brett verbaut ist??? Such mal nach einem BIOS Update, wenn dann bei FuSi. Nim auf keinen Fall ein AMI BIOS, wenn da ein Award drauf ist. Falls Du das überhaupt geflashed bekommst, kannst danach das Brett weghauen oder Dir nen neuen BIOS Baustein organisieren (falls gesockelt)
Titel: problem gelöst: MSI 654 Ultra (MS-6547 Ver:1) Bios defekt nach neuem Ram?
Beitrag von: biguser am 22. März 2007, 13:07:05
Gut möglich das es ein OEM Board ist, bin vorhin über die Info auch schonmal gestolpert. Mal sehen, ob es zu dem Board bei Fuji was gibt.
Titel: problem gelöst: MSI 654 Ultra (MS-6547 Ver:1) Bios defekt nach neuem Ram?
Beitrag von: warlock-666 am 22. März 2007, 13:12:44
Das sollte die aktuellste sein.

Flashen auf eigene Gefahr!!!!

BIOS 1.5 (http://support.fujitsu-siemens.de/Download/ShowDescription.asp?SoftwareGUID=0766D01A-43F4-419A-A87D-31C1610ACF17&ClassID=FFD489F6-85D7-45B0-810A-E31F2BF54B3C)

Such aber selbst auch nochmal!!!
Titel: problem gelöst: MSI 654 Ultra (MS-6547 Ver:1) Bios defekt nach neuem Ram?
Beitrag von: biguser am 22. März 2007, 13:17:39
Danke fürs suchen. Genau das ding hab ich eben auch gefunden. Was neueres gibts wohl nicht.

Naja, schlimmer wie jetzt kann es ja nicht werden. Also werd ich es wohl mal versuchen.

Ich hab irgendwo gelesen, das man niemals von einer FloppyDisk flashen sollte, ist da was dran? Eine andere möglichkeit hab ich ja nicht.
Titel: problem gelöst: MSI 654 Ultra (MS-6547 Ver:1) Bios defekt nach neuem Ram?
Beitrag von: Jack am 22. März 2007, 13:19:32
Zitat
Ich hab irgendwo gelesen, das man niemals von einer FloppyDisk flashen sollte, ist da was dran?

Nein.  Wenn die Diskette einwandfrei funktioniert, und Du kannst sie ja vor dem Flashen mal durchchecken, dann passt das auch.
Titel: problem gelöst: MSI 654 Ultra (MS-6547 Ver:1) Bios defekt nach neuem Ram?
Beitrag von: red2k am 22. März 2007, 13:20:34
schau mal hier (http://www.msi-forum.de/thread.php?postid=74337#post74337), flashen ohne diskettenlaufwerk/diskette
Titel: problem gelöst: MSI 654 Ultra (MS-6547 Ver:1) Bios defekt nach neuem Ram?
Beitrag von: warlock-666 am 22. März 2007, 13:21:51
So ein Blödsinn, jeder hier wird Dir das empfehlen, nur flashen von einem USB Stick ist sicherer. Außerdem, wenn das BIOS schon auf Deinem jetzigen Stand ist, wird nur noch die Floppy angesprochen!

Zitat
Original von biguser
Award BootBlock Bios V1.0
Copyright (c) 2000, Award Software, Inc.


Schau mal unter \"Hilfe, es ist etwas schiefgegangen\" (http://www.msi-forum.de/thread.php?postid=75093#post75093), da ist das beschrieben

edit:

Die Jungs waren mal wieder zu schnell für mich :D
Titel: problem gelöst: MSI 654 Ultra (MS-6547 Ver:1) Bios defekt nach neuem Ram?
Beitrag von: Jack am 22. März 2007, 13:22:34
Was bringt ihm das in dieser Situation?  Ein USB-Flash hiflt ihm jetzt auch nichts, dafür müsste alles einwandfrei funktioniere.
Titel: problem gelöst: MSI 654 Ultra (MS-6547 Ver:1) Bios defekt nach neuem Ram?
Beitrag von: biguser am 22. März 2007, 15:56:21
Hi Leute!

Gute Nachricht! Das Baby ist gerettet. Nach dem Flash des Bios das mir vorgeschlagen wurde, geht  wieder alles!

Danke noch für eure Hilfe!