MSI Endanwender-Forum

Rund um MSI Produkte => Multimedia und Unterhaltungselektronik => Thema gestartet von: STH_Godchilla am 26. September 2005, 15:22:03

Titel: ms-8348 funzt nicht mit 865pe neo2 ls
Beitrag von: STH_Godchilla am 26. September 2005, 15:22:03
besagte cd brenner ms-8348 funzt auf 2 anderen systemen einwandfrei(epox und asus mobo´s),allerdings liest es keine cd`s wenn ich es an mein msi 865pe neo2 ls anschliesse... :wall
das laufwerk wird gefunden und bringt mir auch keine fehlerbenachrichtigung,das problem ist das ich das laufwerk egal ob mit oder ohne eingelegter cd, das laufwerk öffnen kann und es mir einfach keine daten anzeigt...

ausserdem gibts 3 firmware versionen allerdings habe ich keine ahnung welche ich da benutzen soll...es gibt cr48-a.cr48-b und cr48-a2 ....sind jetzt a bzw b zwei verschiedene firmware versionen oder gibts es ne rev.  b des brenners ??
Titel: ms-8348 funzt nicht mit 865pe neo2 ls
Beitrag von: Duncan am 26. September 2005, 18:55:41
Hallo.

Zu den Versionen:
Statt einer Nummerierung weden wohl Buchstaben verwedet. Die Änderung von cr48-a auf cr48-a2 war vielleicht nur gering - zu cr48-b dagegen wohl umfangreicher.


Gruss
Duncan
Titel: ms-8348 funzt nicht mit 865pe neo2 ls
Beitrag von: STH_Godchilla am 27. September 2005, 00:07:35
also..neue firmware ist geflasht aber das prob besteht immer noch....

:motz

was hat sich msi denn dabei gedacht??ich weiss nicht woran´s scheitert...was kann denn den fehler verursachen??




mein 3. msi produkt das rumspinnt.....und ich hab erst 3 gekauft 8o
ich sollte mal daraus lernen...
Titel: ms-8348 funzt nicht mit 865pe neo2 ls
Beitrag von: Duncan am 27. September 2005, 16:16:08
Hallo.

Liest das Laufwerk überhaupt keine CD\'s, oder nur nicht Rohlinge irgendeines oder eines bestimmten Herstellers ?


Gruss
Duncan
Titel: ms-8348 funzt nicht mit 865pe neo2 ls
Beitrag von: STH_Godchilla am 28. September 2005, 19:54:13
nada...der liest überhaupt nix

strange it auch das sich das laufwerk per doppelclick öffnen lässt obwohl keine cd eingelegt ist....der sollte doch eigentlich nach nem datenträger fragen...mhmhhmh
Titel: ms-8348 funzt nicht mit 865pe neo2 ls
Beitrag von: Duncan am 29. September 2005, 19:48:21
Hallo.

Angeschlossen ist er richtig ?
Eventuell mal an einen anderen Controller hängen und umjumpern (Master <-> Slave).


Gruss
Duncan