MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => Thema gestartet von: blizzard2k am 29. Juni 2005, 20:18:30

Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: blizzard2k am 29. Juni 2005, 20:18:30
Hallo,
ich habe heute meinen ram bekommen (2x Corsair 512MB TWINX XMS PC400)
Der lief beim kumpel auf 2-2-2-5 1T @2.7V.
Bei mir geht der aber nur 3-3-3-8 2T (glaub ich)
Naja beim bios hab ich alles richtig eingestellt, aber er will die einstellungen nicht übernehmen.
Okay dachte ich mir liegt an der Bios version, hab 1.0  :lala
Nach bisschen google zeit hab ich rausgefunden das die neueste verison für mein bord die 2.20 ist. Datei gedownloaded MS Startdiskete erstellt, daten draufkopiert, rechner neugestartet Bios update ANGEBLICH erfolgreich abgeschloßen aber was ist? tote hose.
Aso das update lief ohne probs. macht der ja alles alleine.
Jetzt steht beim starten: No bios installed  :lach
Die version ist immer noch 1.0 und sonst ka  :wall
Naja bios update is nix geworden und die timings kann ich auch nicht ändern.
Kann mir einer helfen? Hab echt kein plan was da falsch gelaufen ist.

PS: Nach dem update hab ich den stecker von NT gezogen und cmos clear gemacht, wie in der bios update anleitung beschrieben.

PS2: Hab auch über das MSI center das bios in windows zu updaten aber ohne ergebins.  ;(
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: PcDani am 29. Juni 2005, 20:26:50
Hallo

Du hast also ein BiosUpdate gemacht? Welches nicht funz? Wie hast Du es gemacht???  Das Update??? per Startdiskette oa.
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: blizzard2k am 29. Juni 2005, 20:31:05
Hab oben geschrieben das ich eine MS startdiskette erstellt habe, dort die daten drauf (autoexec, Adsfi711 und A6702VMS.220)
Das biosupdate hat ja auch angeblich funktioniert, aber beim hochfahren zeigt der halt das kein bios drauf ist :irre und die version ist immernoch 1.0
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: PcDani am 29. Juni 2005, 22:04:40
und wie waren die Parameter? die  Du eingegeben hast bzw in der auto*.bat stehen

ps.  die awdflash ist schon sehr alt, gibt schon eine version mit 8.** osä
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: blizzard2k am 29. Juni 2005, 23:12:45
öhm..ich verstehe nicht richtig was du meinst.
bin nicht so der bios experte.
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: PcDani am 30. Juni 2005, 06:07:48
öffne mal die autoexe Datei mit einem Editor und schreibe mal was da für ein Befehl steht
(um das Bios zu flashen)
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: der Notnagel am 30. Juni 2005, 08:45:26
Nach dem CMOS-Reset alle Einstellungen im BIOS neu vorgenommen? Ich glaube weniger, daß dir das BoardBIOS fehlt sondern eher das RAID-BIOS konfiguriert werden muß.
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: blizzard2k am 30. Juni 2005, 17:08:43
Zitat
Original von PcDani
öffne mal die autoexe Datei mit einem Editor und schreibe mal was da für ein Befehl steht
(um das Bios zu flashen)

Aso wenn ich rechtsklick auf die datei mache, und bearbeiten auswähle kommt das raus.

@ECHO OFF
CLS
ECHO.
ECHO MSI Technology GmbH - BIOS Update
ECHO --------------------------------------------------------------
ECHO.
ECHO ACHTUNG : Um das BIOS Update jetzt durchzufuehren druecken
ECHO Sie bitte eine belibige Taste.
ECHO.
ECHO Falls Sie diese Datei unter WINDOWS gestartet haben oder das
ECHO Update spaeter durchfuehren wollen druecken Sie bitte STRG + C.
ECHO.
PAUSE

A:\\ADSFI711 a6702vms.220 /A



Zitat
Original von der Notnagel
Nach dem CMOS-Reset alle Einstellungen im BIOS neu vorgenommen? Ich glaube weniger, daß dir das BoardBIOS fehlt sondern eher das RAID-BIOS konfiguriert werden muß.

Kann sein, aso ich hab am bord nix gemacht genau so wenig am bios weil ich mich da nicht auskenne.
Nach dem cmos-reset hab ich auch alles richtig eingestellt.
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: PcDani am 30. Juni 2005, 18:19:21
Zitat
Original von der Notnagel
Nach dem CMOS-Reset alle Einstellungen im BIOS neu vorgenommen? Ich glaube weniger, daß dir das BoardBIOS fehlt sondern eher das RAID-BIOS konfiguriert werden muß.

Hallo,

ob oder ob nicht, müsste beim booten denn nicht trotzdem die neue Version da stehen?

@blizzard2k

bevor ich jetzt gross nachschaue, welches K8N hast Du, da ich diesen Parameter in der autoexec sehe \"A:\\ADSFI711\".

(dummfrag, aber alles kann ich ja nicht wissen)
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: blizzard2k am 30. Juni 2005, 20:02:42
Öhm..ja das K8N halt.
Gibts da noch ne genauere bezeichnung?
Aso auf der mainbord packung steht mehr nicht drauf

Hab mal gegoogelt und das rausgefunden
http://www.hardwareluxx.de/cgi-bin/ubb/ultimatebb.cgi?ubb=get_topic&f=1&t=000039
Das ist das bord, ein MSI K8T Neo FIS2R
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: blizzard2k am 01. Juli 2005, 19:20:58
Kann mir sonst keiner helfen :(
Ich hab echt kp was ich machen soll, und mein speicher macht auch nur mucken weil die bios verion ur-alt ist  :wall
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: PcDani am 02. Juli 2005, 06:45:48
stelle mal dein bios auf default , dann boote  mit MS-startdisk, danach die disk einlegen auf der du das bios und die anderen files hastund versuche es nochmal
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: blizzard2k am 02. Juli 2005, 18:11:36
Hab ich gemacht..
Bios settings auf defaultt, pc neugestartet disk rein bios update gemacht gewaretet bis dieses bild kommt: (http://www.hosting-place.de/info.php?file=4626ae2c.jpg)
pc aus, stecker vom nt gezogen cmos clear gemach pc an und verion 1.0XXXX  :motz
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: blizzard2k am 06. Juli 2005, 12:57:26
hat sonst keiner einen rat für mich?
Kann das sein das mein bios am arsch ist oder so?
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: Benchmarc am 07. Juli 2005, 15:57:03
Hilft zwar nicht beim Problem, aber ich muss sagen, ich hab so einiges schon erlebt mit dem Board.
Beim ersten Flash hatte ich das gleiche Problem wie du, es war nix passiert.
Beim wiederholten Flash hat es dann das Board zerlegt und ich konnte 4 Wochen beim Händler fragen wie lange die Reparatur dauert.
Bei zweiten Board, habe ich wieder geflasht, hier hat zwar alles geklappt aber das Board ist jetzt schlechter als vorher und es lässt sich nicht zurückflashen.

Es könnte also sein, dass, das Board wirklich ein Problem hat und das in Serie.
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: Borries am 08. Juli 2005, 12:48:04
nur mal so eine Idee...

wenn ich es richtig verstehe bleibt die Bios-Version immer die alte?

Ist der Schreibschutz auch im BIOS deaktiviert. Flashen tut er ja scheinbar bringt aber sonst keine Fehlermeldugen
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: Benchmarc am 08. Juli 2005, 16:34:12
Naja das wär ja zu einfach. Diese Funktion gibt es auch im Bios nicht, auch gibt es keinen Jumper. Es lässt sich einfach nicht zurückflashen, bzw. es lässt sich schon flashen aber die \"Fehler des neuen Bios\" bleiben bestehen.

Verrückte Sache, es ist zum  :brech
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: blizzard2k am 09. Juli 2005, 00:24:14
Zitat
Original von Borries
nur mal so eine Idee...

wenn ich es richtig verstehe bleibt die Bios-Version immer die alte?

Ist der Schreibschutz auch im BIOS deaktiviert. Flashen tut er ja scheinbar bringt aber sonst keine Fehlermeldugen
Bios schreibschutz ?
Weiss ich nicht, wo kann ich den ausschalten?
 :winke
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: blizzard2k am 12. Juli 2005, 23:02:09
Hat sonst keiner eine idee  :wall
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: Benchmarc am 13. Juli 2005, 08:42:06
Kuck mal im BIOS/Handbuch nach einem Eintrag der etwa \"BIOS Protection\" oder so ähnlich heißt. Wenn du so etwas nicht hast, dann ist auch nicht schlimm, gibt Boards die den Schutz nicht haben.

Was auch wichtig ist, wenn du ein Antiviren-Schutz im BIOS haben solltest, dann den beim Flashen auch unbedingt ausmachen.
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: der Notnagel am 13. Juli 2005, 10:21:57
sagt mal, was geht hier ab?
Erst heißt es am am 29.6.
Zitat
Bios Update Probleme mit MSI-K8N
Am 30.6. ist es
Zitat
Das ist das bord, ein MSI K8T Neo FIS2R
. Mal VIA Chipsatz und mal nVidia-Chipsatz. So richtig sicher bist du dir nicht, was du gekauft hast? Steht übrigens auf dem Aufkleber an der Seite vom Karton drauf. Und für die aktuelle BIOS-Version würde ich nicht googeln sondern einfach bei MSI nachschauen.
Aber das a6702vms.220 paßt schon für das K8T Neo FIS2R.

Hast du nach dem Flashen beim CMOS-Reset auch den Rechner richtig vom Netz getrennt? Schalter an der Frontseite reicht nicht aus. JBAT1 auf 2-3 umstecken, eventuell noch Batterie raus und nachdem JBAT1 wieder auf 1-2 ist erst den Rechner wieder mit Strom versorgen.
Danach ins BIOS und den RAID deaktivieren, dann hast du die Meldung mit dem fehlenden BIOS nicht mehr. Oder nutzt du die Anschlüsse?
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: blizzard2k am 13. Juli 2005, 21:32:21
@ Benchmarc
Danke ich schau gleich mal.

@ Notengel
Ne ist schon ein K8T, keine ahnung wie ich auf N komme  :irre
RAID ? Was ist das?
Ich guck gleich mal im bios ob ich da was mit RAID finde.
CMOS clear hab ich 100%  richtig gemacht.
Danke euch 2, ich schau nochmal.

/edit:
Zitat
Original von Benchmarc
Kuck mal im BIOS/Handbuch nach einem Eintrag der etwa \"BIOS Protection\" oder so ähnlich heißt. Wenn du so etwas nicht hast, dann ist auch nicht schlimm, gibt Boards die den Schutz nicht haben.
Hm..aso im Handbuch find ich nix.

Zitat
Was auch wichtig ist, wenn du ein Antiviren-Schutz im BIOS haben solltest, dann den beim Flashen auch unbedingt ausmachen.
Antiviren schuzt im bios?
Wie schaltet man den aus?
Oder gibts da auch ne option im bios?
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: der Notnagel am 13. Juli 2005, 21:38:54
wenn dein Board den Zusatz \"FIS2R\" hat, dann hast du Gigabit-LAN, Firewire, 2x SerialATA RAID
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: blizzard2k am 13. Juli 2005, 21:47:57
Ja, auf der Packung steht SATA RAID.
Ich war grad im bios und konnte nix finden was mit bios protection zu tun haben könnte.
Was ich fand war irgendwas mit Antivrus boot bla bla, das stand aber schon auf disabled.
Aber etwas mit RAID hab ich nicht gefunden  ?(
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: der Notnagel am 14. Juli 2005, 11:03:27
Zitat
Original von blizzard2k
Aber etwas mit RAID hab ich nicht gefunden  ?(
Schau beispielsweise mal im englischen Handbuch ab Seite 3-20 bzw unter Integrated Peripherals -alles was SATA-IDE Controller betrifft.
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: blizzard2k am 14. Juli 2005, 20:29:22
Stimmt, hab ich garnicht gesehen  :irre
Danke dir.
Es gibt da nur einen eintrag, der heißt VT8237 SATA-IDE Controller ich setze den auf disabled und versuche das flashen nochmal.
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: der Notnagel am 14. Juli 2005, 20:40:01
Schau unter Integrated Peripherals nochmal den ersten Eintrag nach. Da steht was mit onboards. Schau da nochmal rein.
(Kann jetzt nichts genaues sagen, weil ich unterwegs am Schlepptop bin.)
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: blizzard2k am 14. Juli 2005, 21:04:39
Aso ich hab den eintrag auf disabled gesetzt dann bios geflasht aber ist immer noch 1.0
Beim hochfahren wird auch angezeigt das kein bios install. ist
Unter OnBoard PCI Controller gibt es nen eintrag der heißt:
P20378 S.ATA Controller, dieser stand auf SATA
Ich habs in RAID geändert aber es hilft auch nicht.

Ich glaub das bord ist hine :(
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: pookpook am 14. Juli 2005, 21:20:41
hat er noch Garantie?-wenn ja denn hinschicken.

Ich glaube da passt was nicht.
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: blizzard2k am 14. Juli 2005, 21:40:35
Ne das bord ist schon zu alt, und die rechnung hab ich auch nicht mehr  :motz
Titel: Bios Update Probleme mit MSI-K8N
Beitrag von: pookpook am 16. Juli 2005, 01:21:17
Hast du schon MSI support angerufen - können die ein neue BIOS aufspielen oder sogar die BIOS chip ersetzen(ich weiss nicht wenn das bei MSI Boards geht bei Epox Boards auf jedenfall!)