MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für AMD CPUs => Thema gestartet von: ShadowRunner am 24. Januar 2004, 17:54:57

Titel: nach Ram-erweiterung windows start nicht mehr möglich
Beitrag von: ShadowRunner am 24. Januar 2004, 17:54:57
bis jetzt hatte ich 2x512 Ram von Infineon drin. Jetzt habe ich mich dazu entschlossen den ram um 512 zu erweitern. Identischer Ram auch von Infineon.
alles 400 mhz.

Wenn ich aber den 3ten riegel in den 3ten slot packe, will windows nicht mehr starten.
Ram wird bis 1.5 gb hochgezählt am anfang, dann kommt bei windows 2k ja der graue ladebalken. da wird abgebrochen und die fehlermeldung \"\\root\\system32\\ntoskernl.exe defekt oder nicht vorhanden\" erscheint unten.
danach passier nix mehr.

wenn ich den neuen ram stein anstelle des 2ten alten einbaue startet windows wieder normal und macht auch sonst keine probleme. also ist der ram wohl ok.
nur sobald ich 3 ramsteine einbaue gibt es probleme.
im handbuch steht das mein board 3 gb unterstützt und windows 2k unterstützt doch auch mehr als 1.5gb ? DDR400 Ram unterstützen maximal 4 bänke.
wo liegt nur das problem !
ich habe noch keine bios updates für mein board gemacht. sollte ich das vielleicht nachholen ?
systemkonfig. ist in der signatur nachzulesen.
wäre für jede hilfe dankbar.
Titel: nach Ram-erweiterung windows start nicht mehr möglich
Beitrag von: Tigerjan am 24. Januar 2004, 18:00:12
Original von der MSI-tw-Seite zum KT6 Delta:
*Note: PC3200 (DDR400) maximum 4 banks only.*

Da gehen also wohl nur 2 Riegel.
Titel: nach Ram-erweiterung windows start nicht mehr möglich
Beitrag von: ShadowRunner am 24. Januar 2004, 18:02:45
ah ich dummkopf die ram steine sind ja doppelseitig also sind 4 bänke damit belegt...
muss ich den ram wohl zurückbringen schade.  :(