MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für Intel CPUs => Thema gestartet von: netweasel am 19. Juni 2002, 20:51:56

Titel: 845 Ultra ARU Batteriefresser?
Beitrag von: netweasel am 19. Juni 2002, 20:51:56
Hallo
Ich habe ein MSI845 Ultra ARU und nach 3 Monaten schon die dritte Batterie drin.
Das Programm PC-Alert ist in der Taskleiste aktiv und überwacht die Spannung. Bei 2,7Volt kommt ein Alarm - und ich wechsel die Batterie. Und das ist nun schon 2 mal passiert - in 3 Monaten!!
Zur Zeit ist die dritte Batterie bei 2,99 Volt, aber als sie neu war , waren es über 3 Volt.
Hat jemand eine Idee was das sein kann?
Ich benutze XP gerne im Ruhezustand und schalte den ganzen PC-Tisch mit der Steckerleite dann ab.

Villeicht Garantie??
Feue mich über anregungen
Ole
Titel: 845 Ultra ARU Batteriefresser?
Beitrag von: toenne am 19. Juni 2002, 22:09:57
Hmm, ist sicher nicht normal. Ob du den Rechner per Caseschalter, Netzteilschalter oder Steckerleiste abschaltest ist eigentlich wurscht. Der durch die Batterie gespeiste CMOS-Baustein zieht einen vernachlässigbar kleinen Strom, normal hält die Knopfzelle Jahre. Hast du sie mit sauberen Händen eingebaut? Wenn man die Zelle z.B. mit fettigen Händen anfasst kann sich eine hochohmige Brücke zwischen den Polen bilden, in diesem Fall ist die Selbstentladung höher als die Entladung durchs CMOS. Allerdings sicher nicht innerhalb eines Monats.
Da der Fehler vermutlich kaum selbst zu finden ist solltest das Board wirklich austauschen.
Titel: 845 Ultra ARU Batteriefresser?
Beitrag von: Tommy4877 am 20. Juni 2002, 00:08:44
Hi,

ich wurd einfach mal die Spannung überprüfen.

ya am besten Handschuhe beim Wechsel der Zelle nehmen,aber keine fürn Winder 8)  


Achso der Ruhezustand ist ya schon nicht schlecht.
Immer wurde ich es aber nicht nutzen,wenn XP abschmieren sollte.was man kaum mit bekommt.Sollte man es mal ganz normal hoch und runter fahren.
Wenn mal nen Treiber oder was anderes weg ist und man in Ruhestand fährt speichert XP das in Ruhezustand ab.
Titel: 845 Ultra ARU Batteriefresser?
Beitrag von: Wullewatz am 21. Juni 2002, 18:18:46
Zitat
Original von Tommy4877
ya am besten Handschuhe beim Wechsel der Zelle nehmen,aber keine fürn Winder 8)  

 @Tommes
?(  Quatscht ihr euch doof in eurem \"Wunderboard\"

Überprüfe die Position deines  Biosreset-Jumper
Titel: 845 Ultra ARU Batteriefresser?
Beitrag von: netweasel am 21. Juni 2002, 23:43:47
Der Jumper steht auf der \"normalen\" position, also CMOS erhalten.
Spannung innerhalb von 2 Tagen von 2,99 auf 2,90 Volt abgesunken :-(

Ole
Titel: 845 Ultra ARU Batteriefresser?
Beitrag von: Wullewatz am 22. Juni 2002, 10:13:52
Zitat
Original von netweasel
Der Jumper steht auf der \"normalen\" position, also CMOS erhalten.
Spannung innerhalb von 2 Tagen von 2,99 auf 2,90 Volt abgesunken :-(

Ole


Dann kann ich mir echt nur vorstellen, das du einen defekten Stromregelkreis hast. Ab zum Händler, auch wenn das wieder Stress ist.

Das es die falsche Batterie ist, möchte ich einfach mal ausschließen.
Titel: 845 Ultra ARU Batteriefresser?
Beitrag von: Marcello am 08. Juli 2002, 20:35:27
Hallo,

habe ebenfalls ein MSI 845 Ultra ARU und exact dasselbe Problem und bereits 4 mal die Batterie gewechselt. Nach ca. 4 Wochen ist die Batterie leer und tschüß!! Habe mich mit dem Problem an den Hersteller gewandt und bekam die Antwort, dass das Mainboard defekt sei. Vor etwa 4 Wochen wurde dieses gegen ein neues MSI 845 Ultra ARU eingetauscht, mit dem Ergebnis das nun auch bei diesem die Batterie inzwischen leer ist.  Nach einem Wechsel der Batterie sinkt die Spannung scheinbar täglich? Irgendwie kann das doch nicht mit rechten Dingen zugehen. Oder ist das Mainboard einfach nur Schrott? Was machen?

P.S Schalte das System ebenfalls komplett über die Steckerleiste aus, was aber nicht das Problem sein sollte.

_________________

Pentium 4 1,6 Ghz
MSI 6398 V 2.0
Seagate ST340810A 40 GB
Samsung SV-2042H 20 GB
Soundblaster Live Player 1024
Nvidia Geforce 2 MX 400
Studio PCTV
HP CD-RW 16 ri
Titel: 845 Ultra ARU Batteriefresser?
Beitrag von: toenne am 08. Juli 2002, 21:27:39
Nun, anscheinend entweder ein Designproblem (was ich nicht glaube) oder ein Chargenfehler. Dass dein Austauschboard den gleichen Fehler zeigt erinnert mich an einen uralten Witz: Brüllt der Feldwebel auf dem Kasernenhof \'Heute wird die Unterwäsche getauscht - Müller tauscht mit Weber, Fuchs mit Meier...\' :D
Titel: 845 Ultra ARU Batteriefresser?
Beitrag von: guckstdu am 09. Juli 2002, 07:51:59
Hallo Leute

Anmerkung --> Habe anscheinend des gleiche Problem mit dem K7T 266 Pro-R (MS 6380 v1.0).

Siehe Beitrag :Systemuhr tickt nicht richtig

cu