MSI Endanwender-Forum

Allgemeines Forum => MSI Spezial => Thema gestartet von: Stefano01 am 21. November 2020, 11:12:28

Titel: Aktivierungs-Email für MSI-Profil funktioniert nicht
Beitrag von: Stefano01 am 21. November 2020, 11:12:28
Hallo,

ich haben einen neuen Account angelegt und dabei mehrfach die Registrierungs-Email angefordert. Diese kommt nicht an. Somit kann ich die Registrierung nicht abschliessen.

- Emailadresse stimmt
- Es landet nicht im Spam-Ordner

Interessanterweise war das mit der Forums-Registrierung kein Problem.

Hat jemand eine Hilfe dazu ?

Danke !

Stefano
Titel: Re: Aktivierungs-Email für MSI-Profil funktioniert nicht
Beitrag von: der Notnagel am 21. November 2020, 14:35:55
hast du jetzt eine Ativierungsmail erhalten? Du solltest jetzt deinen anderen Account nutzen können.
Titel: Re: Aktivierungs-Email für MSI-Profil funktioniert nicht
Beitrag von: Stefano01 am 21. November 2020, 16:27:48
Leider nein, ich habe auch noch mal die Mailadresse geändert. Ohne Erfolg. Wieso anderer Account ? Ich benötige nur einen. Ist das evtl. das Problem ?
Titel: Re: Aktivierungs-Email für MSI-Profil funktioniert nicht
Beitrag von: der Notnagel am 21. November 2020, 21:08:15
hast du dich nur hier im Forum angemeldet oder bei MSI über https://register.msi.com/home/login ?
Im Forum ist mit deiner Anmeldung alles in Ordnung.
Titel: Re: Aktivierungs-Email für MSI-Profil funktioniert nicht
Beitrag von: Stefano01 am 22. November 2020, 11:40:00
Mit meiner Forums-Registirerung ist alles ok. Es geht um das MSI-Profil, dort bekomme ich leider keine Aktivierungs-Mail - egal was ich für eine Emailadresse eingeben und wie oft ich die Aktivierung anfordere. Es landet auch nicht in meinem Spam-Ordner. Langsam gehen mir die Ideen aus.
Titel: Re: Aktivierungs-Email für MSI-Profil funktioniert nicht
Beitrag von: der Notnagel am 22. November 2020, 21:49:01
Mach bitte beim Support ein Ticket auf. Dass geht dann an den Administrator von MSI und der kümmert sich dann.