MSI Endanwender-Forum

Allgemeines Forum => MSI Spezial => Thema gestartet von: knuffels34 am 13. Juni 2020, 15:39:45

Titel: Schlechter Kundenservice?
Beitrag von: knuffels34 am 13. Juni 2020, 15:39:45
Hallo zusammen,
Habe ein GE63VR 039 Notebook. Leider ist an diesem genau 1 Tag vor Garantieablauf (Kaufdatum 28.05.2018) der Fehler aufgetreten, dass sich der Lappi mit einer Fehlermeldung verabschiedet hat und erst nach mehreren Versuchen im abgesicherten Modus neu starten ließ, dann ist er dort aber nach ca. 10 sek auch wieder heruntergefahren. Ich erst mal selbst versucht, über das Forum hier den Fehler zu lösen und das Gerät wieder zum Laufen zu bringen. Ging leider icht. Am 29.05 habe ich dazu hier aus dem Forum ein Ticket (Ticket#2020052991000578] bekommen, ich möchte doch bitte das BIOS und die Firmware aktualisieren. Ging leider nicht, wenn sich der Rechner nicht hochfahren lässt... Ich daraufhin versucht, ein RMA zu erstellen, was aber leider nicht geklappt hat, daraufhin beim MSI Kundenservice (Frankfurt) angerufen. Nach unglaublichen 12 Anrufen und 1 Woche immer wieder Vertrösten (..wir brauchen noch Infos, die Kollegen ist gerade im Gespräch, die Kollegin hat schon Feierabend usw.) habe ich dann endlich mal einen RMA Auftrag erhalten und das Gerät wurde abgeholt. Nun gestern die "tolle" Mitteilung: Ihr RAM ist defekt, kostet ca. 304€ aber wir zahlen nicht,da AUSSERHALB DER GARANTIEZEIT!!! Was ist denn da los? Was ist das denn für ein Kundenservice? Sollte der Service wirklich darauf bestehen, dass ich die Kosten selbst tragen muss, werde ich das über meine Rechtschutz laufen lassen. Ist ja echt unglaublich. In den Systemeinstellungen kann man ja sehen, wann der Fehler zuerst aufgetreten ist und das war definitiv innerhalb der Garasntiezeit. Weiterhin hatte mir der Mitarbeiter in Frankfurt bestätigt, das wäre kein Problem ..."das kommt auf ein paar Tage nicht an"...Komme jetzt ziemlich veraxxx vor. Sowas kenne ich von anderen Herstellern nicht. Wollte nach meinem Alienware Laptop mal was anderes testen, hätte ich wohl lieber gelassen. Schade!
Titel: Re: Schlechter Kundenservice?
Beitrag von: iTzZent am 13. Juni 2020, 21:41:24
Hallo,

also hier im Forum hast du mit Sicherheit keine Ticket Nummer bekommen, da dies nur ein Endanwenderforum ist, hier arbeitet niemand bei MSI. Für die Garantie ist es auch nicht wichtig, wann der Fehler das erste mal aufgetreten ist, sondern wann du diesen Fehler gemeldet hast... und das war nunmal ausserhalb der Garantie, das kann deine Rechtschutz auch nicht ändern... Die hättest spätestens am 28.05. die RMA anmelden müssen, dann wäre es kein Problem gewesen... Warum hast du das Gerät eigentlich nicht registriert ? Dann hättest du noch 28.08.2020 Garantie....

Aber mal Hand aufs Herz... lass dir das Gerät zurückschicken und tausche den defekten Ram einfach selber aus... 2x8GB DDR4-2400 (schnellerer wird nicht unterstützt) kostet unter 60Euro (https://geizhals.de/g-skill-ripjaws-so-dimm-kit-16gb-f4-2400c16d-16grs-a1353117.html?hloc=at&hloc=de#offerlist) , wie MSI da auf über 300Euro kommt, ist mir etwas schleiherhaft, denn selbst mit Lagerkosten und Techniker Stundenlohn (Ram aus und Einbau dauert bei dem Model nichtmal 10 Minuten) und Versandkosten und und und... komme ich auf grob geschätze 150Euro maximal...
Titel: Re: Schlechter Kundenservice?
Beitrag von: knuffels34 am 15. Juni 2020, 11:47:59
Vielen Dank!
Es gibt eindeutige Rechtsurteile, die eine Garantiezeit nicht auf den genauen Stichtag begrenzen aber ok, ich hake das Thema einfach mal als schlechte Erfahrung ab. Mit dem Registrieren, daran habe ich gar nicht gedacht, da ich das Gerät auch nicht selbst beim Händler gekauft hatte. War nur ziemlich angenervt, dass ich über 1 Woche und 12 Anrufe benötigt habe, bis ich mal endlich einen Rücksendeschein von Msi erhalten hatte und mir die Mitarbeiterin telefonisch noch bestätigte..ja, alles kein Problem...Die wollten ja auch die Rechnung im Vorfeld haben. Guter Kundenservice geht leider anders...
Titel: Re: Schlechter Kundenservice?
Beitrag von: iTzZent am 15. Juni 2020, 13:12:36
Mhhh....

https://de.msi.com/page/msirma  -> Pickup and Return für ein defektes MSI System beantragen  -> for Enduser -> die beiden Haken machen -> Antrag ausfüllen -> fertig.

k.A. warum du da 1 Woche und 12 Anrufe brauchst... einfach direkt online beantragen und fertig. Wir leben im digitalen Zeitalter, da muss man nicht erst noch hin und her telefonieren...
Titel: Re: Schlechter Kundenservice?
Beitrag von: der Notnagel am 16. Juni 2020, 14:59:38
Hättest du, an dem Tag, wo die Probleme auftraten, gleich ein Supportticket aufgemacht, dann würde es unter der Garantie laufen, auch wenn erst später eine RMA beantragt wird.
Am Ende der Garantie sollte man schon zusehen, dass man sich kümmert. Dann hätte der Support dafür gesorgt, dass es im Servicecenter als Garantieleistung läuft.
Die Supporter haben dir mit Sicherheit nicht gesagt, dass der Ablauf der Garantiezeit kein Problem ist. Da hat das Servicecenter eine eindeutige Anweisung aus Taiwan. Hast du einen Namen von dem Mitarbeiter, der dir das gesagt hat?
Zeige mir bitte ein Urteil:
Es gibt eindeutige Rechtsurteile, die eine Garantiezeit nicht auf den genauen Stichtag begrenzen

Ich will dich nicht ärgern. Nebenbei hatte ich mich bemüht, ob man da noch was machen kann. Aber leider keine Chance.
Titel: Re: Schlechter Kundenservice?
Beitrag von: knuffels34 am 17. Juni 2020, 10:18:40
Vielen Dank, kein Thema. Habe glücklicherweise noch eine Geräteversicherung, die kümmern sich nun direkt bei MSI darum, wer den Schaden letztlich zahlen wird. Hätte man mir ja auch vorher am Telefon sagen können, dann hätte ich mir die 2 Wochen Polenreise für das Gerät definitiv erspart. Den Namen des Mitarbeiters vom Kundenservice Frankfurt habe ich leider nicht. Die wollten ja im Vorfeld auch die Rechnung- spätestens dann hätten Sie mir mitteilen müssen, dass die Reparatur nicht mehr unter die Garantie fällt. Ich hatte dort auch nur angerufen, weil ich keine RMA erstellen konnte. Da gab es wohl genau zu diesem Zeitpunkt techn. Probleme
Zum Thema Ticket: Ich habe sehr wohl bereits im Vorfeld ein Ticket von MSI auf meine Anfrage am 29.05. um 8.40 Uhr bekommen. Die Ticketnummer war #202005299199578, der MSI Mitarbeiter ein Hr, J*** vom MSI, Techn. Support Team. Mein Fehler, dass ich das Problem nicht sofort beim Auftreten gemeldet habe- ich hatte die Garantiezeit einfach nicht mehr auf dem Schirm, aber für mich ist das schon ein Armutszeugnis von MSI einen Schaden, der bereits mehrere Tage vorher aufgetreten ist und nicht mal 9h nach "Garantieablauf" gemeldet wurde zu ignorieren. Das war dann für mich wohl das letzte Gerät dieses Hersteller. Schade...


[Edit] Name gekürzt
Titel: Re: Schlechter Kundenservice?
Beitrag von: knuffels34 am 19. Juni 2020, 20:42:06
Hallo zusammen,
wollte mal Rückmeldung geben, die Lage hat sich leider wie fast schon erwartet verschlimmert...
Nachdem der Kundenservice in Polen festgestellt hat, dass mein Gerät außerhalb der Garantiezeit liegt (ja, ich hatte die RMA wohl genau 8h und 39 Min nach der 2- Jahres-Garantiefrist gestellt..) kam das Gerät nun gestern zurück. Habe es soeben getestet. Der Kostenvoranschlag sagte mir: RAM Defekt, der Rechner ist vor "Reparatur" noch hochgefahren und gleich wieder runtergefahren mit Fehlermeldung.
Ich also Paket ausgepackt, Rechner  Bildschirm aufgeklappt, mir sind erst mal gefühlte 100 Gramm Staub entgegengekommen, der Bildschirm war komplett weiß mit dem Muster der Tastatur. Na toll dachte ich mir, fängt ja schon gut an.. Sauberkeit wird da ja anscheinend groß geschrieben. Notebook gestartet, Bildschirm bleibt schwarz, keine Reaktion. Heute nun mein neu bestelltes RAM gekommen, eingebaut, Notebook gestartet aber es kommt nun nur folgende Fehlermeldung (Siehe Bild) Kann mir hier jemand weiterhelfen? Habe ja schon so einige vom "Tollen" Reparaturservice in Polen gehört aber wenn ein Gerät defekter zurückkommt, als es eingeschickt wurde und noch dazu in einem verdrecktem Zustand frage ich mich echt, ob der Service in Polen wirklich eine seriöse Vertragswerkstatt ist und was dort gemacht wird?
Vielen Dank!

Bild hochladen funzt leider nicht, der Fehler lautet:

Reboot and select proper Device or insert Boot Media in selected Boot device and press a key
Titel: Re: Schlechter Kundenservice?
Beitrag von: Hutbolzen am 19. Juni 2020, 20:51:39
Schau mal ins BIOS unter Boot,dort kannst Du den Bootmodus umstellen.
Wahrscheinlich ist der verstellt,wahrscheinlich hat sich das BIOS zurück gesetzt.
Wenn es auf Legacy steht schaltest Du auf UEFI um,oder umgekehrt.
Dann sollte es wieder normal starten.
Titel: Re: Schlechter Kundenservice?
Beitrag von: knuffels34 am 19. Juni 2020, 20:59:13
Danke, melde mich morgen nach Test zurück..
Titel: Re: Schlechter Kundenservice?
Beitrag von: knuffels34 am 19. Juni 2020, 21:11:15
Hat mir jetzt doch keine Ruhe gelassen- schnell noch mal Probiert... :thumbup:  :thumbup:  :thumbup:  :thumbup:  :thumbup:  :thumbup:  :thumbsup:  :thumbsup:  :thumbsup:  :thumbsup:  :thumbsup:  :thumbsup:  :thumbsup:  :thumbsup:  :thumbsup:  :thumbsup:  :thumbsup:
SUUPER, die Kiste läuft wieder, bin begeistert vom Forum hier!!!
DDDDDAAAAAAAAANKKKKKEEEEEEE!!!!!!!
Titel: Re: Schlechter Kundenservice?
Beitrag von: iTzZent am 19. Juni 2020, 22:31:42
Und was den Dreck angeht... das wird dein Dreck sein, welcher durch den Transport aus der Tastatur gerieselt ist, oder denkst du wirklich, das MSI dort einen Eimer "Staub" auf deinem Notebook entleert hat ? Die Servicewerkstatt ist klinisch rein, ich (und andere Leute hier im Forum) waren schon dort und können das auch bestätigen.
Titel: Re: Schlechter Kundenservice?
Beitrag von: Hutbolzen am 19. Juni 2020, 23:48:46
Ich kenne das auch von gebrauchten Geräten die bei mir ankommen,da wird der Staub unter den Tasten durch den Transport gelöst und hängt dann am Bildschirm.