MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für Intel CPUs => Thema gestartet von: iconi am 26. April 2020, 13:48:11

Titel: X299 Pro Lanes Problem
Beitrag von: iconi am 26. April 2020, 13:48:11
Hallo,

betreibe zur Zeit das MSi X299 Pro. MSi 299 Pro (https://de.msi.com/Motherboard/X299-PRO/Specification)
Hier werden leider nicht alle Lanes freigegeben bzw. PCI-E- Steckplätze aktiviert. Wenn man das MB mit einen Intel i9 10920X betreibt, verbleibt Steckplatz Nr. 2 auf nur 4x!

Vorab zur Konfiguration:

Installiert war ein i9 Intel 7900x CPU mit 44 Lanes. Hier läuft alles wie es soll!

Nach dem Wechsel zu Intel i9 10920x bleiben die PCI-E- Slots, auch nach Bios- Update und CMOS-Clear, in der selben Spezifikation und schaltet nicht auf 48 Lanes um, was er aber sollte.

Direkt Kopie aus MSi- Homepage:
4x PCIe 3.0 x16 slots
Support x16/x8/x16/x8 mode with the 48-lane CPU.1
Support x16/x4/x16/x8 mode with the 44-lane CPU.1
Support x16/x4/x8/x0 mode with the 28-lane CPU.1
Please refer to user manual for PCIe 3.0 bandwidth table.

Soll Heißen:
Der zweite Express-Slot schaltet nicht auf 8x um und bleibt auf 4x.
Kennt das jemand oder hat das gleiche Problem?

Beste Grüße
Titel: Re: X299 Pro Lanes Problem
Beitrag von: jeanlegi am 03. Mai 2020, 22:28:33
Was ist den sonst noch verbaut?
Wenn auch unwahrscheinlich nicht das hier irgendwo was abgezweigt wird.
Titel: Re: X299 Pro Lanes Problem
Beitrag von: iconi am 12. Mai 2020, 08:37:20
Hallo,

das neuste Bios hat zwar den CPU-Code installiert aber wird im Bios nicht erkannt, Bezug auf Intel i9 10920X!
Das System läuft aber wie gesagt werden die vier zusätzlichen Lanes erst im Betriebssystem erkannt und müssen mit dem Mainboard-Treiber aktiviert werden.
Nachdem das alles (RSTe- und System- Treiber)installiert ist läuft ja auch alles wie es soll. Dumm nur das jedes Mal der VROC- Raid neu aktiviert werden muss, rede hier vom RSTe- Enterprise-Treiber!
Das führt dazu das das die Steuerungssoftware nach 90 Tagen als "Testversion" erlischt, Prost Mahlzeit!

Nicht´s desto trotz habe ich nun Taiwan-Support aktiviert und stehen noch in Korrespondenz!

grüße

Titel: Re: X299 Pro Lanes Problem_es geht weiter....
Beitrag von: iconi am 07. Juli 2020, 10:38:15
Hallo,

ich stehe nach Monaten immer noch mit MSI- Support im Kontakt um das Problem zu lösen.

Und nein, mein System weist in Verbindung mit dem Intel i9 10920x immer noch Fehler auf.
Nach dem zusammen bauen des Systems X299 MEG Creation und start dessen, flippt das Bios aus und zeigt einen übergroßen Bildschirm an, egal welcher Monitor, Grafikarte, Speicher etc.
In dieser Einstellung lässt sich nichts ändern!
Nach mehreren Neustarts, wenn man Glück hat, stoppt das System dann endlich im Bios. ist alles eingestellt startet dann auch nach langer Wartezeit Win10.
Hierbei läuft die Grafikkarte, bei Vollbelegung der PCIe-Slot´s, nur auf X4 statt X8

Selbst VROC von Intel beschleunigt das System gar nicht! Um so mehr verbaut wird um so schlimmer wird es.

Da Taiwan- Support keine Lösung hat wende ich mich an euch. Kennt das Jemand oder ist das nur bei mir der Fall?

Habe dann tief in die Tasche griffen und das aktuelle X299 Creator und neuen Speicher geordert.
Hier ist das selbe Problem aber etwas stabiler weil das Bios nicht so herumspinnt.
Sollte man das Bios auf XPS umstellen hat die Kernspannung 125Volt auf der CPU. Das nenne ich einmal eine lustige Leistungsspitze. Wer das nicht bemerkt finden den Fehler erst gar nicht weil unlogisch!
Wenn Win10 gestartet ist läuft bei Vollbelegung der PCIe-Slot´s die Grafikkarte ebenso auf x4 wie beim Vorgänger.
Hier empfiehlt MSi den zweiten Slot nicht zu belegen, also frei lassen!

Aus der Not heraus habe ich nun den Prozessor (Intel i9 10920x) wieder zu Intel geschickt. Bin gespannt was diese Informationen bringen.
Gehe davon aus der die CPU nur ein 48 Lanes- Blender ist und das gar nicht umsetzen kann.

Was meint ihr hier zu? Eure Meinung und Erfahrungen ist gefragt.

Mit dank im voraus

iconi