MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für Intel CPUs => Thema gestartet von: rivasol am 11. April 2019, 17:35:19

Titel: Audio Port Line-Out am Mainboard defekt
Beitrag von: rivasol am 11. April 2019, 17:35:19
Hallo zusammen,

ich habe das Motherboard Z97S SLI Krait Edition. Dummerweise habe ich vergessen den grünen Line-Out-Stecker aus dem Audio-Anschluss am Back Panel zu ziehen, als ich den PC bewegen musste. Seit dem höre ich nur noch auf dem linken Kanal. Der rechte ist nur dann zu hören, wenn man den Stecker in der Buchse vorsichtig bewegt. Sehr unbequem das auf Dauer zu machen :(.
Gibt es eine Möglichkeit dieses kleine Kästenchen mit den Audio Ports zu ersetzen oder auseinanderzubauen und den Anschluss zu reparieren?

Gruß, rivasol
Titel: Re: Audio Port Line-Out am Mainboard defekt
Beitrag von: der Notnagel am 11. April 2019, 17:40:37
sicher dass es an der Buchse liegt und nicht am Stecker?
Titel: Re: Audio Port Line-Out am Mainboard defekt
Beitrag von: Edisoft am 11. April 2019, 23:59:48
Falls es wirklich an der Buchse am Audio-Backpanel liegt ist das Austauschen etwas schwierig.
Eine Reparatur ist kaum möglich, da der Block in "einem Stück" auf dem Mainboard verlötet ist.
Öffnen und da irgendetwas reparieren geht nicht. Man könnte höchstens den ganzen Anschlußblock wechseln.
Diesen bekommt man vielleicht auch irgendwo als Ersatzteil zu kaufen, man muß nur genau auf die Details achten, also Anshluß-Pins.
Dann kommt die aufwändige Auslöt- und Einlöt-Aktion. Das alles ist nur einem versiertem Löter zuzutrauen.
Also, alles in Allem in keinem vertretbaren Rahmen.

Vielleicht meldet sich aber noch einer unserer Löt-Götter vom Forum und hat Langeweile, was ich jetzt weniger Glaube  8-)

Alternativen für Dich, falls Du damit nicht leben kannst:
Lege deine Audio-Anschlüße auf ein Frontpanel um.
Falls Dein Gehäuse die Möglichkeit nicht bietet, kann man günstig entsprechende Front-Panels kaufen.
Das Mainboard bietet die nötigen Anschlüsse für einen Front-Audio-Anschluß.
Oder Du kaufst Dir eine Audio-Karte und stellst komplett vom internen Audio auf externen über PCI, USB um.
Die Soundkarten sind auch nicht so teuer und versprechen im Profi-Bereich mehr wie der Onboard-Sound.
Titel: Re: Audio Port Line-Out am Mainboard defekt
Beitrag von: der Notnagel am 12. April 2019, 07:28:48
Vielleicht meldet sich aber noch einer unserer Löt-Götter vom Forum und hat Langeweile, was ich jetzt weniger Glaube  8-)
Edi, warum schreibst du sowas? Warte seine Antwort ab. Wenn es doch die Buchse ist, dann hilft nur die Servicewerkstatt von MSI. Bei deinem Besuch in der Werkstatt haben sie auch dir erklärt, dass sie auf Boards defekte Bauteile sauber auslöten und neue einlöten können. Vor allem hat er auf die sauberere Reparatur auch Garantie und nicht wie bei den Göttern, dass das Board ohne Haftung hin sein kann.
Titel: Re: Audio Port Line-Out am Mainboard defekt
Beitrag von: rivasol am 12. April 2019, 09:39:17
@Edisoft, @der Notnagel,

danke euch beiden für die ausführlichen Ratschläge und Tipps. Notnagel sei Dank, habe ich mich an die Grundsätze der Fehlersuche erinnert. Hatte bisher gar nicht daran gedacht, das Verbindungskabel selbst mal zu prüfen. Das Kabel mal gedreht, also Panel Stecker mit Lautsprecherstecker getauscht. Da war es dann tatsächlich umgekehrt: links kein Ton, rechts Ton. Das sieht doch so aus, als sei nicht die Buchse im Panel defekt, sondern das Kabel. Werde also erst mal ein neues Kabel besorgen.
Sollte das dann immer noch nicht funktionieren, werde ich den Tipp mit der Werkstatt ausprobieren. Wusste gar nicht, dass eine gibt, die für MSI Motherboards spezialisiert ist. Habt ihr da eine Web-Adresse für mich?

Ach noch was:
Ihr seid doch alte Hasen hier im Forum. Ich habe versucht an meine Nachricht eine JPG-Datei anzuhängen. Wurde als fehlerhaft abgelehnt. Ebenso wie eine PDF-Datei.
Und mit den Smileys kam ich auch nicht zurecht. Eines ließ sich zwar im Betreff einsetzten, nicht aber im Nachrichtentext. Kein Haken bei "Keine Smileys benutzen" gesetzt.
Was mache ich da verkehrt?

Gruß, rivasol 
Titel: Re: Audio Port Line-Out am Mainboard defekt
Beitrag von: raimuell am 12. April 2019, 11:11:51
Warum sollte es mit dem neuen Kabel nicht funktionieren? 100% das Kabel, sonst hättest du nach dem Kabeltausch weiterhin keinen Sound.
Titel: Re: Audio Port Line-Out am Mainboard defekt
Beitrag von: der Notnagel am 12. April 2019, 11:28:49
Es wird am Kabel liegen. Die Stecker sind gegen Knicke empfindlicher wie die Buchsen. Wenn man das Kabel in Richtung Stecker drückt, kann es sein, dass es sogar wieder einen Ton gibt. Durch das Zerren hat sich die Kunststoffumhüllung gedehnt und der dünne Draht innen ist gerissen.

MSI hat eine Servicewerkstatt in Polen. dort haben die Lötstationen, mit denen z.B. auch ein CPU-Sockel getauscht werden kann. Das ist ja beim Intel-Sockel nicht selten nötig. Am besten ein Ticket beim Support aufmachen. die schreiben dann alles restliche. Vor allem wie der aktuelle Stand ist und eventuell kann man vor dem Versenden schon nach dem Preis fragen.

Mit der Software haben wir auch so unsere Probleme. Die wurde uns leider von MSI auf die Nase gedrückt. Wir haben ja keine Rechte an MSI Logo. Als wir das alte Logo weiter nutzen wollten, gab es Ärger.
Die Software ist kostenlos, hat aber auch seine Macken. Selbst ich habe teilweise Probleme, bestimmte Bilddateien anzuhängen. Warum es nicht geht, kann ich auch nicht sagen. Ich nutze immer über Ansicht umschalten die einfache ASCII-Anzeige. Da gehen auch Smilies im Text.
Titel: Re: Audio Port Line-Out am Mainboard defekt
Beitrag von: wiesel201 am 12. April 2019, 11:44:34
 Die Smileys sollten normal funktionieren, wenn Du unter Profil\Profileinstellungen\Design & Layout\ bei "Aktuelles Theme:" "Core Theme" auswählst.
Titel: Re: Audio Port Line-Out am Mainboard defekt
Beitrag von: rivasol am 12. April 2019, 14:46:19
@wiesel201
hallo wiesel, Umstellung hat funktioniert  :-) Danke.

@ der Notnagel, @raimuell
Kabel ist bestellt. Danke für euere Hilfe.

Gruß, rivasol