MSI Endanwender-Forum

Allgemeines Forum => Allgemeine Hardwarefragen => Thema gestartet von: andi-k2 am 30. Dezember 2018, 22:02:27

Titel: Mikrofon kaum Hörbar/ MPG /390 Gaming Pro Carbon
Beitrag von: andi-k2 am 30. Dezember 2018, 22:02:27
Hallo,
ich habe ein neues System siehe Bild.

Betriebssystem: Windows 64 Home
CPU: I9 9900K
Mainboard: MPG Z390 Gaming Pro Carbon
Grafikkarte: RTX 2080 KFA2
Arbeitsspeicher: 16GB DDR GSkill Ripjaws
SSD: 1 TB Samsung 860 Evo
HDD: Seagate Barracuda 4 TB
Netzteil: Be Quit 650 Watt Gold
Gehäuse: Fractal Design Define R6
Kühler: Noctua NH-D15
Mikrofon: Game One Sennheiser
DVD Laufwerk: LG Eletronics GH24NSD1

Mein Mikrofon ist das Game One von Sennheiser,
Funktioniert an meinem anderen Rechner wunderbar, sprich ist nicht defekt.

Das Problem ist, das ich in mein Mikrofon schreien muss damit etwas ankommt.
Wenn ich die Mikrofonverstärkung auf +30 DB stelle wird es etwas besser, aber das kann ja nicht die Lösung sein.
Ich habe den aktuellen Realtek Treiber für das Mainboard von der Herstellerseite installiert.

https://de.msi.com/Motherboard/support/MPG-Z390-GAMING-PRO-CARBON#down-driver&Win10 64

Bei meinem alten Systen hatte ich ein ähnliches Problem.
Wenn ich den Realtek Treiber installiert hatte, war ich auch kaum zu hören.
Ohne Realtek Treiber ging es wunderbar.

Meine Lösungsversuche:

-Ich habe auf meinem jetztigen System probiert
mit deinstalliertem Realtek Treiber das Problem zu lösen.
Leider ist es aber genau das gleiche, es kommt kaum Ton an.

-In den Realtek Einstellungen ohne Erfolg rumprobiert.

-In den Soundeinstellungen rumprobiert, man kann ja nur +DB geben oder Lautstärke auf 100 drehen.

Hier paar Bilder von meinen Einstellungen, bitte um Hilfe

Titel: Re: Mikrofon kaum Hörbar/ MPG /390 Gaming Pro Carbon
Beitrag von: andi-k2 am 31. Dezember 2018, 14:06:59
Edit System neu aufgesetzt und genau das gleiche.
Habe wie auf der MSI Mainboard Support Page nach der Realtek Treiber Installation
Nahimic im App Store installiert.
Troztdem ist das Mikrofon leise und erst bei +30DB halbwegs hörbar aber das kanns doch nicht sein!

Hier die Nahimic Settings etc

Titel: Re: Mikrofon kaum Hörbar/ MPG /390 Gaming Pro Carbon
Beitrag von: andi-k2 am 02. Januar 2019, 19:27:58
Kann mir jemand bitte mit dem Thema helfen, ich verstehe nicht wieso es nicht funktioniert.
Titel: Re: Mikrofon kaum Hörbar/ MPG /390 Gaming Pro Carbon
Beitrag von: jeanlegi am 02. Januar 2019, 20:31:02
Mach mal einen rechts klick auf das Lautsprecher Symbol, dann auf Sounds gehen und dort auf Kommunikation und markier "Nichts Unternehmen".
Anschließend auf Ok gehen und noch ma testen.
Was benutzt du für die Kommunikation? TS3 oder Discord?
Mal versucht das entsprechende Programm mit "Als Adminsitrator ausführen" zu starten?
Titel: Re: Mikrofon kaum Hörbar/ MPG /390 Gaming Pro Carbon
Beitrag von: andi-k2 am 02. Januar 2019, 21:45:40
Mach mal einen rechts klick auf das Lautsprecher Symbol, dann auf Sounds gehen und dort auf Kommunikation und markier "Nichts Unternehmen".
Anschließend auf Ok gehen und noch ma testen.
Was benutzt du für die Kommunikation? TS3 oder Discord?
Mal versucht das entsprechende Programm mit "Als Adminsitrator ausführen" zu starten?

Es ändert nichts daran, man sieht ja schon im Sound Menu das da viel zu wenig Lautstärke rein kommt.
Erst bei +20/30 DB geht was aber das ist von der Qualität mies.
Ich benutze Discord.
Titel: Re: Mikrofon kaum Hörbar/ MPG /390 Gaming Pro Carbon
Beitrag von: jeanlegi am 03. Januar 2019, 14:27:23
Den Aufnahme Regler hast du auch mal höher als die Standard Aufnahme Lautstärke 55 gesetzt?

Edit:
Ja hast du, habe gerade noch mal die Bilder angeschaut.
Titel: Re: Mikrofon kaum Hörbar/ MPG /390 Gaming Pro Carbon
Beitrag von: andi-k2 am 03. Januar 2019, 14:58:25
Den Aufnahme Regler hast du auch mal höher als die Standard Aufnahme Lautstärke 55 gesetzt?

Edit:
Ja hast du, habe gerade noch mal die Bilder angeschaut.

Ich habe ALLES mögliche probiert, bin total ratlos.
Abgesehen vom Mikrofon funktioniert mein neues System perfekt,
verstehe nicht was da los ist.
Titel: Re: Mikrofon kaum Hörbar/ MPG /390 Gaming Pro Carbon
Beitrag von: jeanlegi am 03. Januar 2019, 16:48:09
Kabel sind korrekt gesteckt?
Titel: Re: Mikrofon kaum Hörbar/ MPG /390 Gaming Pro Carbon
Beitrag von: andi-k2 am 03. Januar 2019, 17:52:23
Kabel sind korrekt gesteckt?

Ja bestimmt 20 mal ein und ausgesteckt, vorne und hinten
Titel: Re: Mikrofon kaum Hörbar/ MPG /390 Gaming Pro Carbon
Beitrag von: jeanlegi am 03. Januar 2019, 19:35:25
Also bei Kommunikation hast du wie beschrieben umgestellt auf nichts unternehmen?
Ansonsten hat Google mir was ausgespuckt dass sich einer eine Soundkarte gekauft hat. Das gleiche Problem mit realtek Treibern ging es nicht.
Titel: Re: Mikrofon kaum Hörbar/ MPG /390 Gaming Pro Carbon
Beitrag von: andi-k2 am 03. Januar 2019, 20:29:41
Also bei Kommunikation hast du wie beschrieben umgestellt auf nichts unternehmen?
Ansonsten hat Google mir was ausgespuckt dass sich einer eine Soundkarte gekauft hat. Das gleiche Problem mit realtek Treibern ging es nicht.

Genauso wie es ohne Realtek Treiber auch nicht geht.
Was ist das für ein Mainboard....
Titel: Re: Mikrofon kaum Hörbar/ MPG /390 Gaming Pro Carbon
Beitrag von: jeanlegi am 03. Januar 2019, 21:34:50
Aktuelles Bios ist aber drauf auf dem Brett?
Ich bin mehr im Notebook segment unterwegs.
Titel: Re: Mikrofon kaum Hörbar/ MPG /390 Gaming Pro Carbon
Beitrag von: andi-k2 am 03. Januar 2019, 21:36:54
Aktuelles Bios ist aber drauf auf dem Brett?
Ich bin mehr im Notebook segment unterwegs.

Ja, aktuell von der Mainboard Seite.
Titel: Re: Mikrofon kaum Hörbar/ MPG /390 Gaming Pro Carbon
Beitrag von: jeanlegi am 03. Januar 2019, 22:08:17
Was ist im Realtek Consolen Manager eingestellt beim Mikrofon für Standardformat?
Bei mir ist bei Systemlautstärke 192000Hz/24Hz eingestellt.
Man muss ja mal alles versuchen.
Titel: Re: Mikrofon kaum Hörbar/ MPG /390 Gaming Pro Carbon
Beitrag von: andi-k2 am 04. Januar 2019, 10:37:22
Was ist im Realtek Consolen Manager eingestellt beim Mikrofon für Standardformat?
Bei mir ist bei Systemlautstärke 192000Hz/24Hz eingestellt.
Man muss ja mal alles versuchen.

Egal was ich da einstelle, es hat keinen Einfluss auf die Lautstärke.
Hatte ich schon probiert und jetzt auch nochmal.
Titel: Re: Mikrofon kaum Hörbar/ MPG /390 Gaming Pro Carbon
Beitrag von: dalex am 04. Januar 2019, 14:29:58
Vielleicht hilft dir das weiter.

https://www.computerbase.de/forum/threads/sennheiser-g4me-one-mikro-extrem-leise.1684032/
Titel: Re: Mikrofon kaum Hörbar/ MPG /390 Gaming Pro Carbon
Beitrag von: andi-k2 am 12. Januar 2019, 22:06:36
Habe inzwischen einen Syba USB-Audio-Adapter mit dem das Mikrofon gut funktioniert.
Jedoch kann ich es immer noch nicht verstehen wieso die Mikrofon Klinken am Frontpanel und Mainboard nicht funktionieren.

Denkt ihr das Mainboard ist defekt?
Würdet ihr das Mainboard/System an den Hersteller zurückschicken?
Das System ist paar Wochen alt, siehe mein Anfangspost.
Titel: Re: Mikrofon kaum Hörbar/ MPG /390 Gaming Pro Carbon
Beitrag von: jeanlegi am 12. Januar 2019, 22:48:55
Versuch dein Glück, aber ich denke nicht dass es am Mainboard liegt.
Kannst du noch mit einem anderen Headset testen?
Wenn es mit einem anderen Headset ohne Probleme funktioniert liegt es nicht am Mainboard.
Titel: Re: Mikrofon kaum Hörbar/ MPG /390 Gaming Pro Carbon
Beitrag von: andi-k2 am 13. Januar 2019, 00:23:23
Es funktioniert mit einem anderen Headset auch nicht.
Beide Headsets funktionieren definitiv.
Das eine geht ja jetzt auch per USB am neuen Rechner.

Das lustige ist an meinem alten Rechner for ein MSI Z97-G43 Mainboard drin ist,
geht der MikroSound per Klinke auch nicht.

Ist das irgendein Treiber Problem?....
Titel: Re: Mikrofon kaum Hörbar/ MPG /390 Gaming Pro Carbon
Beitrag von: jeanlegi am 13. Januar 2019, 13:49:48
Könnte sein.
Ich würde mal den Kontakt zum Support aufnehmen.
Wenn das auch nichts bringt kannst du immer noch das Board zurück geben innerhalb der 6 Monate.
Titel: Re: Mikrofon kaum Hörbar/ MPG /390 Gaming Pro Carbon
Beitrag von: andi-k2 am 13. Januar 2019, 17:43:23
Könnte sein.
Ich würde mal den Kontakt zum Support aufnehmen.
Wenn das auch nichts bringt kannst du immer noch das Board zurück geben innerhalb der 6 Monate.

Hab das mit dem Support schon durch.
Er kann mir mit der Software nicht weiterhelfen, da ich schon alles mögliche probiert hat.-
Der Support meint ich soll das Mainboard dem Händler zurückgeben,
was bedeutet das ich mein ganzes System an den Hersteller zurückschicken muss
was ein enormer Aufwand ist.

1. Denkt ihr das Mainbord ist defekt? (Von der Mikrofon Klinke abgesehen funktioniert alles)

2. Würdest ihr den Rechner einschicken? (Gesamtkosten des Systems waren ca 2450 €)