MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für AMD CPUs => Thema gestartet von: Mdelectro92 am 30. Oktober 2018, 23:52:30

Titel: Onboard Soundkarte wird nicht erkannt. MSI X470 Gaming Plus
Beitrag von: Mdelectro92 am 30. Oktober 2018, 23:52:30
Guten Tag liebe Forummitglieder.
Ich habe folgendes Problem:
Zusammen mit meinem neuen PC habe ich ein X470 Gaming Plus Mainboard erworben. Allerdings erkennt Windows 10 die onboard Soundkarte nicht. Sie wird nicht im Gerätemanager als Realtek irgendwas angezeigt oder sonstwas. Lediglich ein Ausrufezeichen neben einem Audio HD Controller ist vorzufinden. Wenn ich darauf klicke zeigt er mir den Code 10 an.
Habe nun bestimmt 10 verschiedene Treiber von Realtek bis Nahmic von der MSI Treiberseite von meinem Board ausprobiert. Es führt zu keinem Ergebnis. Er öffnet den installer, installiert, sagt mir anschließend das ich den PC Neustarten soll, und anschließend kein sound und das selbe ausrufezeichen code 10.  Im bios den audio controller an und aus mit jeweiligen boots dazwischen habe ich auch schon probiert und wenn ich im gerätemanager auf den Audio Controller mit code 10 drücke und dort den treiber aktualisieren will manuell, zeigt er mir an das bereits der neuste treiber installiert ist.
Mein Kumpel und ich haben nun seit 5 Stunden nichts anderes gemacht als vergeblich versucht eine lösung herbeizuführen..... Bitte helft mir.
Titel: Re: Onboard Soundkarte wird nicht erkannt. MSI X470 Gaming Plus
Beitrag von: Edisoft am 31. Oktober 2018, 00:02:46
Hallo,

Du mußt zuerst den neuen Universal HD Audio-Treiber von Realtek runter laden und installieren.

Geh auf die MSI-Homepage zu deinem Mainboard, gehe dort auf Support und dann auf Treiber, wähle Dein Betriebssystem aus und anschließend was du brauchst, also Audio.
Nun kannst du den Realtek Universal HD Audio Treiber runter laden (es ikst der Neueste vom Datum her).
https://de.msi.com/Motherboard/support/X470-GAMING-PLUS#down-driver

Anschließend kannst Du Nahimic 3 instalieren bzw. starten.
Nahimic 3 bekommst du nur noch über den Windows-Store, dies wird aber auch auf der MSI-Seite zu deinem Board angezeigt.
https://de.msi.com/Motherboard/support/X470-GAMING-PLUS#down-utility

Hier wirst du auf den Windows-Store weiter geleitet und kannst dort die Nahimic 3 Software runter laden.
Titel: Re: Onboard Soundkarte wird nicht erkannt. MSI X470 Gaming Plus
Beitrag von: Mdelectro92 am 31. Oktober 2018, 14:55:41
Hey, das habe ich schon versucht. wenn ich den audiotreiber installiere startet er den installer, installiert und startet den pc neu, danach steht immernoch das ausrufezeichen beim Audio HD Controller im Gerätemanager. wenn ich die Nahimic 3  app anschließend runterlade und installiere und öffne steht da: Nahimic kann nicht verwendet werden, Ihr Audiotreiber ist nicht auf dem neusten Stand oder Ihr System ist nicht kompatibel. Ich hatte im Vorfeld das Setup der Realtek HD Universal Driver Versio 6.0.1.8531 ausgeführt wie empfohlen.... geht trotzdem nicht. Wenn ich auf Sound klicke zeigt er mir auch nichtmal an das es den Output gibt. nur die 3 HDMI Audios der Grafikkarte GTX 1050ti.
Bitte um Hilfe
Titel: Re: Onboard Soundkarte wird nicht erkannt. MSI X470 Gaming Plus
Beitrag von: Edisoft am 31. Oktober 2018, 15:03:21
Ich habe gestern erst mein System so aktualsiert um Nahimic 3 installieren zu können.

Nachdem ich den Realtek HD Unviseral-Treiber installierte, deinstallierte der Installer den alten Realtek-Treiber,
strartete neu und installierte anschließend den neuen Realtek-Treiber.

Was für ein Windows-Update nutzt du eigentlich ?
Nahimic 3 und der neue Universal-Treiber von Realtek benütigen das RS3 Update.
Titel: Re: Onboard Soundkarte wird nicht erkannt. MSI X470 Gaming Plus
Beitrag von: Mdelectro92 am 31. Oktober 2018, 15:57:07
Funktioniert bei mir leider irgendwie nicht! Nachdem der PC neustartet passiert nix kein installer kommt oder irgendwas derartiges. Ich habe ganz normal windows 10 pro aufgespielt und mit oem key aktiviert. . aktuelle version ist 1803 Betriebssystembuild 17134.376
Titel: Re: Onboard Soundkarte wird nicht erkannt. MSI X470 Gaming Plus
Beitrag von: Edisoft am 01. November 2018, 00:10:55
Dann würde ich nochmal von vorn beginnen und alles was Audio und Sound vorher manuell deinstallieren.

Titel: Re: Onboard Soundkarte wird nicht erkannt. MSI X470 Gaming Plus
Beitrag von: Mdelectro92 am 01. November 2018, 17:17:08
Habe ich versucht. Treiber deinstalliert und das setup ausgeführt. gleiches ergebnis. keine weiterinstallation nach dem neustart und wieder das ausrufezeichen hinter dem hd audio controller im gerätemanager.
Titel: Re: Onboard Soundkarte wird nicht erkannt. MSI X470 Gaming Plus
Beitrag von: Edisoft am 01. November 2018, 20:32:59
Hast Du auch mal die automatische Windows-Reperatur versucht ?
Geh nochmal in den Geräte-Manager und dort auf Eigenschaften vom Realtek.
Wenn der Fehler mit dem Code 10 angezeigt wird, klicke dort auf "Problembehandlung". Schau mal ob Windows da was reparaieren kann.
Titel: Re: Onboard Soundkarte wird nicht erkannt. MSI X470 Gaming Plus
Beitrag von: Mdelectro92 am 02. November 2018, 03:23:04
Hey weiß jetzt nicht genau was du meinst. Also Realtek wird mir sowieso garnicht angezeigt lediglich der "High Definition Audio-Controller" wenn ich darauf klicke kann ich den Treiber aktualisieren, sobald ich das mache wird mir allerdings angezeigt das schon der neuste Treiber installiert ist.... Ausrufezeichen ist aber immernoch da. Und kein Sound.
Titel: Re: Onboard Soundkarte wird nicht erkannt. MSI X470 Gaming Plus
Beitrag von: Edisoft am 02. November 2018, 07:23:24
Tut mir leid, dann bin ich auch ratloas.
Vielleicht solltest Du das Board zum Händler zurückschicken und um Prüfung/Austausch bitten.

Titel: Re: Onboard Soundkarte wird nicht erkannt. MSI X470 Gaming Plus
Beitrag von: TooEvil am 28. März 2020, 00:40:44
Das Thema ist zwar schon alt aber ich habe nach nem Audio Treiber Update üngefair das selbe problem, nur das bei problem analyse die fehler meldung Windowsaudiodienst Antwortet nicht. hatte den Rechner nach der anschaffung zu weinachten auch nicht mehr angerührt in der hoffnung das MSI einen audio Treiber Patch raus bringt, da angeblich im audio treiber automatisch eine Impendanz von über 1000 ohm erkannt wird und Kopfhörer wo mir bei meiner externen creativ soundkarte vor lauter bass fast die Ohren abfallen, Funktionierten bei meinem roccat kave xtd 5.1 analog und meinem Soundsystem alles auser die frontlautsprecher in spotify und youtube gleich garnicht bzw wahren so leiße dass ich erst dachte die kopfhörer sind kaput, was aber schon ein lange bekannter fehler zu sein scheint.

bis jetzt sieht es fast so aus das das treiber update, statt was zu updaten nach dem 3ten benötigten neustart ledeglich den windowsaudiodienst zerschossen hat.

zusammen mit der verbugten webseite bei der ich nicht mal das dsgvo fenster wegbekomme ein nettes neues gesamtbild der marke ergibt von der ich bisher sehr überzeugt war und mir zusammen mit sachen der marke Acer nicht mehr so schnell ins haus kommt.

 
Titel: Re: Onboard Soundkarte wird nicht erkannt. MSI X470 Gaming Plus
Beitrag von: Ja3germeister am 29. März 2020, 19:19:18
Bei dem X450 Gaming Plus Mainboard das gleiche Problem, Onboard Sound wird nicht mehr erkannt, MSi macht nix.
Empfehle die Soundkarte Creative Sound Blaster Z, damit funktioniert der Sound hervorragend.
Nächstes Board wird sicherlich kein MSi mehr werden.