MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für AMD CPUs => Thema gestartet von: Leiser am 18. Dezember 2001, 21:22:14

Titel: Herunterfahren - Rechner schaltet nicht ab
Beitrag von: Leiser am 18. Dezember 2001, 21:22:14
Hi!

Habe das Problem, dass mein Rechner sich nicht nach dem Herunterfahren ausschaltet. Das Problem liegt wohl daran, dass Windows XP keinen ACPI Computer erkannt und installiert hat.
Habe scho Treiberupdates, Biosupdate usw gemacht, aber keine Aenderung...
Habe auch mal die nicht notwendigen Karten rausgenommen, aber das gleiche..
Meine Ausstattung
MSI K7T 266 Pro 2 RU mit 2x256 Infineon CL2 und Athlon XP 1800+

Wenn man XP installiert und ganz am Anfang, da wo man aufgefordert wird F6 zu druecken, F5 drueckt, dann kann man den Rechnertyp manuell festlegen, nur kann ich dort nicht acpi auswaehlen. (Bei nem Freund von mir mit dem gleichen Board zeigt er ne ganz fette Liste an, darunter auch acpi\'s)
Weiss wer Rat ??
Titel: Herunterfahren - Rechner schaltet nicht ab
Beitrag von: tomh_de am 18. Dezember 2001, 22:44:04
Versuch mal im Bios folgende einstellung zu ändern.

Pwer Management Setup -> ACPI Standby State ->

steht standardmäsig auf \"S1/POS\" diese einstellung veränderst Du auf \"S3/STR\".

Dann sollte er einen ACPI-Unipozessor-PC bei der Installation erkennen.
Titel: Herunterfahren - Rechner schaltet nicht ab
Beitrag von: Leiser am 19. Dezember 2001, 19:31:58
Danke fuer den Tip werde ich bei der naechsten Windows XP Komplettinstallation ausprobieren...
Habs jetzt folgendermassen geloest...
F5 druecken bei der Auffforderung nach F6 beim Start von der Installation, wie ich schon geschrieben hatte...
Ich habe nur in der Liste mit den Rechner nicht nach oben gescrollt sondern nach unten versucht... Oben stehen die ACPI Rechner. Hab ACPI Uniprozessor ausgewaehlt und ein Update gemacht.. Windows XP hat alle Einstellungen behalten und ich hab jetzt ACPI :-)

Hatte auch an den Support von MSI ne Mail geschrieben, sie haben in weniger als 24 h geantwortet. Alle Achtung !!!