MSI Endanwender-Forum

Rund um MSI Produkte => Motherboards für Intel CPUs => Thema gestartet von: dashmeister am 26. März 2018, 22:04:15

Titel: Nach M.2 einbau. BIOS nicht aufrufbar. BLACKSCREEN
Beitrag von: dashmeister am 26. März 2018, 22:04:15
Hey,
hab ein Problem, hoffe ihr könnt mir helfen.

Ich habe vor mein PC mit einer Samsung 960 Pro 2 TB aufzurüsten.
Sobald ich diese eingesteckt habe passiert aber nichts !!!
Bild bleibt schwarz. Fehlercode A0 (IDE initialisierung).
Sonst habe ich alle Festplatten abgeschlossen. USB-Sticks stecken auch keine.

Mit einer Samsung 950Pro (250GB) gibt es keine Probleme,
erst wenn ich die 960 Pro mit anschließe macht der PC nichts mehr.
Nur die 960Pro geht auch nicht. Das habe ich auch schon getestet.

BIOS habe ich schon geupdated. Und auch zum testen mal eine ältere Version mal geflasht.

Mein PC :
Board: MSI X299 Gaming M7 ACK
CPU:    INTEL i7 7820X
RAM:   G.SKILL Trident Z DDR4-3200 32GB
Graka: MSI GTX1080 Ti Gaming X Trio
Netzteil: Corsair HX850i

Hoffe ihr könnt mir vlt Tipps geben.
Titel: Re: Nach M.2 einbau. BIOS nicht aufrufbar. BLACKSCREEN
Beitrag von: Edisoft am 26. März 2018, 22:10:35
Mach als erstes nun mal einen Cmos-Clear über JBAT1 im stromlosen Zustand.
Titel: Re: Nach M.2 einbau. BIOS nicht aufrufbar. BLACKSCREEN
Beitrag von: wiesel201 am 26. März 2018, 22:15:43
Moin, und willkommen im Forum!

Welche BIOS-Version hast Du installiert?
Titel: Re: Nach M.2 einbau. BIOS nicht aufrufbar. BLACKSCREEN
Beitrag von: dashmeister am 26. März 2018, 22:22:11
Im Moment habe ich die Version 7A90v16 von November 2017 drauf (also v1.6)
Die Version 1.7 hatte ich auch schon drauf. 

Das mit dem JBAT1 versuche ich gleich morgen.
Muss um 4 Uhr aufstehen, deshalb ist heute leider nix mehr mit PC :-/

Dennoch schon einmal danke für die schnellen Antworten!
Titel: Re: Nach M.2 einbau. BIOS nicht aufrufbar. BLACKSCREEN
Beitrag von: der Notnagel am 27. März 2018, 12:54:03
Hast du die SSD mal in einem anderen Rechner getestet? Möglich, dass die SSD was weg hat.
Titel: Re: Nach M.2 einbau. BIOS nicht aufrufbar. BLACKSCREEN
Beitrag von: dashmeister am 27. März 2018, 15:08:55
Habe die m.2 erst mit einem PCI-EXPRESS Adapter bei mir getestet. Wieder ohne Erfolg. 
Anschliessend war ich bei einem Kumpel und habe sie dort verbaut. Sein Gigabyte AORUS bleibt mit schwarzen Bild stehen und einem Fehlercode A0.

Die m.2 wird jetzt eingeschickt. Scheint ja wohl eindeutig zu sein das sie kaputt ist.
Titel: Re: Nach M.2 einbau. BIOS nicht aufrufbar. BLACKSCREEN
Beitrag von: dashmeister am 27. März 2018, 16:35:48
Ok,
jetzt kommt es ganz kurios....
Mein Kollege hat seinen m.2 Raid aufgelöst und hat mir eine von ihm gegeben.
Ich steck sie ein. A0 Fehler...

Verstanden die Welt nicht.
Dann haben wir seine m.2 wieder in Seinen PC rein. Fehler A0 !!!!!!

Mein Board hat jetzt 2x m.2 960 Pro 2TB geschrottet...
Support am Telefon meinte nur ich soll ein Ticket eröffnen. Er will das dann mit seinen Kollegen aus Taiwan klären...
Titel: Re: Nach M.2 einbau. BIOS nicht aufrufbar. BLACKSCREEN
Beitrag von: dashmeister am 27. März 2018, 17:42:38
So, Support kontaktiert....


Hallo, habe ein großes Problem.
Mein Computer zerstört Samsung 960Pro 2TB Festplatten.
Sobald ich eine einbaue zeigt das Mainboard den Fehlercode A0 an.
Ich habe Ihnen in Schritten mein Vorgehen mal aufgeschrieben, damit sie nachvollziehen können was ich schon alles getestet
und an Fehlerquellen ausgeschlossen habe.

Schritt 1: Einbau 960Pro in m.2 Slot 2 (weil eine Samsung 950 Pro 250GB mit Windows 10 in Slot1 verbaut ist)
daraufhin zeigte das Mainboard den Fehler: A0

Schritt 2: m.2 Slots getauscht. 960Pro auf Slot 1 / 950Pro auf Slot 2
Fehler A0 blieb bestehen !

Schritt 3: 960 Pro aus dem Slot 1 gebaut. 950Pro in Slot 2 eingebaut gelassen.
Windows ist wieder Hochgefahren. (daraus schließe ich, die m.2 Slots sind in Ordung!)

Anschließend bin ich mit meinem PC und den m.2 SSD zu einem Ortsansässigen IT Unternehmer gegangen.

Dort ging es weiter mit
Schritt 4: 960 Pro mit einem PCIe Adapter an meinem PC getestet.
Fehlercode A0

Schritt 5: 960 Pro an seinem Rechner getestet mit PCIe Adapter.
Fehlercode A0

Schritt 6: 960 Pro direkt auf seinem Mainboard getestet
Fehlercode A0

Alles deutet darauf hin das die Samsung m.2 960Pro 2TB einen Fehler hat.
Jetzt kommt aber der Hammer.

Da wir meinen PC zum laufen bringen wollten, gab er mir aus seinem laufenden System eine von seinen Samsung m.2 960 Pro 2TB.
Diese lief 4 Monate in einem RAID-Verbund OHNE Probleme.

Hier wären wir bei
Schritt 7: Seine m.2 (die ohne Probleme bei ihm lief) in meinen PC eingebaut und es kam der allseitsbekannte Fehler A0!!!
Schritt 8: Seine m.2 via PCIe Adapter bei mir eingebaut. Fehler A0

Das beste ist das seine m.2 SSD Samsung Pro 2TB nun auch bei ihm den Fehler A0 anzeigt.
Jetzt haben wir 2x m.2 SSD (Stückpreis 1050Euro!!!! Gesamt: 2100 EURO!!!!!) die nicht mehr Funktionieren.

Zusammenfassung:
Mein PC läuft einwandfrei mit meiner "alten" Samsung 950Pro 250TB.
Sobald ich irgendeine Samsung 960Pro 2TB einbau bleibt der Monitor Schwarz und das Mainboard zeigt den Fehler A0 an.
Diese 960Pro m.2 SSD´s sind allerdings danach Schrott!!!! (von einem IT Unternehmer getestet)



Eine weitere SSD wollen wir nicht testen.
Da schon zuviel Zeit und Material kaputt gegangen ist, bitte ich um einen Vorab-Austausch meines Mainboard, damit ich nicht
Wochenlang auf den Austausch warten muss und ich zudem mein PC auch für die Arbeit nutze.





Ich hoffe mein Board wird schnell ausgetauscht....
Sachen gibts, die gibts garnicht :D
Titel: Re: Nach M.2 einbau. BIOS nicht aufrufbar. BLACKSCREEN
Beitrag von: der Notnagel am 29. März 2018, 07:54:16
Das ist schon heftig