MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für Intel CPUs => Thema gestartet von: shirocko am 24. Februar 2020, 23:30:35

Titel: Wake on LAN MSI MPG Z390M GAMING EDGE AC
Beitrag von: shirocko am 24. Februar 2020, 23:30:35
Hallo zusammen,

ich würde gerne bei meinem PC mit MSI MPG Z390M GAMING EDGE AC den PC per Wake on LAN wecken aus dem ausgeschalteten Zustand.
Ich habe im UEFI bereits "Resume by Onboard Intel LAN" und "Resume by PCI-E Device" aktiviert und "ErP Ready" auf "Disabled" gestellt.
Außerdem habe ich den Intel Treiber für die LAN Karte komplett neu installiert und über den Geräte Manager bzw. über das Intel Configuration Utility "Akt. über Magic Packet" und "Akt. über Magic Packet aus ausgeschaltetem Zustand" auf "Aktiviert" gesetzt.
Leider funktioniert das Senden des Magic Packets und damit das Starten des PC immer noch nicht. Ich habe das Paket von meiner FritBox aus gesendet.
Wenn ich den PC nur in den Standby schicke, klappt alles wunderbar.

Hat jemand eine Idee woran es noch liegen könnte?

Danke,
shirocko
Titel: Re: Wake on LAN MSI MPG Z390M GAMING EDGE AC
Beitrag von: AGS am 07. März 2020, 00:39:22
Bei mir klappt es nicht mal im Standby.... Habe auch alles probiert, was du beschrieben hast. Mir fällt allerdings auf, dass meine Netzwerkkarten nicht leuchten, wenn der PC aus ist. Mein Mainboard ist ein X299 XPOWER GAMING AC.
Mein MSI Laptop macht lässt sich vom selben Host (mein Handy) problemlos wecken und die App erkennt auch korrekt, ob mein PC an oder aus ist.
Titel: Re: Wake on LAN MSI MPG Z390M GAMING EDGE AC
Beitrag von: AGS am 07. März 2020, 18:25:34
:!:  MSI HQ User-to-User FAQ - WOL (https://forum-en.msi.com/faq/article/wake-on-lan-wol) :!:

Bei mir funktioniert es jetzt.
Lag am fast Startup unter den Energieoptionen von Windows (roter Kasten auf dem Screenshot). :-D
Titel: Re: Wake on LAN MSI MPG Z390M GAMING EDGE AC
Beitrag von: shirocko am 07. März 2020, 23:31:02
:!:  MSI HQ User-to-User FAQ - WOL (https://forum-en.msi.com/faq/article/wake-on-lan-wol) :!:

Bei mir funktioniert es jetzt.
Lag am fast Startup unter den Energieoptionen von Windows (roter Kasten auf dem Screenshot). :-D

Vielen Dank für deinen Post.
Ich dachte ich hätte die Option längst deaktiviert...Mist...es lag tatsächlich da dran.
Nun geht es auch bei mir aus dem ausgeschalteten Zustand.

Besten Dank!