MSI Endanwender-Forum

Rund um MSI Produkte => Multimedia und Unterhaltungselektronik => Thema gestartet von: Lil' King am 13. November 2009, 10:48:09

Titel: Audigy 2ZS Audioanschlüsse
Beitrag von: Lil' King am 13. November 2009, 10:48:09
Hallo erstmal,

ich aheb folgende Konstellation in meinem Zimmer:

Rechner->Audigy2ZS->Klinke auf Cinch Adapter->Uralt Kenwood Verstärker-> Boxen

Das Problem ist, dass ständig die Linke Box ausfällt. Manchmal wird sie nur leiser, manchmal fällt sie ganz aus. Das ganze passiert schon seit ca. 1 Jahr, wird aber immer häufiger. Beheben kann ich das, indem ich einmal das Kabel rausziehe und neu reinstecke.

Ein anderes Kabel hab ich schon probiert, daran scheints nicht zu liegen. Am Verstärker denke ich auch nicht, den dürfte das ja nicht stören. Es nervt auf jedenfall tierisch.

Kann man die Audio Ausgänge der Audigy irgendwie günstig nach aussen legen ? Ne neue Audigy wollte ich nicht kaufen, einen anderen Verstärker zum testen habe ich nicht.
Titel: Audigy 2ZS Audioanschlüsse
Beitrag von: der Tobi am 13. November 2009, 10:53:47
Passiert das nur wenn der PC Sound abspielt oder auch, wenn Du von einem CD Player Sound hörst?

Hatte mal ähnliches, da war es der Poti an der Lautstärkeregelung.
Zuviel Staub.

Habe es dann sauber gemacht und geölt, danach hatte ich Ruhe.
Titel: Audigy 2ZS Audioanschlüsse
Beitrag von: Lil' King am 13. November 2009, 14:22:50
An den Verstärker hängt nur der PC.

Es muss aber an der Audigy liegen, da ich das Problem mit einem anderen Verstärker auch habe.