MSI Endanwender-Forum

Rund um MSI Produkte => Netzwerk und Kommunikation => Thema gestartet von: codeot am 10. September 2004, 17:17:59

Titel: Btoes und Bluetooth Headset SE HBH-35
Beitrag von: codeot am 10. September 2004, 17:17:59
moin!

ich hab mir das bluetooth headset hbh-35 von sony ericsson zugelegt und möchte es außer mit meinem händy eigentlich auch ganz gern mit dem rechner verwenden.

alle notwendigen  funktionen scheinen mit meinem btoes nutzbar zu sein, bloß ist der sound absolut inakzeptabel.  bei der aufnahme wird nur ein infernales rauschen produziert, und die wiedergabe ist in gleichbleidendem rhytmus stark zerhackt.

am handy funktioniert das ding normal. die software vom btoes meldet sich als \"MicroStar Bluetooth Software 1.4.3 Build 4\". ich habe immer bei optimaler verbindungsqualität getestet.

hat jemand erfahrung mit bt headsets am btoes/irgentwelche ideen?

gruß,
::codeot
Titel: RE: Btoes und Bluetooth Headset SE HBH-35
Beitrag von: Iwo Jima am 19. September 2004, 20:05:48
Es ist Hart, ich weiß, aber Du solltest ein BT-Headset nicht als Stimmenaufnahmegerät für den PC benutzn. Ich habe auch eins von Nokia (HDW-2).
für den PC nicht unbedingt geeignet. Abgesehen davon: wie weit war Dein Headset von Deinem BT-Gerät am PC weg, bzw. wie war der Sende-Empfangsstatus zu dem Zeitpunkt? die Entfernung ist sehr stark für die Übertragungsqulität entscheidend.

Gruß, Iwo-Jima
Titel: BToes mit Headset und Widcomm 1.4.3.4
Beitrag von: unnoetig am 29. September 2004, 13:14:48
Tach auch.

Ich habe auch den BToes und verschiedene Widcomm Versionen getestet, auch mit meinem BluetoothHeadset (Jabra BT250) als PC-Headset.
Mit der Version 1.4.2.10 ging es problemlos. Dann hzabe ich mir die Version 1.4.3.4 hier (http://www.msi.com.tw/program/support/download/dld/spt_dld_detail.php?UID=449&kind=8) runtergeladen und dann war der Sound auch immer zerhackt. Aber auf der Download Seite wird auch darauf hingewiesen, dass man die 1.4.3.4 nur mit dem BToes benutzen soll, wenn die beiliegenden original Treiber >= 1.4.2.10 sind (Warning:If your original driver version is not 1.4.2.10 or later, please do not down load version 1.4.3.4.). Glaube, das ist bei mir nicht der Fall und deswegen kommt es zu diesem AudioProblem.

Da es aber wohl eine neuere Version des BToes gibt, wüsste ich gerne wo der Unterschied zu der alten liegt und ob man eine neue Firmware aufspielen kann, damit der Dongle auch mit der 1.4.3.4 richtig funktioniert.

Schöne Grüsse
   Thomas