MSI Endanwender-Forum

Allgemeines Forum => Allgemeine Hardwarefragen => Thema gestartet von: BB7 am 09. Februar 2004, 13:33:23

Titel: Raid + Booten
Beitrag von: BB7 am 09. Februar 2004, 13:33:23
Habe nen Rechner, den ich jetzt für nen Kerl fertig machen soll, und habe folgendes Problem.

Die Festplatte ist Seriell-ATA und beim Versuch Windows drauf zu spielen sagt der mir dann das es keine Platte gibt.

Ich frage mich nun was ich wohl falsch mache denn beim Booten sagt der mir das an Seriell 0 ne Platte hängt.

Soll ich die Diskette ersteinmal installieren, die dabei ist?

Ich weiß es ist ein MSI-Forum daher bitte ich umentschuldigung da das Mainboard von Abit ist. (Abit KV8-MAX3) Und von Abit-Mainboard geschweige denn von Raid habe ich noch keine Ahnung.

Please Help!
Titel: Raid + Booten
Beitrag von: Xela am 09. Februar 2004, 16:26:26
Serial AtA im Bios aktiviert.
richtige Bootreihenfolge im Bios eingestellt  :rolleyes:
Titel: Raid + Booten
Beitrag von: BB7 am 09. Februar 2004, 17:48:53
Jow habe ich, habe die Festplatte getauscht und der sagt mir immer Boot Failor u.s.w. dann press .. dann gehts weiter.

Habe den Rechner zurückgeschickt an meinen Lieferanten. Damit basta mit dem Thema Serial-Raid.  X(

Nie wieder Serial erst wieder wenn\'s Ausgereift ist also in 2 Jahren.

Mfg und THX
Titel: Raid + Booten
Beitrag von: detber am 10. Februar 2004, 20:07:35
welches Windows wolltest du den draufmachen?.Unter XP und 2000 verlangt die Install-Routine zum Anfang den passenden SATA Treiber.Den muß man -glaub ich- unter F6 einbinden.
detber
Titel: Raid + Booten
Beitrag von: busch! am 11. Februar 2004, 12:19:48
Zitat
Original von detber
welches Windows wolltest du den draufmachen?.Unter XP und 2000 verlangt die Install-Routine zum Anfang den passenden SATA Treiber.Den muß man -glaub ich- unter F6 einbinden.
detber


richtig \"Drücken Sie  F6 um zusätzliche SCSI-/Raid Treiber zu installieren\" muss als erste Handlung beim installieren von z.B. WinXP gemacht werden um den Raid/Serial-ATA-Treiber einzubinden.