MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => MOD- und Beta-BIOS Sektion => Thema gestartet von: Flitzman am 26. März 2020, 22:37:09

Titel: B 350 pro vdh Bios Update schiefgelaufen???
Beitrag von: Flitzman am 26. März 2020, 22:37:09
Moin,

habe heute eine Bios Update gemacht weil ich mir den Rayzen 5 3600 geholt habe (hatte vorher den 5 1600) Ist ja notwendig.

Habe auf die Version 7A38vAJQ(Beta version) upgedatet. Hat auch alles soweit funktioniert.

Cinebench durchlaufen lassen, Spiel angezoggt, alles kein Problem.

Mich hat aber gewundert das der Lüfter im idle immer die Drehzahl (hörbar) geändert hat. Quasi gesägt

Ich wollte darauf hin ein ein anderes (7A38vAH) ausprobieren weil ich dachte das es an der Beta der ersten Bios Version lag.

Seit dem fährt der Rechner zwar hoch doch zeigt kein Bild.

Ich bin der Meinung das Update ist durchgelaufen weil der Rechner von sich aus nen Neustart gemacht hat.

Ich habe beide male mit Mflasch geflasht.


Wo könnte der Fehler liegen? Hab schon nen cmos reset mit Batterie und überbrücken durchgeführt, hat leider nix gebracht...




Grüße


*edit
Das und so einiges habe ich ausprobiert:
https://forum-de.msi.com/index.php/topic,113838.0.html - Bildschirm bleibt schwarz

jeden Ram einzeln auf allen Bänken
nur SSD oder HDD oder keine Platte
kurz ohne GPU starten (irgendwo gelesen)

Die Debug Led für CPU leuchtet auf dem Board


Hier nochmal mein Setup:
Prozessor Rayzen 5 3600
Mainboard MSI B350 pro vdh
Arbeitsspeicher 4 x 4GB Gskill 2400
Festplatte 1 x M2 SSD 1 TB und 1 x HDD 1 TB
Grafikkarte Strix Vega 56
Netzteil 550 W
Betriebssystem Windows 10