MSI Endanwender-Forum

Rund um MSI Produkte => Multimedia und Unterhaltungselektronik => Thema gestartet von: M4ikaefer am 22. Juli 2022, 12:20:26

Titel: GL 75 Lautsprecher funktionieren nicht
Beitrag von: M4ikaefer am 22. Juli 2022, 12:20:26
Hallo.

Ich habe auf meinen MSI GL75 Windows 11 clean neu installiert, und seitdem hört man nicht mehr über die Lautsprecher.
Headset geht einwandfrei, und wenn ich über die Einstellungen einen
Lautsprecher Test mache sieht man einen Pegelausschlag, aber man hört nichts.

Vielleicht kann jemand helfen.

LG Erich
Titel: Re: GL 75 Lautsprecher funktionieren nicht
Beitrag von: iTzZent am 22. Juli 2022, 12:22:47
Hallo Erich,

Welche Treiber und welche Nahimic Version hast du denn installiert ?

Und bitte mal die genaue Bezeichnung des Gerätes nennen, da es unterschiedliche Varianten des GL75 gibt.
Titel: Re: GL 75 Lautsprecher funktionieren nicht
Beitrag von: M4ikaefer am 22. Juli 2022, 12:38:58
Laptop: GL75 10SDR 222 Leopard 0017E7

Nahimic 3 installiert, aber konnte nicht initialisiert werden.
Titel: Re: GL 75 Lautsprecher funktionieren nicht
Beitrag von: iTzZent am 22. Juli 2022, 13:57:20
Dann verwende mal diesen Treiber: https://download.msi.com/nb_drivers/ad/ad_8881.1_UAD_WHQL_Nahimic_2020_0117_145955_6.0.8881.1_0x54699f31.zip danach sollte Nahmic und der Sound an sich wieder normal laufen.

Wenn nicht, befolge bitte diese Anleitung: https://storage-asset.msi.com/global/picture/faq/10016371@2021-1111-0650-158946@kb_03640_en.pdf
Titel: Re: GL 75 Lautsprecher funktionieren nicht
Beitrag von: M4ikaefer am 22. Juli 2022, 14:24:02
Vielen Dank.

Hat geklappt. Imposant wie rasch und kompetent hier geholfen wird.

LG Erich
Titel: Re: GL 75 Lautsprecher funktionieren nicht
Beitrag von: iTzZent am 23. Juli 2022, 02:31:30
Immer wieder gerne. Viel Erfolg weiterhin mit dem Gerät  :thumbup: