MSI Endanwender-Forum

Rund um MSI Produkte => Motherboards für AMD CPUs => Thema gestartet von: PaganMcOjO am 17. Juni 2021, 22:26:28

Titel: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Beitrag von: PaganMcOjO am 17. Juni 2021, 22:26:28
Moin ich hab folgendes Problem, und zwar bei meinem MSI X470 Gamung Plus mit einem Ryzen 7 1700x, RX5500XT, 16GB Ram(G-Skill), 500GB Crucial p2 NVMe, fehlt die komplette Hardware im Gerätemanager von Win 10.
Ich habe schon 2x Win neu installiert, hab Komponenten ausgebaut, Wiedereingebaut aber die Geräte erscheinen nicht.
Bios geupdatet, gedowngradet, kein Erfolg.
Mittlerweile weiß ich nicht mehr weiter.
Hat hier jemand eine Idee ?

LG
Titel: Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Beitrag von: iTzZent am 17. Juni 2021, 23:14:55
Und im Bios ist sie aktiviert ? Denn dort kann man sie deaktivieren.
Titel: Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Beitrag von: PaganMcOjO am 18. Juni 2021, 06:39:03
Ja im BIOS ist HD Audio aktiv.
Hab es auch mal probeweise deaktiviert unterschied = 0
Also egal welche Einstellung man nimmt es funktioniert nicht.
Auch schon Cmos Reset durchgeführt Ergebnis bleibt immer das selbe.

LG
Titel: Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Beitrag von: PaganMcOjO am 21. Juni 2021, 09:52:35
Naja da es wahrscheinlich keine Lösung dafür gibt, sogar ein Prozessortausch wurde durchgeführt, sehe ich das Mainboard als Defekt an und es fliegt raus uns war wohl auch das letzte Board von MSI was ich gekauft habe.
Titel: Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Beitrag von: iTzZent am 21. Juni 2021, 13:42:13
Hast du es denn schonmal mit nem anderen Betriebssystem versucht... ? Irgendeine Linux Distrubution von USB z.B. ?
Titel: Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Beitrag von: PaganMcOjO am 21. Juni 2021, 13:49:09
Ich hab es mit Ubuntu als Live USB Stick probiert, aber der braucht ewigkeiten zu booten, dann kommt unkown Device und dann kommt Ubuntu 15.4 Ladebildschirm irgendwann nach mehreren Minuten schwarzes Bild und es passiert nichts mehr .

Titel: Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Beitrag von: PaganMcOjO am 21. Juni 2021, 15:44:45
Mit einer anderen Linux Dis. (MX 19.4) bootet der PC, aber es ist nur HDMI Audio vorhanden, also ist wohl der Onboard Sound im Eimer.
Nichtsdestotrotz ist das für mich unbegreiflich und ich bastel an PC's nicht erst seit gestern, aber soetwas hatte ich noch nie.
Titel: Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Beitrag von: enno74 am 21. Juni 2021, 16:11:28
Ich kann dich beruhigen, du bist nicht alleine mit dem Problem. :wacko:
Mainboard: Gaming Plus MAX X470
CPU: Ryzen 7 1800x
Grafikk.: RX 5700XT
Speicher: 32gb Crucial Vengeance
Festplatte: 2x 860 EVO

Mein altes X370 hatte den Geist aufgegeben und aus zeitlichen Gründen, hab ich einfach das X470 eingebaut, ohne Windows 10 neu zu installieren. Zu diesem Zeitpunkt, funktionierte das System noch ohne Probleme.
Heute hab ich das Betriebssystem neu installiert und extreme Probleme mit der Soundausgabe. Systemsound funktioniert nicht, ich hab nur ein andauerndes Pfeifen und zusätzliche Geräusche, wenn ich die Maus bewege. Treiber wurden von MSI gedownloadet und installiert.(mehrmals)
Momentan behelfe ich mir mit einer günstigen externen Soundkarte, da funktioniert alles.


Titel: Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Beitrag von: PaganMcOjO am 21. Juni 2021, 18:29:37
Da scheinen die x470 Gaming Bretter wohl ein Problem zu haben denn die selben Probleme hab ich auch in englischen Foren gefunden .
Egal das msi x470 kommt weg und es kommt ein Asus B550 Board, nie wieder msi.
Titel: Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Beitrag von: iTzZent am 21. Juni 2021, 20:44:12
Habt ihr dieses Problem denn auch schon direkt dem MSI Support geschildert ? Wir sind hier nur ein Endanwenderforum... hier helfen User andern Usern, von MSI ist hier niemand.
Titel: Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Beitrag von: PaganMcOjO am 21. Juni 2021, 22:28:30
Die Erfahrungen in anderen Foren zeigen das Support seitens MSI wohl eher kleingeschrieben wird.
Und deswegen ist mein kurzer enttäuschender Ausflug in die MSI Welt jetzt beendet.
Titel: Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Beitrag von: jeanlegi am 21. Juni 2021, 22:35:34
Interessant wäre dennoch, welche Bios Version im Einsatz war/ist.
Für das Max gab es ja mal ein Biops Update für den Sound Chip.
Titel: Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Beitrag von: PaganMcOjO am 22. Juni 2021, 09:00:37
Fast alle BIOS Versionen wurden probiert selbst das neueste beta BIOS.
Titel: Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Beitrag von: enno74 am 22. Juni 2021, 10:49:16
Kann momentan nur die Infos aus dem MSI-Center angeben.
BIOS Version: H.C0
Erschienen: 05/18/2021
Titel: Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Beitrag von: jeanlegi am 22. Juni 2021, 20:04:39
Welchen Treiber habt ihr verwendet?
Den Realtek HD Universal Driver oder Realtek High Definition Audio Driver?
Bei Reddit hat ein Anwender es wohl hinbekommen mit dem Realtek High Definition Audio Driver Version 6.0.1.8619.
Ich gehe davon aus das ihr beide mit der Max Version des Boards unterwegs seid?

Mein Vorschlag wäre ihr ladet euch den Realtek High Definition Audio Driver Version 6.0.1.8619 herunter und dann mit dem DDU Tool entsprechend Anleitung im abgesicherten Modus den Realtek Treiber deinstallieren und vorher die Internet Verbindung trennen, kein WLAN, kein LAN.
Nachdem Neustart dann direkt mal den Treiber installieren.
Verbindung via LAN/WLAN trennen Sollte reichen, sonst kann man noch via Powershell/CMD Befehl die Treiber Installation via Windows Update deaktivieren bei Windows 10 Home bzw mit Windows 10 Pro via gpedit ist aber meiner Meinung nach unnötig.
Titel: Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Beitrag von: PaganMcOjO am 23. Juni 2021, 10:09:36
Nein ich nur mit dem normalen Plus ohne Max.
Treiber lassen sich ja installieren aber die Geräte dazu fehlen  ?-(
Titel: Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Beitrag von: jeanlegi am 23. Juni 2021, 12:20:33
Auch mit dem Realtek High Definition Audio Driver?
Titel: Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Beitrag von: PaganMcOjO am 24. Juni 2021, 09:34:42
Ja
Titel: Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Beitrag von: enno74 am 25. Juni 2021, 14:48:06
Bei mir hat es sich erledigt, nachdem nun auch noch der Front-USB spinnt, geht das Board zurück und ich versuche mein Glück mit Asus.
Titel: Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Beitrag von: jeanlegi am 25. Juni 2021, 18:03:25
Sofern noch Motivation da ist.
Der Support hat mir auf meine Anfrage folgendes noch mitgeteilt.

1. Mit DDU die Soundkarten Treiber entfernen.
2. Nach dem Neustart direkt ins Bios gehen und den Soundchip deaktivieren.
3. Durchbooten und Windows Updates durchlaufen lassen
4. Wenn alles durch ist ins Bios gehen und Soundchip aktivieren
5. Geräte Manager starten und prüfen ob Einträge vorhanden sind.
Titel: Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Beitrag von: PaganMcOjO am 26. Juni 2021, 06:40:48
Bei mir ist jetzt auch egal, das X470 ist rausgeflogen und dafür ein Asus B550 eingezogen, das funktioniert einwandfrei ohne gezicke.
Sowas wie beim Msi ist mir noch nie untergekommen.
Titel: Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Beitrag von: iTzZent am 26. Juni 2021, 07:14:04
Ja, MSI ist auch der Teufel und legt es direkt drauf an  8| 

Fehler passieren jedem, auch MSI und auch Asus oder andere Hersteller, denn die kochen auch nur mit Wasser und nicht mit nem Zaubertrank.

Hier mal exakt das gleiche Problem, nur halt mit Asus oder z.B. Gigabyte  :thumb
Asus Prime Z370-A ->  https://www.hardwareluxx.de/community/threads/realtek-hd-audio-verschwunden.1213483/
Gigabyte GA-FXA990-UD3 ->  https://extreme.pcgameshardware.de/threads/kein-onboard-sound-mehr-verfuegbar-win-10.466038/
Gigabyte GA-970A-UD3 rev 1.0 -> https://www.computerbase.de/forum/threads/onboard-sound-wird-nicht-erkannt-kein-realtek-wiedergabegeraet.1361909/
Titel: Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Beitrag von: PaganMcOjO am 26. Juni 2021, 09:32:28
Ach deswegen hatte ich ab und zu die Anzeige 666 auf dem Monitor ;-)
Naja es war mein erstes Msi Board, ich hab schon so einige Hersteller ausprobiert(nicht jetzt sondern in der ganzen Zeit wo ich mit Pc's zu tun habe)
Titel: Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Beitrag von: iTzZent am 26. Juni 2021, 10:07:39
Ja, ich bin auch schon über 20 Jahre dabei und habe auch schon so einiges gesehen und daher weiss ich, das KEIN Hersteller fehlerfrei ist. Daher immer den Ball flach halten, nobody is perfect.  :party:
Titel: Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Beitrag von: PaganMcOjO am 26. Juni 2021, 13:51:05
Das hat auch keiner gesagt  ;-)

Aber ausgerechnet beim ersten Mal  :kratz

Aber trotzdem  :party:  :-D