MSI Endanwender-Forum

Rund um MSI Produkte => Multimedia und Unterhaltungselektronik => Thema gestartet von: Nudelmacher am 09. Mai 2009, 10:59:13

Titel: Ton über HDMI?
Beitrag von: Nudelmacher am 09. Mai 2009, 10:59:13
Hi

 meine Freundin hat sich das MSI ex632 geholt. Da is ne GeForce 9500M GS drin verbaut mit nem HDMI Ausgang nu ham wir das ding ma an unseren LCD-TV angeschlossen. Das Bild is gut aber der Ton fehlt hab schon in diversen Ton und Grafikarteneinstellungen gesucht und rumgespielt aber kein Ton rausbekommen! Kann mir da wer weiterhelfen?

 

MfG

 Nudelmacher
Titel: Ton über HDMI?
Beitrag von: der Tobi am 10. Mai 2009, 01:54:40
Hallo Nudelmacher und herzlich Willkommen.

Schaue mal unter Sounds und Audiogeräte, wwas dort als Standard drin steht.
Sind alle Treiber installiert oder gibt es noch Fehler im Geräte Manager?
Titel: Ton über HDMI?
Beitrag von: Nudelmacher am 10. Mai 2009, 11:12:49
ne is alles installiert fehler gibts keine.

am anfang waren speakers eingestellt hab mal auf line 1 umgestellt hat aber auch nichts gebracht! ne idee was ich falsch gemacht oder vergessen hab?
Titel: Ton über HDMI?
Beitrag von: flashback_mg am 12. Juni 2009, 21:45:57
Hallo Nudelmacher,

 

in der Systemsteuerung unter Sounds solltest Du einen digitalen Audioausgang finden.

Dieser muss als Standart aktivert sein. (siehe Screenshot)

Nach einem Neustart des Systems sollte der Ton über HDMI funktionieren.

 

Falls dieser Eintrag nicht vorhanden ist, installiere mal den aktuellen Soundkartentreiber.

 

Gruss
Titel: Ton über HDMI?
Beitrag von: samson65 am 16. Juni 2009, 21:42:20
Habe das gleiche Probleme mit meinem GX 710.

HDMI kann ich nicht anwählen, es heißt, es, \"Realtek HDMI Output, ATI HDMI Audio, Nicht angeschlossen\".
Das Gerät ist aktiviert und der neueste Treiber installiert.

(http://msi-forum.de/file:///C:/Users/Darius/AppData/Local/Temp/moz-screenshot.jpg)(http://msi-forum.de/file:///C:/Users/Darius/AppData/Local/Temp/moz-screenshot-1.jpg)(http://msi-forum.de/file:///C:/Users/Darius/AppData/Local/Temp/moz-screenshot-2.jpg)(http://file:///C:/Users/Darius/AppData/Local/Temp/moz-screenshot-3.jpg)
Titel: Ton über HDMI?
Beitrag von: matzecore am 27. Juni 2009, 16:17:29
ich habe auch das Problem. Mit msi ex623 , Treiber sind die neusten drauf, man kann HDMI nicht aus wählen wie es auf den Bild zusehen ist. Hat jemand noch ne Lösung? Betribsystem ist Vista drauf.
Danke schon mal in voraus

Mfg matzecore :-D