MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => Thema gestartet von: palme am 12. August 2002, 20:09:07

Titel: Bios Update auf MS-6156BX Board funktioniert nicht.
Beitrag von: palme am 12. August 2002, 20:09:07
Hallo

Ich habe mir heute eine 80GB HD gekauft. Als ich den PC startete, erkannte das Bios die Platte, allerdings hing der Computer auf dem folgenden Bild 8dort wird die Grösse der HD angegeben) auf.

Ich schaute auf der MSI Seite nach, und fand unter dem Link (http://www.msi-technology.de/produkte/main.php3?Prod_id=136&Seite=BIOS)  das Bios Update welches ab Version 1.6 das bietet \"- Unterstützung für Festplatten mit mehr als 65GB Kapatzität. \"

Klarer Fall dachte ich, das Bios unterstützt meine 80GB Platte noch nicht, also das Bios updaten.

Ich lud das Programm runter, machte mit format a: /s eine Bootdisk und kopierte das Heruntergeladene nach Anweisung drauf.
Bei dem Bios war auch eine Autoexec.bat dabei, so das sich das Flash Programm automatisch startete und die Datei automatisch eintrug.
Nun wartete ich aber der PC war \"eingeforen\". Nach einem Druck auf die Reset Taste leif alles als wäre nichts passiert.
Ein 2.Versuch indem ich mit einer leeren Bootdisk startete und das Flash Programm einmal von einer anderen Disc und einmal von der HD startete brachten genausowenig Erfolg: Nach eingeben des Dateinamens \"w6156ims.160\" und anschliessendem Enter drücken fror der Computer bei jedem Versuch ein.

Nach längerem warten musste ich immer die Reset Taste drücken.

Ein Kollege hat mir gesagt ich müsse die Bios Protection auf disabled stellen, in meinem Award Bios abe ich leider nichts davon gefunden, genauso wenig wie im  Handbuch das unter obigem Link zu downloaden ist.


Ich danke ihnen herzlichst für ihre Hilfe, da ich ansonsten wohl die Platte wieder verkaufen muss.

Severin Bischof

Edit: Hier (http://www.msi-computer.de/wbboard/thread.php?threadid=1622&boardid=3) hatte wohl jemand dasselbe Problem allerdings konnte ihm (und somit mir) nicht geholfen werden...
Titel: Bios Update auf MS-6156BX Board funktioniert nicht.
Beitrag von: toenne am 12. August 2002, 21:20:57
Habe gerade mal das Handbuch von meinem alten Abit BE6 (ebenfalls BX-Board mit Award-Bios) rausgekramt. Hier fiel mir im CMOS-Setup die Funktion \'Halt on:...\' auf (mögliche Optionen: All errors; No errors; All, but keyboard; All, but diskette; All, but Disk/Key). Ist diese Option in deinem Bios auch vorhanden? Mal auf No Errors gestellt?
Titel: Bios Update auf MS-6156BX Board funktioniert nicht.
Beitrag von: palme am 12. August 2002, 22:05:58
Die Option ist auch vorhanden, doch auch ein umstellen auf \"No Errors\" half nicht...

Einen Jumper gibt es nicht?