MSI Endanwender-Forum

Rund um MSI Produkte => Netzwerk und Kommunikation => Thema gestartet von: Para_doxus am 14. Februar 2021, 20:22:39

Titel: GL75 Leopard Internet Probleme!
Beitrag von: Para_doxus am 14. Februar 2021, 20:22:39
Hi,
Ich habe leider wirklich massive Probleme mit meinem Laptop, was die Internetverbindung betrifft...
Vorab: Ich bin leider nicht gerade ein Computer Genie!

Am Anfang (ungefähr die ersten paar Tage der Nutzung) lief alles noch gut. Aber danach habe ich angefangen immer wieder in verschiedenen Zeitabständen die Internetverbindung zu verlieren. Die Verbindung zu meinem Router bleibt aber weiterhin bestehen. Dann nach ein paar Sekunden verbindet der Laptop sich wieder und das ganze Spiel geht von vorne los...
Alle anderen Geräte wie Handy, Fernseher, Playstation etc. funktionieren jedoch einwandfrei! Auch am LAN-Kabel funktioniert der Laptop prima. ?-(


Ich habe schon in verschiedenen Foren nach Lösungen (z.B. Treiber aktualisieren) gesucht aber immer noch das gleiche Problem...
Was kann ich tun?
Ich wäre für jede Hilfe dankbar!!!
Titel: Re: GL75 Leopard Internet Probleme!
Beitrag von: iTzZent am 14. Februar 2021, 21:23:33
Welche Wlan Treiber sind denn nun installiert und welche Windows 10 Version ist installiert (Winver.exe ausführen). Als Wlan Karte müsste eine Intel AX201 verbaut sein, ist das bei deinem Gerät auch der Fall ?
Titel: Re: GL75 Leopard Internet Probleme!
Beitrag von: Para_doxus am 14. Februar 2021, 21:56:41
Welche Wlan Treiber sind denn nun installiert und welche Windows 10 Version ist installiert (Winver.exe ausführen). Als Wlan Karte müsste eine Intel AX201 verbaut sein, ist das bei deinem Gerät auch der Fall ?

Hi!
Ja, die WLAN Karte ist eine Intel AX201 und die Windows 10 Version ist die 20H2(Build 19042.804) was ich rausbekommen habe als ich Winver ausgeführt habe (wie gesagt: kein Profi was Laptops/PCs angeht).
Titel: Re: GL75 Leopard Internet Probleme!
Beitrag von: iTzZent am 14. Februar 2021, 22:10:45
Dies ist der letzte aktuelle Treiber direkt von Intel: https://downloadmirror.intel.com/30112/a08/WiFi_22.20.0_Driver64_Win10.exe

Nenne mir bitte auch mal deine Bios und EC Firmware Version. Beides erfährst du unter Systeminformationen im Bios.
Titel: Re: GL75 Leopard Internet Probleme!
Beitrag von: Para_doxus am 14. Februar 2021, 22:21:05
Dies ist der letzte aktuelle Treiber direkt von Intel: https://downloadmirror.intel.com/30112/a08/WiFi_22.20.0_Driver64_Win10.exe

Nenne mir bitte auch mal deine Bios und EC Firmware Version. Beides erfährst du unter Systeminformationen im Bios.

Habe den Treiber installiert und starte gleich mal den Laptop neu um zu sehen ob es was gebracht hat.
Die Version ist die American Megatrends Inc. E17E7IMS.109
Titel: Re: GL75 Leopard Internet Probleme!
Beitrag von: Para_doxus am 14. Februar 2021, 22:53:07
Kurzes Update: Auch nach installieren der neuen Version besteht noch immer das Problem. ;-(
Titel: Re: GL75 Leopard Internet Probleme!
Beitrag von: jeanlegi am 14. Februar 2021, 23:07:42
Deaktiviere testweise mal Bluetooth.
Titel: Re: GL75 Leopard Internet Probleme!
Beitrag von: Para_doxus am 14. Februar 2021, 23:15:33
Deaktiviere testweise mal Bluetooth.
Ist aus, mal schauen wie es läuft.
Titel: Re: GL75 Leopard Internet Probleme!
Beitrag von: Para_doxus am 14. Februar 2021, 23:26:25
Deaktiviere testweise mal Bluetooth.
Ist aus, mal schauen wie es läuft.
Nein, leider immer noch.
Titel: Re: GL75 Leopard Internet Probleme!
Beitrag von: iTzZent am 15. Februar 2021, 07:19:20
Hier mal ne aktuelle Bios Version: https://download.msi.com/bos_exe/nb/E17E7IMS.10C.zip Die aktuelle Version lautet E17E7IMS.10C
Und hier die aktuelle EC Firmware https://download.msi.com/archive/frm_exe/nb/17E7EMS1.106.zip da hast du ja leider nicht deine Version genannt. Schaue bitte im Bios nach, welche nun drauf ist. Die aktuelle ist die 17E7EMS1.106.
Titel: Re: GL75 Leopard Internet Probleme!
Beitrag von: Para_doxus am 15. Februar 2021, 20:43:35
Hier mal ne aktuelle Bios Version: https://download.msi.com/bos_exe/nb/E17E7IMS.10C.zip Die aktuelle Version lautet E17E7IMS.10C
Und hier die aktuelle EC Firmware https://download.msi.com/archive/frm_exe/nb/17E7EMS1.106.zip da hast du ja leider nicht deine Version genannt. Schaue bitte im Bios nach, welche nun drauf ist. Die aktuelle ist die 17E7EMS1.106.
Mache ich.