MSI Endanwender-Forum

Rund um MSI Produkte => Motherboards für Intel CPUs => Thema gestartet von: sir_bu am 22. Mai 2021, 16:08:17

Titel: MSI Z490 GAMING PLUS nach Bios Update ohne Bild
Beitrag von: sir_bu am 22. Mai 2021, 16:08:17
Moin Zusammen,

aktuell habe ich folgendes Problem und evtl. hat noch jemand ne Idee dazu.

Neues Mainboard MSI Z490 GAMING PLUS mit Intel i7-10700KF verbaut, lief zwei Tage soweit problemlos. Heute über MSI Updater ein paar Treiber- und Bios-Update durchgeführt.

PC ist nach dem Bios Update problemlos hochgefahren, Windows 10 hat noch einen AHCI Treiber nach dem Bios-Update installiert und neu gestartet. Dieser Neustart verblieb allerdings ohne Erfolg, es wird keine Bild mehr angezeigt und es leuchtet die CPU LED auf dem Board. Verbaut ist ne RTX 3070, eine andere Grafikkarte sendet auch kein Signal. Leider hat der Prozessor keine Grafikfunktion.

Bios mehrfach zurückgesetzt, Über Jumper, Batterie entfernen (kein Netzteil dabei angeschlossen) etc. - Fehler bleibt bestehen.

Auch bereits den Arbeitsspeicher (nur ein Riegel 16 GB - DDR4), bereits abwechselnd auf allen Bänken probiert.

Wenn ich den Riegel beim Starten komplett weglasse, dann zeigt die Board LED den Ram als Fehler an, springt dann für eine Sekunde auf die CPU und dann wieder auf RAM - die CPU LED bleibt dann aus. Setze ich den Riegel wieder ein, geht nur die CPU LED an.


Mir ist noch aufgefallen, dass der PC hat nach dem Bios-Update, wenn man ihn startet, kurz angeht - wieder aus geht und dann aber von alleine direkt wieder startet.   


Für den einen oder anderen Tipp wäre ich sehr dankbar, wollte übers Wochenende mit meinen Söhnen etwas darauf zocken (Stimmung geht gerade bergab).


Viele Grüße

Sebastian

Titel: Re: MSI Z490 GAMING PLUS nach Bios Update ohne Bild
Beitrag von: HKRUMB am 22. Mai 2021, 16:14:59
Was für ein Netzteil  hat der Rechner?
Titel: Re: MSI Z490 GAMING PLUS nach Bios Update ohne Bild
Beitrag von: sir_bu am 22. Mai 2021, 16:15:30
Bios-Update von Version 7C75vA6 auf 7C75vA7.
Titel: Re: MSI Z490 GAMING PLUS nach Bios Update ohne Bild
Beitrag von: sir_bu am 22. Mai 2021, 16:19:21
Ist ein 750W Corsair RM750x.
Titel: Re: MSI Z490 GAMING PLUS nach Bios Update ohne Bild
Beitrag von: HKRUMB am 22. Mai 2021, 16:22:11
ok, es sind 2 Kabel für  PCIe 8pol ohne Adapter an der RTX 3070 angeschlossen ?
Titel: Re: MSI Z490 GAMING PLUS nach Bios Update ohne Bild
Beitrag von: sir_bu am 22. Mai 2021, 16:28:06
Ja, jeweils separat vom Netzteil zur Karte.
Titel: Re: MSI Z490 GAMING PLUS nach Bios Update ohne Bild
Beitrag von: HKRUMB am 22. Mai 2021, 16:33:48
wenn du das System Laufwerk ausbaust ...kommst du ins BIOS ?
Titel: Re: MSI Z490 GAMING PLUS nach Bios Update ohne Bild
Beitrag von: sir_bu am 22. Mai 2021, 16:41:01
Nein, es war ne M.2 verbaut, aber auch ohne die kommt kein Bild.
Titel: Re: MSI Z490 GAMING PLUS nach Bios Update ohne Bild
Beitrag von: HKRUMB am 22. Mai 2021, 16:46:23
bleibt die minimale Konfiguriation ...NT , MB außerhalb vom Gehäuse ...1 Ramriegel , CPU mit Kühler , VGA und allen Stromanschlüssen am MB und Grafikkarte  , Tastatur
im stromlosen Zustand CMOS reset ...dann starten ...kommt da ein Bild ?
Titel: Re: MSI Z490 GAMING PLUS nach Bios Update ohne Bild
Beitrag von: sir_bu am 22. Mai 2021, 17:10:58
Leider ohne Erfolg - es kommt kein Bild. Auch mit einer anderen Grafikkarte kommt kein Bild.

Fehler zeigt sich weiterhin wie folgt:

PC wird gestartet - CPU LED leuchtet kurz auf, springt auf RAM LED um, dann wieder auf CPU LED und der PC geht wieder aus - der ganze Prozess dauert 2 Sekunden.
PC startet dann wieder automatisch, wobei dann nur noch die CPU LED leuchtet - dann passiert weiter nichts.

Vor dem Bios Update hat natürlich keine der LEDs geleuchtet.


Titel: Re: MSI Z490 GAMING PLUS nach Bios Update ohne Bild
Beitrag von: HKRUMB am 22. Mai 2021, 17:21:13
in Dimm A2 muss das einzelne RAM Modul ( lt Handbuch ) ...
Titel: Re: MSI Z490 GAMING PLUS nach Bios Update ohne Bild
Beitrag von: sir_bu am 22. Mai 2021, 17:44:14
Habe ich auch probiert, sogar eben noch nen anderen Ram-Riegel besorgt.