MSI Endanwender-Forum

Rund um MSI Produkte => Motherboards für AMD CPUs => Thema gestartet von: Hoffi1986 am 30. Dezember 2021, 16:52:50

Titel: MPG X570 Gaming Plus - RGB-Steuerung seit UEFI A.F defekt
Beitrag von: Hoffi1986 am 30. Dezember 2021, 16:52:50
Hallo und guten Abend liebe Mit-Foren-User,

wie der Titel bereits vermuten lässt, zickt mein MPG X570 Gaming Plus seit dem UEFI-Update für Windows 11 rum.
Das UEFI ist inzwischen auf A.F0 gemäß der Produkthomepage geflasht.
Die RGB-Streuerung über Dragon Center oder MSI Center funktioniert seit dem Update (auch Beta aus September) nicht mehr so richtig. Dragon Center wurde entfernt und ich bin auf MSI-Center umgestiegen.
Die LEDs vom RAM setzen sich nach jedem Neustart zurück und blinken im Regenbogen, SSD via M2 ebenfalls. Ich kann zwar dann die RAMs wieder neu einstellen und es macht was es soll, jedoch nicht bei der SSD. Da hab ich es sogar mit dem Tool vom Hersteller versucht und auch da wird sie zwar erkannt, aber es lässt sich nicht einstellen, der Klick auf Apply bringt nichts, auch ein ausschalten der LEDs funktioniert nicht.
Jetzt wollte ich hier mal hören, ob jemand das gleiche Problem hat?

Danke und Gruß
Hoffi



und hier mal das Kleingedruckte
------------------
System Information
------------------
Serial Number:               
Product Name:                 MPG X570 GAMING PLUS
OS:                           Microsoft Windows 10 Pro 64-Bit Ver.2009 (OS build 19044.1415)
BIOS Version:                 A.F0
BIOS Release Date:            12/16/2021
CPU:                          AMD Ryzen 7 3700X 8-Core Processor
Memory:                       32 GB @
                               - 16 GB DDR4-3600, Unknown F4-3600C18-16GTZN
                               - 16 GB DDR4-3600, Unknown F4-3600C18-16GTZN
Drive:                        SSD, XPG SPECTRIX S40G, 238,47 GB
Drive:                        HDD, USB2.0, 0,24 GB
Drive:                        HDD, WDC WD15EARS-22MVWB0, 1397,27 GB
Drive:                        SSD, SanDisk SSD PLUS 1000GB, 931,52 GB
Network:                      WAN Miniport (PPPOE)
Network:                      WAN Miniport (PPTP)
Network:                      WAN Miniport (IKEv2)
Network:                      Microsoft Kernel Debug Network Adapter
Network:                      WAN Miniport (Network Monitor)
Network:                      WAN Miniport (IP)
Network:                      WAN Miniport (SSTP)
Network:                      Realtek PCIe GbE Family Controller
Power Plan:                   GUID: 9897998c-92de-4669-853f-b7cd3ecb2790 (AMD Ryzen™ Balanced)
Titel: Re: MPG X570 Gaming Plus - RGB-Steuerung seit UEFI A.F defekt
Beitrag von: HKRUMB am 30. Dezember 2021, 16:57:54
CMOS mal zurückgesetzt ?

im MSI Center kann man die Module deinstallieren , MystLight mal deinstallieren neustarten und wieder installieren
Titel: Re: MPG X570 Gaming Plus - RGB-Steuerung seit UEFI A.F defekt
Beitrag von: Hoffi1986 am 18. Januar 2022, 10:22:47
Alles versucht inklusive Neuinstallation, selbst Flashbacks vom UEFI auf Mai bringen nichts mehr...

bin langsam echt ratlos
Titel: Re: MPG X570 Gaming Plus - RGB-Steuerung seit UEFI A.F defekt
Beitrag von: jeanlegi am 19. Januar 2022, 23:25:25
Prüfe bitte mal ob es ein FW Update für die RGB gibt via Live Update und dann Erweitert.
Titel: Re: MPG X570 Gaming Plus - RGB-Steuerung seit UEFI A.F defekt
Beitrag von: Hoffi1986 am 30. Januar 2022, 13:46:59
Also,

ich hab jetzt wieder das aktuellste BIOS A.F0 drauf. Resets mit CMOS, MSI-Center etc. blieben weiterhin erfolglos.
OpenRGB hat meine SSD ansprechen können und macht jetzt das, was MysticLight gemacht hat. Scheint also direkt am MSI-Center zu liegen.