MSI Endanwender-Forum

Rund um MSI Produkte => Multimedia und Unterhaltungselektronik => Thema gestartet von: Priestess am 14. Januar 2011, 18:24:07

Titel: MSI Movie Station HD 1000 Pfeifton
Beitrag von: Priestess am 14. Januar 2011, 18:24:07
Hallo, hab mir vor wenigen Tagen die Movie Station HD1000 zugelegt. Die Box läuft an sich einwandfrei, spielt alle angegebenen Formate problemlos ab.
Allerdings hört man direkt beim Einschalten der Movie Station einen hohen Pfeifton, der kaum überhörbar ist. Selbst nach dem Umstecken diverser Kabel und dem Durchprobieren sämtlicher Audio-Einstellungen hört man den Ton immer noch. Es kann also nicht an den Einstellungen oder Anschlüssen liegen.

Nun frage ich mich, ob das so sein muss, was ziemlich lästig wäre oder ob da irgendwas defekt ist und ich die Box besser zurückschicken sollte.

Grüße Priestess
Titel: MSI Movie Station HD 1000 Pfeifton
Beitrag von: DJCoci am 14. Januar 2011, 21:52:04
Guten Tag, kommt das Pfeifen aus der MSI Movie Station HD1000 oder aus dem dazugehörigen Netzteil? Solch ein Pfeifen kommt gewöhnlich aus Netzteilen, wo irgendwelche Spulen schwingen. Darüber hinaus ist das Pfeifen allerdings nicht normal. Sollten Sie also das Pfeifen nicht abgestellt bekommen so sollten Sie die MSI Movie Station HD1000 bei Ihrem Händler austauschen lassen.
Titel: MSI Movie Station HD 1000 Pfeifton
Beitrag von: Priestess am 14. Januar 2011, 22:11:25
Danke für die schnelle Antwort.
Das Pfeifen kommt nicht vom Netzteil, sondern direkt aus der Movie Station.

Ich denke, ich werde das Gerät zurückschicken müssen.