MSI Endanwender-Forum

Rund um MSI Produkte => Motherboards für AMD CPUs => Thema gestartet von: RabMi am 25. Juni 2021, 11:48:11

Titel: B550-A PRO │ bootet nicht │ DRAM LED an
Beitrag von: RabMi am 25. Juni 2021, 11:48:11
Hallo zusammen,

ich habe folgenden PC neu zusammengebaut:

Board: MSI B550-A PRO
BIOS: E7C56AMS.A72
CPU: AMD Ryzen 5 5600X
Cooler: ARCTIC Freezer 7 X
VGA: Gigabyte GeForce® GTX 1050 Ti OC 4G (rev. 1.1)
RAM: HyperX FURY Black HX432C16FB3K2/64 64GB Kit (2x32GB) 3200MHz DDR4 CL16 DIMM
PSU: Bequiet! BQT P7-PRO 450W 35A on 12V (4 rails with 20A)
OC:  None
OS: Windows 10 64bit Professional

Schaltet man ihn ein laufen alle Lüfter an, auch die der Grafikkarte, aber er bootet nicht. Der Bildschirm bleibt schwarz, er ist über HDMI angeschlossen. Die DRAM LED auf dem Board leuchtet dauerhaft.

Das RAM ist in DIMMA2 and DIMMB2, aber ich habe auch die anderen Slots probiert, sowohl mit einem als auch mit zwei Modulen.  Ich habe es auch mit anderen Modulen (nicht die HyperX sondern Patriot Viper Steel DDR4 3600 MHz 64Go 2x32Go PVS464G360C8K) ohne Erfolg probiert.

Über die BIOS-Button-Methode habe ich das BIOS auf E7C56AMS.A72 upgedatet: Nach langsamem Blinken blinkte es schnell, nach einigen Minuten ging die LED aus. Ich habe einen Lautsprecher am Board, aber der bleibt stumm. Ich habe auch mal die GraKa ausgebaut und auch die BIOS-Batterie entfert - und beides wieder eingebaut. Ohne GraKa gab es auch keine andere Reaktion, auch die LED auf dem Board bliebt aus.

Ich habe ziemlich viele Artikel hier und sonstwo gelesen, aber bisher keine Lösung gefunden.
Hat jemand vielleicht eine gute Idee? Jede Hilfe wird gerne angenommen.

Vielen Dank im Voraus!
Michael
Titel: Re: B550-A PRO │ bootet nicht │ DRAM LED an
Beitrag von: jeanlegi am 25. Juni 2021, 18:04:59
CPU mal rausnehmen und neu setzen würde ich noch versuchen.
Der Controller ist ja dort verbaut für den RAM.
Sonst bleibt noch die außerhalb des Gehäuses testen Methode.
Titel: Re: B550-A PRO │ bootet nicht │ DRAM LED an
Beitrag von: RabMi am 27. Juni 2021, 12:31:17
Ich habe nun das Mainboard aus dem Gehäuse ausgebaut und auf isolierter Fläche folgendes probiert:
1) MB mit CPU und RAM (in verschiedenen Slots ausprobiert) -> DRAM LED leuchtet, bootet nicht
2) MB mit CPU ohne RAM -> DRAM LED leuchtet, bootet nicht
3) MB ohne CPU -> CPU LED leuchtet, bootet nicht
Ausser PSU, CPU, RAM und dem Powerswitch war nichts weiter am Mainboard angeschlossen.

Was ist wohl die wahrscheinlichste Ursache: Mainboard oder RAM?
Titel: Re: B550-A PRO │ bootet nicht │ DRAM LED an
Beitrag von: RabMi am 09. Juli 2021, 14:25:45
Nachdem alle Tipps bisher nicht erfolgreich waren, habe ich CPU und Mainboard ausgetauscht, bin aber beim Ryzen 5 5600X und dem MSI B550-A PRO geblieben. Ich habe mir sogar neues RAM besorgt: 4 Riegel HyperX HX432C16PB3K4/64 die auch CL16 bei 3200MHz spezifiziert sind. Nichts hat geholfen, kurz leuchtet die CPU-LED, dann bleibt die RAM-LED an und das System bootet nicht (die Lüfter drehen aber).

Ich habe jetzt so ziemlich alle Kombinationen durch: Mit und ohne CPU, mit einem, zwei, drei oder vier DIMM-Riegeln in verschiedenen Slots, mit und ohne GraKa, eingebaut im Gehäuse und ausserhalb.

So langsam gehen mir die Ideen aus...

Was kann das sein? Ein defektes Netzteil? Oder funktioniert in 5600X im MSI B550-A PRO einfach nicht mit 3200MHz-DIMMs?
Hat irgendjemand da draussen so eine Kombination von CPU und Board mit 3200MHz-CL16-DIMMs am laufen?
Titel: Re: B550-A PRO │ bootet nicht │ DRAM LED an
Beitrag von: HKRUMB am 09. Juli 2021, 14:47:55
läuft der Ram nicht ...würde ich mit einem CMOS Reset bei ausgebauter Pufferbatterie anfangen ..dann wird der Ram mit 2133 MHz getaktet ,
kommst du ins BIOS ?
Titel: Re: B550-A PRO │ bootet nicht │ DRAM LED an
Beitrag von: RabMi am 09. Juli 2021, 17:51:33
Ich habe alle Kabel vom Mainboard entfernt (es gab also keinen Strom mehr), die Pufferbatterie ausgebaut und über die beiden Kontakte direkt daneben das CMOS zurückgesetzt. Das Ergebnis ist leider immer noch das Gleiche: CPU LED blitzt kurz und dann leuchtet die DRAM LED dauerhaft. Die Lüfter laufen, aber das ist auch alles. Die GraKa liefert kein Bild (habe den Monitor über HDMI angeschlossen), d.h. ich kann auch nicht ins BIOS (der 5600X hat ja keine interne Grafik, d.h. der HDMI-Anschluss des Boards kann kein Bild liefern, das ist klar).
Titel: Re: B550-A PRO │ bootet nicht │ DRAM LED an
Beitrag von: HKRUMB am 09. Juli 2021, 19:30:02
probiere ein anderes NT ...
Titel: Re: B550-A PRO │ bootet nicht │ DRAM LED an
Beitrag von: RabMi am 29. August 2021, 15:42:51
Nur um alle wissen zu lassen, was meine endgültige Lösung ist:

Ich habe mir das "Patriot Viper Steel DDR4 64GB (2 x 32GB) 3600MHz Gaming"-RAM (PVS464G360C8K) besorgt und bin bei dem AMD Ryzen 5 5600X geblieben. Aber ein 5600X mit 64GB RAM war nur mit einem "ASUS TUF Gaming X570-PRO (WI-FI)" möglich, der zwar teurer ist, aber sehr gut mit 3600MHz funktioniert.

In all meinen Versuchen habe ich es nicht geschafft, ein MSI-Board mit einem 5600X und 64GB RAM zum Laufen zu bringen...