MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für Intel CPUs => Thema gestartet von: Esox am 07. April 2021, 15:11:07

Titel: MSI X299 Raider - USB3.0-HDD's funktionieren nicht alle
Beitrag von: Esox am 07. April 2021, 15:11:07
Hallo,

bin vor kurzem von Win7 auf Win10 umgestiegen und habe seitdem das Problem, dass manche meiner USB3.0-HDD's nicht erkannt werden. :huh:
Die Chipsatz-Treiber von der offiziellen Webseite (https://www.msi.com/Motherboard/support/X299-RAIDER.html) sind installiert.
Welche Treiber muss ich denn sonst noch installieren damit diese auch wieder funktionieren? ?-(
Neuere Chipsatz-Treiber brachten auch keinen Erfolg!

Diese USB3.0-HDD's funktionieren an einem anderen Windows10 - mit komplett anderer Hardware - problemlos, also liegt es nicht an den Platten oder dessen Controller ;-)  sondern an den Treibern.

Danke!
Titel: Re: MSI X299 Raider - USB3.0-HDD's funktionieren nicht alle
Beitrag von: Esox am 28. April 2021, 15:15:04
Wow 8| , über 130 mal aufgerufen und keiner weiß was?!  :wacko:
Titel: Re: MSI X299 Raider - USB3.0-HDD's funktionieren nicht alle
Beitrag von: jeanlegi am 29. April 2021, 01:59:27
Front oder hinten am I/O Panel?
Wenn Front kann es auch an zu wenig Strom liegen hatte das schon mal mit einen älteren PC.
Hast du auch mal die Chipsatz Treiber von Intel direkt versucht?
Titel: Re: MSI X299 Raider - USB3.0-HDD's funktionieren nicht alle
Beitrag von: Esox am 29. April 2021, 14:29:00
Schon direkt hinten, die Anschlüsse auf dem Mainboard.

Der Intel Treiber und Support Assistent findet nichts neues.