MSI Endanwender-Forum

Rund um MSI Produkte => Grafikkarten => Thema gestartet von: Larsko am 09. Januar 2022, 19:42:20

Titel: Radeon RX 6900 XT GAMING Z TRIO 16G
Beitrag von: Larsko am 09. Januar 2022, 19:42:20
Hallo zusammen..

ich habe mir diese Grafikkarte gekauft und habe folgendes Problem:

lasse ich den Sound über HDMI oder DisplayPort abspielen,
habe ich starkes Kratzen beim Ton und das Bild hat Frame Drops.
Wenn der Sound über die OnBoard Soundkarte läuft, tritt es nur sporadisch auf.
Habe 2 verschiedene LG Monitore und bei beiden das gleiche Problem

Ich habe folgendes schon gemacht:

Treiber (Audio / Chipsatz / Grafik 21.10.2)
BIOS update Mainboard
Karte noch mal rein und raus genommen.

Mein System:

Amd Rayzen 9 3900X 12-Core Prozessor
Msi Radeon RX 6900 XT GAMING Z TRIO 16G  
3x Seagate FireCuda 520 (1000 GB, M.2 2280)
2x HyperX Fury RGB (4 x 8GB, DDR4-3200, DIMM 288 pin)
MSI MEG X570 Ace
Enermax Netzteil 850W Revolution DF

Windows 10

Treiber ver.:

Grafikkarte                   //  Bios ver. 020.001.000.060
Mainboard                     //  Bios ver. 1.G0
Realtek PCIE Network Drivers  //  10.051.0811.2021
AMD Chipset Driver            //  3.10.08.506


vorher war eine MSI AMD Radeon RX 6600 Armor 8G drinnen.


hat vielleicht einer von euch eine Idee, was das Problem sein könnte.

Gruß
Lars
Titel: Re: Radeon RX 6900 XT GAMING Z TRIO 16G
Beitrag von: Larsko am 10. Januar 2022, 10:06:54

Hab mal das Raiserboard von Lian Li ausgebau und die KArte direck in das Mainboard reingesteckt.

Jetzt ist das problem anscheinden weg.

mögen das die neuen Grafikarten nicht ?
Titel: Re: Radeon RX 6900 XT GAMING Z TRIO 16G
Beitrag von: jeanlegi am 13. Januar 2022, 14:07:34
Ja kann sein, ich hatte eine 5700 XT mit einem Riserkabel für PCIe 3.0 und musste nach jedem mal Bios Update oder reset die Karte ausbauen.
In meinem jetzigen System Lian Li O11D XL habe ich mir ein PCIe 4.0 Riserkabel besorgt und in Verbindung mit einer 6900 XT direkt von AMD und funktioniert tadellos.